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Pregled lekcije
U ovoj lekciji istražićete radno okruženje i naučićete da uradite sle­
deće:

yy Otvorite Adobe Illustrator CS6 datoteku.

yy Podesite osvetljenost korisničkog interfejsa.

yy Radite sa panelom Tools.

yy Radite sa panelima.

yy Resetujete i sačuvate svoj radni prostor.

yy Koristite opcije za pregled kako biste uvećali ili umanjili prikaz 
crteža.

yy Krećete se kroz više radnih površina i dokumenata.

yy Razumete lenjire.

yy Istražite grupe dokumenata.

yy Koristite program Illustrator Help.

Za ovu lekciju je potrebno oko 45 minuta. Ukoliko je potrebno, uklo­
nite fasciklu prethodne lekcije sa vašeg hard diska i na njega kopirajte 
fasciklu Lesson01.

Upoznavanje radnog 
okruženja
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Da biste najbolje iskoristili velike mogućnosti crtanja, bojenja i uređivanja u 
Illustratoru CS6, važno je da naučite kako da se krećete po radnoj površini. 
Radna površina sastoji se od linije aplikacije, menija, panela Control, prozora 
dokumenta i podrazumevanog skupa panela.
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Početak
U ovoj lekciji radićete sa više crteža, ali pre nego što počnete sa radom, vratite podrazu­
mevana podešavanja za Adobe Illustrator CS6. Zatim, otvorite završenu datoteku crteža, 
za ovu lekciju, da biste videli ilustraciju.

1	 Da bi alatke i paneli radili na način opisan u ovoj lekciji, obrišite ili deaktivirajte (pro­
menom imena) datoteku sa podešavanjima Adobe Illustratora CS6. Pročitajte „Vra­
ćanje podrazumevanih podešavanja” na strani 3.

zz Napomena:  Ukoliko to do sada niste uradili, iz fascikle Lessons, koja se nalazi na CD-u Adobe 
Illustrator CS6 Učionica u  knjizi, kopirajte fasciklu Lesson01 na vaš hard disk. Pročitajte deo 
„Kopiranje datoteka iz lekcija knjige Učionica u knjizi” na strani 2.

2	 Kliknite dva puta na ikonu Adobe Illustrator CS6 da biste ga pokrenuli.

3	 Da biste bili sigurni da je radna površina podešena sa podrazumevanim parametrima 
izaberite Window > Workspace > Reset Essentials.

zz Napomena:  Ukoliko u vašem meniju ne vidite opciju „Reset Essentials”, pre nego što izaberete 
Window > Workspace > Reset Essentials izaberite komandu Window > Workspace > Essentials. 

4	 Izaberite File > Open da biste otvorili datoteku L1start_1.ai. U fascikli Lesson01 koja 
se nalazi u fascikli Lessons na vašem hard disku, izaberite datoteku L1start_1.ai i pri­
tisnite Open.

zz Napomena:  Zbog razlika u podešavanjima Color Settings na različitim operativnim sistemima, 
može se pojaviti okvir za dijalog Missing Profile, kada otvarate različite datoteke za vežbu. Svaki 
put kada vidite ovaj okvir za dijalog, pritisnite dugme OK. 

5	 Izaberite View > Fit Artboard in Window.

Izborom ove komande aktivna radna površina se smešta u prozor dokumenta tako da 
je možete videti celu.

Crtež sadrži i prednji i zadnji deo brošure.
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Kada je datoteka otvorena i Illustrator pokrenut, tada se na ekranu pojavljuju: linija 
aplikacije, meniji, panel Tools, panel Control i grupe panela. Primetićete da su podra­
zumevani paneli u vidu ikona pripojeni duž desne ivice ekrana. Illustrator takođe 
sadrži većinu stavki panela kojima često pristupate, u panelu Control, upravo ispod 
linije menija. Na ovaj način možete da radite sa manje otvorenih panela, što vam daje 
veću radnu površinu.

Datoteku L1start_1.ai koristićete da biste vežbali navigaciju, uvećanje i istraživanje doku­
menta Adobe Illustratora CS6 i radne površine.

6	 Izaberite komandu File > Save As. U okviru za dijalog Save As, dodelite datoteci ime 
brochure.ai i sačuvajte je u fascikli Lesson01. Opciju Save As Type ostavite podešenu 
na Adobe Illustrator (*.AI) (Windows), odnosno opciju Format podesite na Adobe 
Illustrator (ai) (Mac OS), i potom pritisnite Save. Ukoliko se pojavi poruka sa upozo­
renjem koja se odnosi na posebne (spot) boje i providnosti, pritisnite dugme Continue. 
Otvoriće se okvir za dijalog Illustrator Options; ostavite podrazumevana podešavanja 
opcija i pritisnite dugme OK.

zz Napomena:  Okvir za dijalog Illustrator Options sadrži opcije koje kontrolišu kako se datoteka 
čuva, dozvoljava vam da sačuvate dokument u prethodnoj verziji Illustratora i još mnogo toga.

Zašto koristiti Adobe Illustrator?
Vektorski crteži (ponekad se zovu vektorski oblici ili vektorski objekti) su sastavljeni od linija i kriva 
definisanih matematičkim objektima zvanih vektori, koji opisuju sliku prema njenim geometrij-
skim karakteristikama. Naučićete više o linijama i krivama u lekciji 5 „Crtanje sa alatkama Pen i 
Pencil”.

Možete slobodno pomerati ili modifikovati vektorske crteže a da pritom ne izgube detalje ili 
jasnoću, zato što su oni nezavisni u pogledu rezolucije, to znači, da oni zadržavaju jasne ivice pri 
promeni veličine, štampanju na PostScript štampaču, čuvanju u PDF datoteci ili pri uvoženju u 
aplikaciju koja se bazira na vektorskim crtežima. Iz ovoga sledi da su vektorski objekti najbolje 
rešenje za crteže kao što su logotipi, koji se koriste u različitim veličinama i različitom izlaznom 
mediju.

Vektorski objekti koje kreirate koristeći alatke za crtanje i oblik u Adobe Illustratoru i Adobe 
Creative Suite-u, jesu primeri vektorskih crteža.

–  Iz programa Illustrator Help
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Razumevanje radnog prostora
Za kreiranje i upravljanje vašim dokumentima i datotekama koristite različite elemente 
kao što su paneli, linije i prozori. Svaki raspored ovih elemenata nosi naziv radni prostor 
(engl. Workspace). Kada prvi put pokrenete Illustrator, pojavljuje se podrazumevani radni 
prostor koji možete prilagoditi za potrebe vaših projekata. Možete kreirati i sačuvati više 
radnih prostora. Primera radi, jedan za uređivanje a drugi za pregled tako da se možete 
prebacivati iz jednog u drugi dok radite na projektu. Na slici ispod su objašnjeni podra­
zumevani radni prostori.

zz Napomena:  U ovoj lekciji slike su preuzete sa operativnog sistema Windows, tako da se mogu 
malo razlikovati od onoga što vi vidite na ekranu, a posebno ako koristite Mac OS.

A. Linija aplikacije
B. Panel Control

C. Paneli

D. Panel Tools

E. Prozor dokumenta

F. Statusna linija

A.	 Linija aplikacije nalazi se na vrhu i sadrži sledeće: dugme za prebacivanje iz jednog 
u drugi radni prostor, liniju menija (samo za Windows OS, u zavisnosti od rezolucije 
monitora) i kontrole za aplikaciju.

zz Napomena:  Kod Mac OS stavke iz menija se nalaze iznad linije aplikacije.

B.	 Panel Control prikazuje opcije za trenutno izabrani objekat.

C.	 Paneli vam pomažu da pratite i modifikujete vaš rad. Prema podrazumevanim para­
metrima, neki paneli su prikazani. Međutim, vi možete dodati bilo koji panel koji vam 
je potreban, tako što ćete ga izabrati iz menija Window. Mnogi paneli imaju menije sa 
specifičnim opcijama panela. Panele možete grupisati, naslagati, pripojiti ili odvojiti. 

D.	 Panel Tools sadrži alatke za kreiranje i uređivanje slika, crteža, elemenata stranica, i 
za još mnogo toga. Određene alatke su grupisane.

E.	 Prozor dokumenta prikazuje datoteku sa kojom trenutno radite.
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F.	 Statusna linija se pojavljuje u donjem levom uglu prozora dokumenta. Ona prikazuje 
informacije i kontrole za navigaciju.

Podešavanje osvetljenosti korisničkog interfejsa
Kao što je to slučaj i kod aplikacija Adobe After Effects ili Adobe Photoshop CS6, Illustra­
tor takođe omogućava podešavanje osvetljenosti korisničkog interfejsa. Ovaj parametar 
vam dozvoljava da izaberete osvetljenje između četiri unapred definisana nivoa ili da sami 
odredite vrednost parametra osvetljenja.

U ovoj vežbi promenićete parametar kako biste videli njegov efekat, a potom ćete ga vratiti 
na podrazumevanu vrednost.

1	 Izaberite Edit > Preferences > User Interface (Windows) ili Illustrator > Preferences > 
User Interface (Mac OS).

2	 U odeljku sa opcijama za korisnički interfejs, iz menija Brightness izaberite opciju 
Light.

Možete podesiti osvetljenost korisničkog interfejsa koristeći skup opcija koje se nalaze 
u meniju Brightness.

3	 Pomerajte klizač Brightness ulevo sve dok ne vidite vrednost od 50%.

Ovaj klizač možete pomerati levo ili desno da biste podesili stepen osvetljenosti kori­
šćenjem određenih vrednosti.

4	 Iz menija Brightness izaberite opciju Medium Dark.

5	 Ispod klizača Brightness, za boju platna, iz opcije Canvas Color izaberite White.

Platno predstavlja površinu koja se nalazi izvan radnih površina u vašem dokumentu.

6	 Pritisnite dugme Cancel kako ne biste sačuvali vaša podešavanja.
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Rad sa panelom Tools
Panel Tools sadrži: alatke za selekciju, crtanje i bojenje, uređivanje, pregled, kao i polja 
za popunu i potez, režime crtanja i režime ekrana. Kako budete odmicali sa lekcijama 
naučićete više o specifičnim upotrebama svake alatke.

zz Napomena:  Panel Tools koji je ovde prikazan, kao i u celoj ovoj lekciji, ima dve kolone. U zavi-
snosti od rezolucije vašeg monitora kao i radnog prostora, može se dogoditi da vidite samo jednu 
kolonu panela Tools.

Selection (V) Direct Selection (A)

Magic Wand (Y) Lasso (Q)

Pen (P) Type (T)

Rectangle (M)

Paintbrush (B)

Blob Brush (Shift+B)

Pencil (N)

Eraser (Shift+E)

Rotate (R) Scale (S)

Free Transform (E)

Perspective Grid
(Shift+P)

Column Graph (J)

Mesh (U)

Eyedropper (I)

Gradient (G)

Shape Builder (Shift+M)

Blend (W)

Zoom (Z)

Zamena boja Fill 
i Stroke (Shift+X)

Okvir Stroke (X)

Slice (Shift+K)

Okvir Fill  (X)

Podrazumevane 
vrednosti za 

Fill i Stroke (D)

None (/)

Hand (H)

Symbol Sprayer
(Shift+S)

Width (Shift+W)

Artboard (Shift+O)

Gradient (>)

Režim Draw Behind
(Shift+D)

Color (<)

Režim Draw Inside
(Shift+D)

Režim Draw Normal
(Shift+D)

Promena režima 
prikaza ekrana (F)

Line Segment (\)

1	 U panelu Tools, postavite pokazivač iznad alatke Selection ( ). 
Obratite pažnju da je sada prikazan naziv alatke zajedno sa pre­
čicom na tastaturi.
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zz Savet:  Savete o alatima možete uključiti ili isključiti tako što ćete izabrati komandu Edit > 
Preferences > General (Windows) ili Illustrator > Preferences > General (Mac OS), a potom ukloniti 
znak potvrde iz polja Show Tool Tips.

zz Savet:  Zbog činjenice da podrazumevane prečice sa tastature ne funkcionišu kada ste u režimu 
za umetanje teksta, vi možete dodati i druge prečice sa tastature za biranje alatki, čak i u situaciji 
kada uređujete tekst. Da biste ovo postigli izaberite komandu Edit > Keyboard Shortcuts. 

2	 Postavite pokazivač iznad alatke Direct 
Select ( ) i istovremeno pritisnite i držite 
taster miša. Sada možete videti dodatne 
alatke za selekciju. Povucite pokazivač ude­
sno i kada dođete do dodatne alatke pustite 
taster miša da biste je izabrali.

Svaka alatka u panelu Tools koja ima mali trougao sadrži dodatne alatke koje se mogu 
izabrati na ovaj način.

zz Savet:  Takođe, skrivene alatke možete izabrati držeći pritisnut taster Alt (Windows) ili Option 
(Mac OS) i klikom na alatku u panelu Tools. Svakim klikom bira se sledeća skrivena alatka u nizu.

3	 Pritisnite i zadržite taster miša na alatki 
Rectangle ( ). Povucite pokazivač preko 
strelice na kraju skrivenog panela alatki i 
pustite taster miša. Na ovaj način su alatke 
izdvojene iz panela Tools, tako da im sada 
možete uvek pristupiti.

4	 Pritisnite dugme za zatvaranje (X) koje se 
nalazi u gornjem desnom uglu (Windows) 
ili gornjem levom uglu (Mac OS) plutaju­
ćeg panela za alatke kako biste ga zatvo­
rili. Sada su alatke vraćene u panel Tools. 
Sledeće što ćete naučiti biće promena veli­
čine i plutanje panela Tools.

zz Savet:  Plutajuće panele sa alatkama možete da sakrijete ili da ih pripojite radnom prostoru, kao i 
drugim panelima sa alatkama.

5	 Kliknite na duplu strelicu koja se nalazi u gornjem levom 
uglu panela Tools kako biste od dve kolone dobili jednu i 
na taj način uštedeli prostor na ekranu. Kliknite ponovo 
na ovu strelicu kako biste panel ponovo proširili u dve 
kolone.
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6	 Kliknite na tamno sivu liniju naslova na vrhu panela Tools ili na isprekidanu liniju ispod 
naslova i prevucite panel na radnu površinu. Primetićete da panel Tools sada pluta.

Prevucite panel Tools tako da on pluta po radnoj površini.

7	 Dok panel još pluta, kliknite na duplu strelicu u liniji naslova da biste panel Tools 
prikazali u jednoj koloni. Kliknite još jednom kako biste dobili prikaz panela Tools u 
dve kolone.

zz Savet:  Postoji još jedan način na koji možete da menjate prikaz kolona u panelu Tools, a to je da 
kliknete dva puta na liniju naslova na vrhu panela Tools. Vodite računa da ne pritisnete dva puta X 
ili duplu strelicu.

8	 Da biste ponovo pripojili panel Tools, povucite ka levoj strani od prozora aplikacije 
(Windows) ili ekrana (Mac OS) njegovu liniju naslova ili isprekidanu liniju ispod njega. 
Kada pokazivač dođe do leve ivice, pojavljuje se plavi providni okvir koji se naziva 
zona iskrcavanja. Pustite taster miša kako bi panel Tools bio uredno smešten u radni 
prostor. 

Pritisnite i vucite da biste pripojili panel Tools ivici radnog prostora.
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Istraživanje panela Control
Panel Control je kontekstno osetljiv, što znači da pruža brz pristup opcijama, komandama, i 
drugim panelima koji su relevantni za trenutno izabrani objekat ili objekte. Da biste prikazali 
potrebni panel, kliknite na podvučeni tekst. Na primer, kliknite na podvučenu reč Stroke 
da biste prikazali panel Stroke. Prema podrazumevanim podešavanjima, panel Control je 
usidren (pripojen) na vrhu prozora aplikacije (Windows) ili ekrana (Mac OS); međutim, ovaj 
panel možete pripojiti dnu ili namestiti da pluta, kao i da ga potpuno sakrijete. 

1	 U panelu Tools, izaberite alatku Selection ( ) i kliknite na crvenkastu liniju blizu sre­
dine stranice. 

Primetićete da se u panelu Control pojavljuje informacija vezana za taj objekat, uklju­
čujući i reč „Path”, opcije boje, potez i još više.

2	 Koristeći bilo koju alatku prevucite kontrolnu liniju (isprekidana linija duž leve ivice) 
panela Control na radnu površinu.

Kada panel Control postane plutajući, možete povući tamno sivu kontrolnu liniju koja 
se pojavljuje na levoj strani panela Control da biste ga pomerili na vrh ili dno radne 
površine.

zz Savet:  Takođe, možete pripojiti panel Control biranjem opcije Dock To Top ili Dock To Bottom iz 
menija panela Control koji se nalazi na desnoj strani panela ( ).
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3	 Pomoću tamno sive kontrolne linije sa leve strane povucite panel Control do dna pro­
zora aplikacije (Windows) ili ekrana (Mac OS). Kada pokazivač dođe do dna prozora 
aplikacije (Windows) ili ekrana (Mac OS), pojavljuje se plava linija ukazujući na zonu 
iskrcavanja gde će panel biti pripojen kada pustite taster miša.

4	 Povucite panel Control ka vrhu prozora dokumenta pomoću kontrolne linije koja se 
nalazi sa leve strane panela. Kada pokazivač dođe do dna linije aplikacije, pojavljuje 
se plava linija ukazujući na zonu iskrcavanja gde će panel biti pripojen kada pustite 
taster miša.

5	 Izaberite Select > Deselect tako da putanja više nije izabrana.

zz Savet:  Da biste panel Control ponovo vratili na vrh radne površine izaberite komandu Window > 
Workspace > Reset Essentials. Na ovaj način vraćate se na radnu površinu Essentials. 

Rad sa panelima
Paneli se nalaze u meniju Window i omogućavaju vam brz pristup velikom broju alatki što 
u velikoj meri olakšava modifikovanje crteža. Prema podrazumevanim parametrima, neki 
paneli su usidreni i pojavljuju se u vidu ikona na desnoj strani radne površine. Vaš sledeći 
zadatak obuhvata eksperimentisanje sa sakrivanjem, zatvaranjem i otvaranjem panela.

1	 Kao prvo, pronađite dugme za menjanje radnih površina 
koje se nalazi u gornjem desnom uglu linije aplikacije i iza­
berite opciju Reset Essentials kako biste vratili panele na 
njihove početne položaje (ili izaberite komandu Window 
> Workspace > Reset Essentials.)

2	 Kliknite na ikonu panela Swatches ( ) koja se nalazi na 
desnoj strani radne površine da biste ga otvorili, ili izabe­
rite komandu Window > Swatches. Obratite pažnju da je 
panel Swatches prikazan sa dva druga panela – panelom Brushes i panelom Symbols. 
Oni su deo iste panelne grupe. Kliknite na karticu panela Symbols da biste ga videli.


