


Dok budete radili u programu Adobe 
Photoshop, videćete da često postoji više 
načina da se uradi ista stvar. Da biste 
na najbolji mogući način iskoristili obi-
mne mogućnosti za uređivanje ovog 
programa, najpre morate da naučite da 
se krećete po radnoj površini.



1 Upoznavanje radne 
površine

Pregled lekcije
U ovoj lekciji naučićete kako da:

•	 otvorite datoteku u Adobe Photoshopu;

•	 izaberete i koristite neke alatke iz kutije sa alatima;

•	 podesite parametre izabrane alatke pomoću palete sa opcijama za 
alatke;

•	 koristite razne načine uveličavanja i smanjivanja slike;

•	 izaberete, prerasporedite i koristite palete;

•	 izaberete komande iz menija palete i kontekstnih menija;

•	 otvorite i upotrebite palete koje su pričvršćene u prostoru za palete;

•	 poništite radnje kako biste ispravili greške ili načinili neki drugi 
izbor;

•	 prilagodite radni prostor;

•	 pronađete teme u Photoshopovom Helpu.

Predviđeno vreme za ovu lekciju je sat i po. Pre nego što pokrenete Adobe 
Photoshop, na CD-u Adobe Photoshop CS3 Classroom in a Book pronađite 
omotnicu Lesson01 i kopirajte je u omotnicu Lessons koju ste za potrebe 
ovog projekta napravili na disku svog računara (ako još niste, napravite 
je sada). Radeći ovu lekciju nećete menjati polazne datoteke. Ako ih ipak 
greškom izmenite, samo ih ponovo kopirajte sa CD-a Adobe Photoshop 
CS3 Classroom in a Book. 
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Početak rada u Photoshopu
Radna površina programa Adobe Photoshop sadrži komandne menije na vrhu 
ekrana, kao i razne alatke i palete za uređivanje slika i dodavanje različitih elemenata 
u njih. U ove menije možete da dodate nove komande i filtre instaliranjem programa 
drugih proizvođača koji se nazivaju dodatni moduli (engl. plug-in modules).

Program Photoshop radi sa bitmapiranim, digitalizovanim slikama (odnosno sa sli-
kama postojanih boja koje su pretvorene u serije sićušnih kvadrata ili elemenata 
slike koji se nazivaju pikseli). Isto tako, možete da radite i sa vektorskim grafičkim 
objektima koji predstavljaju oblike sastavljene od glatkih linija i koji ne menjaju svoj 
izgled ni kada im se promeni razmera. U Photoshopu možete da napravite originalna 
umetnička dela, ili da uvezete i koristite slike dobijene na neki od sledećih načina:

•	 fotografije dobijene digitalnim fotoaparatom;

•	 slike sa komercijalnih CD-ova ili prethodno digitalizovane slike;

•	 skenirane fotografije, slajdove, negative ili druge dokumente;

•	 kadrove iz video snimaka;

•	 crteže napravljene u nekom programu za crtanje.

  Dodatne informacije o vrstama datoteka koje možete da koristite u Adobe Pho-
toshopu CS3 potražite u odeljku „About file formats“ u programu Help.

Pokretanje Photoshopa i otvaranje datoteka
Na samom početku otvorićete Photoshop i vratiti podrazumevana svojstva.

Napomena: U samostalnom radu nećete vraćati podrazumevana podešavanja. Ali dok 
budete prelazili ovu knjigu to ćete učiniti svaki put kako biste na ekranu videli isto ono 
što se nalazi u knjizi. Pročitajte „Vraćanje podrazumevanih parametara“ na strani 6.

1	 Na radnoj površini dvostrukim pritiskom na taster miša izaberite ikonu Adobe 
Photoshop da biste pokrenuli ovaj program i odmah zatim pritisnite i zadržite priti-
snute tastere Ctrl+Alt+Shift (Windows) ili Command+Option+Shift (Mac OS) kako 
biste vratili podrazumevane parametre.

Ukoliko na radnoj površini ne vidite ikonu programa Photoshop, pritisnite Start > All 
Programs > Adobe Photoshop CS3 (Windows), ili je potražite u omotnici Application 
ili u paleti Dock (Mac OS).
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2	 Kada se od vas zatraži da potvrdite brisanje datoteke Adobe Photoshop Settings, 
pritisnite dugme Yes, a zatim i dugme Close da biste zatvorili ekran Welcome Screen.

Nakon toga pred sobom ćete videti radnu površinu koja izgleda isto kao na sledećoj 
ilustraciji.

Napomena: Na sledećoj ilustraciji prikazana je verzija Photoshopa za operativni sistem 
Windows. U verziji za Mac OS raspored je isti, ali se neki elementi operativnog sistema 
razlikuju.

A

B

C

D E

F

A. Linija menija B. Paleta sa opcijama za alatke C. Kutija sa alatima D. Dugme Adobe Bridge E. 
Prostor za palete F. Palete

Podrazumevanu radnu površinu programa Photoshop čine linija menija na vrhu 
ekrana, paleta sa opcijama za alatke ispod linije menija, plutajuća kutija sa alatima 
na levoj strani ekrana, plutajuće palete, kao i jedan ili više prozora za dokumente koji 
se otvaraju posebno. Identičan interfejs imaju i programi Adobe Illustrator®, Adobe 
InDesign® i Flash® – što znači da ćete, kada naučite da koristite alatke i palete u jednoj 
aplikaciji, znati da ih koristite i u svim drugim.

  Pogledajte QuickTime film NewUI kako biste stekli predstavu o novom CS3 kori-
sničkom interfejsu. Film se nalazi u omotnici Movies, na pratećem CD-u Adobe Pho-
toshop CS3 Classrom in a Book. Dvostrukim pritiskom na taster miša otvorite ovaj 
film i zatim pritisnite dugme Play.
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3	 Izaberite File > Open i zatim pronađite omotnicu Lessons/Lesson01 koju ste sa 
pratećeg CD-a kopirali na disk.

4	 Izaberite datoteku 01A_End.psd i pritisnite dugme Open.

Datoteka 01A_End.psd otvoriće se u vlastitom prozoru koji se naziva prozor slike. 
Datoteke koje u svom imenu imaju reč End vam pokazuju šta treba da dobijete kao 
krajnji rezultat u različitim projektima. Ova datoteka End predstavlja kolaž starih 
valuta i novčića koji je izmenjen tako što je jedan novčić istaknut i osvetljeniji, dok 
je preostali deo slike u senci.

5	 Izaberite File > Close ili pritisnite dugme za zatvaranje iz naslovne linije prozora 
u kome se ova fotografija pojavila (ne zatvarajte Photoshop).

Otvaranje datoteka u pretraživaču Adobe Bridge
U svakoj lekciji ove knjige koristićete druge polazne datoteke. Možete da napravite 
kopije ovih datoteka i sačuvate ih pod drugim imenom ili na drugoj lokaciji, ili možete 
da radite sa originalnim polaznim datotekama koje ćete kopirati sa CD-a kada budete 
želeli da počnete iz početka. Za ovu lekciju postoje tri polazne datoteke.

U prethodnom vežbanju za otvaranje datoteke ste koristili klasičan metod, dok ćete 
u ovom vežbanju to učiniti pomoću vizuelnog pretraživača Adobe Bridge koji pred-
stavlja veliku pomoć u pronalaženju slika.
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1	 Pritisnite dugme Go To Bridge (ikona) koje se nalazi u paleti sa opcijama za alatke.

  Da biste se na brzinu upoznali sa programom Adobe Bridge, pogledajte QuickTime 
film Bridge Intro. Film se nalazi u omotnici Movies pratećeg CD-a Adobe Photoshop 
CS3 Classroom in a Book. Dvostrukim pritiskom na taster miša otvorite ovaj film i 
zatim pritisnite dugme Play.

Nakon toga, otvoriće se Adobe Bridge sa svojim panelima, menijima, dugmadima i oknima.

Napomena: Pretraživač Adobe Bridge možete da otvorite i ako izaberete File > Browse.

2	 U panelu Favorites, koji se nalazi u levom gornjem uglu pretraživača Bridge, pro-
nađite omotnicu Lesson koju ste sa pratećeg CD-a kopirali na disk vašeg računara. 
Odmah zatim, omotnica Lesson će se pojaviti u panelu Content.

3	 Dovucite omotnicu Lessons do panela Favorites kako biste ovu omotnicu dodali 
u listu favorita pretraživača Bridge. (Isti učinak postigli biste i kada biste izabrali 
ovu omotnicu i zatim pritisnuli File > Add To Favorites.) Datoteke, omotnice, ikone 
aplikacija i druge stvari koje često koristite možete da dodate u panel Favorites kako 
biste ih kasnije brže i lakše pronašli.

4	 U panelu Favorites dvostrukim pritiskom na taster miša izaberite omotnicu 
Lessons kako biste je otvorili; zatim dvostrukim pritiskom na taster miša izaberite 
lekciju Lesson01.

U centralnom oknu pretraživača Bridge sada se nalaze minijaturni prikazi sadržaja 
ove omotnice.
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5	 U oknu Content pronađite datoteku 01A_Start.psd i otvorite je tako što ćete je 
izabrati dvostrukim pritiskom na levi taster miša. Isti učinak postigli biste i kada biste 
u liniji menija pritisnuli File > Open.

Odmah zatim datoteka 01A_Start.psd otvoriće se u Photoshopu.

Kao što ćete uostalom i sami videti, Adobe Bridge je mnogo više od zgodnog vizuel-
nog interfejsa za otvaranje datoteka. U lekciji 13 „Rad sa naučnim snimcima“ imaćete 
priliku da dosta toga naučite o mogućnostima i funkcijama ovog programa.

Napomena: Neka Bridge za sada ostane otvoren jer ćete ga možda još koristiti za pro-
nalaženje i otvaranje datoteka kasnije u ovoj lekciji.

Korišćenje alatki
Program Photoshop predstavlja integrisan skup alatki za izradu sofisticirane grafike 
koja može da se odštampa, postavi na veb ili gleda u mobilnim uređajima. Za detaljno 
prikazivanje mnoštva Photoshopovih alatki i njihovih postavki bila bi nam potrebna 
cela knjiga. Iako bi to bilo korisno, to ipak nije cilj ove knjige. Umesto toga, iskustvo 
ćete sticati korišćenjem manjeg broja alatki u radu na jednostavnijim projektima za 
vežbu. U svakoj lekciji predstavićemo vam neke nove alatke, kao i načine njihovog 
korišćenja. Kada ih sve prođete, imaćete sasvim solidnu osnovu za dalji rad sa Pho-
toshopovim alatkama.

Izbor i korišćenje alatki iz kutije sa alatima
U kutiji sa alatima, dugačkoj i uskoj paleti koja se nalazi uz levu ivicu radne površine, 
nalaze se alatke za selekcije, slikanje i uređivanje, polja za biranje boje prvog plana i 
pozadine, kao i alatke za pregledanje.

Počećemo od alatke Zoom, koja postoji i u mnogim drugim Adobeovim aplikacijama 
kao što su, na primer, Illustrator, InDesign ili Acrobat. 

Napomena: kompletan spisak alatki iz kutije sa alatkama naći ćete na strani 50.
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1	 Levo od prozora slike videćete da su alatke u kutiji sa alatkama raspoređene u 
jednoj koloni. Pritisnite dugme sa dvostrukom strelicom koje se nalazi pri njenom 
vrhu da biste je prebacili u pogled sa dve kolone. Nakon toga ponovo pritisnite ovo 
dugme i vratite alatke u jednu kolonu zato što njihov ovakav raspored omogućava 
efikasnije korišćenje prostora na ekranu.

2	 Zatim ispitajte statusnu liniju na dnu prozora slike i obratite pažnju na procen-
tualnu vrednost koja je navedena na njenom levom kraju. Ova vrednost predstavlja 
aktuelni nivo uveličanja slike.

A B

A. Nivo uveličanja	 B. Statusna linija
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Napomena: U Windowsu, statusna linija može se pojaviti na dnu radne površine.

3	 Priđite pokazivačem kutiji sa alatkama i zadržite ga iznad ikone na kojoj je nacr-
tana lupa sve dok se ne pojavi savet u kome će biti naveden naziv ove alatke i njena 
prečica sa tastature.

4	 Izaberite alatku Zoom pritiskom dugmeta Zoom (ikona) koje se nalazi u kutiji sa 
alatima ili pritiskom na taster Z, koji predstavlja prečicu sa tastature za pokretanje 
ove alatke.

5	 Ukoliko sada pokazivač postavite iznad prozora slike on će dobiti oblik male lupe 
u čijem se centru nalazi znak plus (+).

6	 Mišem izaberite bilo koji deo prozora slike.

Odmah zatim slika će se uveličati do unapred definisanog nivoa čija će vrednost 
zameniti prethodnu u statusnoj liniji. Deo slike iznad koga ste pritisnuli taster miša 
prilikom korišćenja alatke Zoom postaje centar ovog uveličanog prikaza. Ako ponovo 
pritisnete taster miša, nivo uveličanja će dobiti novu unapred definisanu vrednost. 
Na ovaj način sliku možete da uveličavate sve do vrednosti 3200% u operativnom 
sistemu Windows i 1600% u operativnom sistemu Macintosh.

7	 Sada pritisnite i zadržite taster Alt (Windows), odnosno Option (Mac OS), nakon 
čega će se u centru alatke Zoom pojaviti znak minus (-) i onda mišem izaberite bilo 
koji deo slike. Nakon toga pustite taster Alt, ili Option.

Kao što vidite, sada se nivo uveličanja smanjuje za unapred definisanu vrednost. Na 
ovaj način istražite fotografiju i novčiće u njenom centru.

Napomena: Uveličavanje možete da izvedete i na druge načine. Primera radi, u paleti 
sa opcijama za alatku Zoom možete da aktivirate režime Zoom In (ikona) ili Zoom 
Out (ikona). Zatim možete da izaberete View > Zoom In ili View > Zoom Out, ili da u 
statusnoj liniji upišete neku procentualnu vrednost i pritisnete taster Enter ili Return.
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8	 Korišćenjem alatke Zoom iscrtajte pravougaonik oko dela slike na kome se nalazi 
francuski novčić koji treba da istaknete.

Slika se sada toliko uveličava da površina koju ste obuhvatili pravougaonikom ispu-
njava ceo prozor slike. 

Koristeći alatku Zoom isprobali ste tri tehnike za menjanje uveličanja u prozoru slike: 
izbor mišem, zadržavanje tastera modifikatora na tastaturi prilikom izbora i defini-
sanje površine koja treba da se uveliča povlačenjem. Kao što ćete videti u nastavku 
knjige, i mnoge druge alatke iz kutije sa alatima mogu da se koriste u kombinaciji sa 
tastaturom. 

Izbor i korišćenje skrivenih alatki
Iako u Photoshopu postoji mnoštvo alatki koje možete da koristite za uređivanje 
slika, vi ćete najverovatnije koristiti samo nekoliko njih istovremeno. Alatke su u 
kutiji sa alatima grupisane u nekoliko grupa i to tako da u svakoj grupi možete da 
vidite samo po jednu. Sve ostale alatke iz date grupe sakrivene su iza nje.

Kada u donjem desnom uglu nekog dugmeta ugledate mali trougao, to je znak da u 
toj grupi postoje još neke alatke koje su skrivene.
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1	 Zadržite pokazivač iznad druge alatke odozgo u kutiji sve dok se ne pojavi savet u 
kome će ona biti identifikovana kao alatka Rectangular Marquee (ikona) čiju prečicu 
sa tastature predstavlja taster M. Izaberite ovu alatku.

2	 Zatim, na jedan od sledećih načina, izaberite alatku Elliptical Marquee (ikona) 
koja je sakrivena iza alatke Rectangular Marquee:

•	 Pritisnite i zadržite taster miša iznad alatke Rectangular Marquee da biste otvorili 
padajući meni sakrivenih alatki u kome ćete izabrati alatku Elliptical Marquee.

•	 Držeći pritisnut taster Alt (Windows) ili Option (Mac OS) mišem izaberite dugme 
alatke Rectangular Marquee kako biste prošli kroz sve alatke koje su sakrivene iza nje 
i zaustavite se kod alatke Elliptical Marquee. 

•	 Pritisnite kombinaciju tastera Shift + M koja služi za prelazak iz alatke Rectangu-
lar Marquee u alatku Elliptical Marquee i obratno.

3	 Iznad prozora slike pokazivač dobija oblik krstića (ikona). Postavite ga blizu levog 
gornjeg kraja francuskog novčića. 

4	 Povlačenjem pokazivača naniže i udesno iscrtajte elipsu oko ovog novčića i potom 
pustite taster miša.

Animirana isprekidana linija ukazuje na to da je površina unutar nje izabrana. Kada 
izaberete neku površinu, ona postaje jedino što na datoj slici možete da menjate. 
Površina izvan selekcije samim tim postaje zaštićena.

5	 Postavite pokazivač unutar eliptične selekcije. Odmah zatim, on dobija oblik stre-
lice sa malim pravougaonikom (ikona).
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6	 Povlačenjem precizno centrirajte ovu selekciju tačno iznad francuskog novčića.

Prilikom povlačenja selekcije pomeraju se samo njene granice, a ne i pikseli slike. 
Ukoliko biste želeli da pomerite i piksele slike, morali biste da upotrebite neke druge 
tehnike o kojima ćemo govoriti nešto kasnije. Više o pravljenju različitih vrsta selek-
cija i pomeranju njihovog sadržaja pročitajte u lekciji 4 „Rad sa selekcijama“.

Korišćenje alatki u kombinaciji sa prečicama sa tastature
Mnoge Photoshopove alatke imaju posebne režime rada koji se obično aktiviraju 
pritiskom na određene tastere tokom njihovog korišćenja mišem. Neke od njih imaju 
režime koji se biraju u paleti opcija za alatke.

Vaš sledeći zadatak biće da ponovo izaberete francuski novčić. Međutim, sada ćete 
koristiti i prečicu sa tastature koja selekciju u obliku elipse pretvara u kružnu selekciju 
koja se iscrtava od centra ka periferiji, a ne obrnuto.

1	 Proverite da li je u kutiji sa alatima i dalje izabrana alatka Elliptical Marquee 
(ikona) i zatim poništite aktuelnu selekciju na jedan od sledećih načina:

•	 U prozoru slike mišem izaberite bilo koji deo izvan oblasti koja je selektovana.

•	 Izaberite Select > Deselect.

•	 Upotrebite prečicu sa tastature Ctrl + D (Windows) ili Command + D (Mac 
OS).

2	 Postavite pokazivač iznad centra francuskog novčića.
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3	 Pritisnite Alt + Shift (Windows) ili Option + Shift (Mac OS) i povucite od centra 
ka periferiji novčića sve dok ga u potpunosti ne obuhvatite.

4	 Vodite računa o tome da najpre pustite taster miša, pa tek onda tastere na tasta-
turi.

Ukoliko niste zadovoljni ovom kružnom selekcijom, možete da je pomerite, tako što 
ćete pokazivač postaviti unutar kruga i zatim povući na neku stranu, ili da je poništite 
i onda pokušate ponovo.

Napomena: Ukoliko slučajno prerano pustite jedan ili oba tastera, alatka će se vratiti 
u svoj početni režim rada (eliptična selekcija, od periferije). Međutim, ukoliko još uvek 
niste pustili taster miša, samo ponovo pritisnite tastere i vratićete se u posebni režim 
alatke. Ako ste pustili taster miša, jednostavno počnite iz početka.

5	 U kutiji sa alatima dvostrukim pritiskom na levi taster miša izaberite alatku Zoom 
(ikona) kako biste vratili nivo uveličanja od 100%. Ukoliko cela slika ne može da stane 
na ekran, pritisnite dugme Fit Screen koje se nalazi u paleti sa opcijama alatki.

Skrećemo vam pažnju i na to da selekcija ostaje aktivna čak i nakon korišćenja alatke 
Zoom.

Menjanje selektovane površine
Da biste istakli izabrani novčić, trebalo bi da zatamnite ostatak slike, dok bi izabrana 
površina ostala neizmenjena, što nije najuobičajeniji način rada  – nakon selektova-
nja obično se menja ona površina koja je i izabrana. Međutim, u ovom slučaju ćete 
inverznom selekcijom zapravo da zaštitite izabranu oblast, dok će preostali deo slike 
biti spreman za menjanje. 
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1	 Izaberite Select > Inverse.

Iako animirana granica selekcije oko francuskog novčića izgleda isto kao i ranije, 
skrećemo vam pažnju na to da sada i oko ivica slike postoji sličan okvir. Na ovaj način 
izabran je ostatak slike i on može da se menja, dok oblast unutar kruga nije izabrana 
i samim tim je zaštićena od bilo kakvog menjanja sve dok je ova selekcija aktivna.

A B

A. Selektovani deo koji može da se menja	    B. Deo koji nije  
izabran i koji je zaštićen

2	 Izaberite Image > Adjustments > Curves.

  U podmeniju Adjustments, pored naziva ove komande, videćete i prečicu sa tasta-
ture Ctrl + M (Windows) i Command + M (Mac OS). To znači da ubuduće okvir za 
dijalog Curves možete da otvarate i korišćenjem navedene prečice sa tastature.

3	 U okviru za dijalog Curves proverite da li je izabrana opcija Preview. Ukoliko 
je potrebno, povucite ceo okvir za dijalog u jednu stranu kako biste mogli da vidite 
najveći deo prozora slike.

Opcija Preview prikazuje efekat načinjenih izmena na površini koja je selektovana, 
tako da će se slika menjati dok budete menjali ovaj ili neke druge parametre. Zahva-
ljujući tome, prilikom isprobavanja raznih opcija, nećete morati više puta da otvarate 
i zatvarate okvire za dijalog.

4	 Povucite kontrolnu tačku iz gornjeg desnog ugla grafikona naniže sve dok vred-
nost opcije Output ne bude približno 150 (vrednost Input treba da ostane neizme-
njena).
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Dok budete povlačili, svetliji delovi izabranog dela slike postajaće sve tamniji.

5	 Proverite rezultate u prozoru sa slikom i zatim doterajte vrednost parametra Out-
put sve dok ne budete sasvim zadovoljni.

6	 Pritiskom na dugme OK zatvorite okvir za dijalog Curves.

7	 Pritisnite Select > Deselect kako biste poništili selekciju. Odmah zatim, okvir 
selekcije nestaje.

8	 Učinite sledeće:

•	 Ukoliko želite da sačuvate načinjene izmene, pritisnite File > Save i zatim File > 
Close.

•	 Ako želite da se vratite na polaznu verziju datoteke, pritisnite File > Close i zatim, 
na pitanje da li želite da sačuvate načinjene izmene, odgovorite pritiskom na dugme 
No.

•	 Ukoliko želite da učinite i jednu i drugu stvar, pritisnite File > Save As i potom 
promenite ime datoteke ili je sačuvajte na nekom drugom mestu i zatim pritisnite 
dugme OK. Nakon toga pritisnite File > Close.

Na samom kraju ne morate da poništavate načinjenu selekciju zato što se ona zatva-
ranjem datoteke briše.
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Čestitamo! Upravo ste završili svoj prvi projekat u Photoshopu. Iako je okvir za dija-
log Curves zapravo jedan od najsofisticiranijih metoda za izmenu slike, kao što ste 
videli, s njim nije teško raditi. U ostalim lekcijama naučićete više o raznim načinima 
doterivanja slika. Konkretno, u lekcijama 2, 3 i 7 bavićemo se tehnikama koje se mogu 
uporediti sa radom u mračnoj komori, kao što su podešavanje ekspozicije, retuširanje 
i korekcija boja.

Zumiranje i pomeranje sadržaja paletom Navigator
Paleta Navigator predstavlja drugi brz način za krupne izmene u nivou uveličanja, naročito 
ako tačan procenat uveličanja nije bitan. Istovremeno, ona je i odličan način za kretanje 
po slici zato što na osnovu minijaturnog prikaza tačno možete da zaključite šta se nalazi u 
prozoru sa slikom.

Klizač koji se nalazi ispod minijaturnog prikaza slike u paleti Navigator uveličava sliku kada 
ga povučete udesno (prema ikoni velike planine), a umanjuje je kada ga povučete ulevo.

Debela crvena kontura pravougaonika predstavlja deo slike koji možete da vidite u prozoru 
slike. Kada je nivo uveličanja toliki da u prozoru slike možete da vidite samo jedan njen deo, 
povlačenje crvenog pravougaonika omogućiće vam da vidite i njen ostatak. Istovremeno, 
ovo je i odličan način da proverite na kom se delu slike nalazite kada radite sa visokim 
nivoima uveličanja.
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Korišćenje palete sa opcijama za alatke i drugih paleta
Do sada ste već stekli izvesno iskustvo u korišćenju palete sa opcijama za alatke. U 
prethodnom projektu videli ste da u ovoj paleti postoje opcije alatke Zoom  pomoću 
kojih možete da promenite pogled na prozor aktuelne slike. U nastavku teksta nau-
čićete nešto više o tome kako se u paleti sa opcijama alatki podešavaju svojstva alatki 
i kako se koriste palete i meniji paleta.

Pregledanje i otvaranje druge datoteke
U našem sledećem projektu bavićemo se jednom reklamnom razglednicom. Ali, pre nego što 
počnete, najpre ćemo pogledati završnu datoteku kako biste znali šta nam je krajnji cilj.

1	 Pritisnite dugme Go To Bridge ( ) koje se nalazi u paleti sa opcijama za alatke.

2	 U oknu Bridge Favorites otvorite omotnicu Lessons/Lesson01.

3	 U oknu sa minijaturnim prikazima izaberite datoteku 01B_End.psd kako biste je 
videli u panelu Content.

4	 Pogledajte ovu sliku i posebno obratite pažnju na tekst koji se nalazi ispred pesko-
vite pozadine u donjem delu slike.
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5	 Dvostrukim pritiskom na levi taster miša izaberite datoteku 01B_Start.psd kako 
biste je otvorili u programu Photoshop.

Podešavanje svojstava alatki u paleti sa opcijama za alatke
Čim se datoteka 01B_Start.psd otvori u Photoshopu, odmah možete da izaberete 
svojstva teksta i zatim upišete svoju poruku.

1	 Iz kutije sa alatima izaberite alatku Horizontal Type (ikona).

Dugmad i meniji palete sa opcijama za alatke sada se odnose na alatku Type.
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2	 U paleti sa opcijama za alatke iz prvog padajućeg menija izaberite font koji želite 
(mi smo upotrebili Adobe Garamond, ali vi možete da koristite i bilo koji drugi font).

3	 Za veličinu fonta izaberite 38 pt.

Veličinu fonta možete da izaberete i direktnim upisivanjem željene vrednosti u odgo-
varajuće polje i pritiskom na taster Enter ili Return ili povlačenjem oznake za veli-
činu fonta. Standardne veličine fontova možete da izaberete i u padajućem meniju 
za veličinu fonta.

  U Photoshopu se za većinu numeričkih parametara sa palete sa opcijama za alatke, 
drugih paleta i okvira za dijalog pojavljuje odgovarajući klizač ukoliko se pokazivač 
postavi iznad njihovih tekstualnih oznaka. Kada ikonu klizača sa kažiprstom povučete 
udesno, vrednost se povećava, a kada je povučete ulevo, vrednost se smanjuje. Ukoliko 
prilikom povlačenja držite pritisnut taster Alt (Windows) ili Option (Mac OS), vred-
nosti će se menjati u manjim koracima, dok držanje tastera Shift prilikom povlačenja 
dovodi do promena u većim koracima.

4	 Pritisnite taster miša bilo gde na levoj strani slike i upišite Monday is Beach Cle-
anup Day. 

Odmah zatim, na slici se pojavljuje tekst ispisan fontom i veličinom koju ste vi izabrali.

5	 Iz kutije sa alatima, na vrhu kolone sa desne strane , izaberite alatku Move ( ).

Napomena: Alatku Move nemojte da birate korišćenjem prečice sa tastature V zato što 
se nalazite u režimu za upisivanje teksta. Kada biste pritisnuli taster V, to slovo bi se 
pojavilo u tekstu u prozoru slike.
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6	 Postavite pokazivač alatke Move iznad teksta koji ste upisali i povucite ga na ble-
dožutu površinu iznad klupe.

Korišćenje paleta i menija paleta
Tekst na slici je iste boje kao i uzorak Foreground Color u kutiji sa alatima – u pitanju 
je podrazumevana, crna boja. Međutim, u završnoj datoteci videli ste da je ovaj tekst 
tamnoplave boje koja se lepo slaže sa ostatkom slike. Ovaj tekst obojićete tako što 
ćete ga najpre selektovati, a zatim izabrati odgovarajuću boju.

1	 Iz kutije sa alatima izaberite alatku Horizontal Type (ikona).

2	 Da biste izabrali sve reči, povucite ovom alatkom od jednog kraja teksta na 
drugi.

3	 U grupi paleta Color izaberite karticu Swatches kako biste tu paletu doveli u prvi plan.
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4	 Izaberite bilo koji uzorak. Izabrana boja pojaviće se na tri mesta: kao boja prednjeg 
plana (Foreground Color) u kutiji sa alatima, kao uzorak boje teksta u paleti sa opcijama 
za alatke i kao boja teksta koji ste upisali u prozoru sa slikom. (Da biste poništili izbor 
teksta, što će vam omogućiti da vidite primenjenu boju, izaberite neku drugu alatku.)

Napomena: Kada pokazivač postavite iznad uzoraka, on privremeno dobija oblik 
pipete. Izbor uzorka načinićete tako što ćete vrh pipete postaviti iznad željenog uzorka 
i pritisnuti taster miša.

Sigurno se slažete da je ovaj izbor boje bio krajnje jednostavan, mada to u Pho-
toshopu može da se učini i na neke druge načine. Međutim, u ovom projektu bila 
nam je potrebna konkretna boja, a nju je najlakše pronaći promenom prikaza palete 
Swatches.

5	 Iz kutije sa alatima izaberite neku drugu alatku – recimo, alatku Move ( ) – kako 
biste poništili izbor alatke Horizontal Tool (ikona). Nakon toga, u paleti Swatches 
pritisnite strelicu ( ) da biste otvorili njen meni, a zatim izaberite komandu Small 
List.
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6	 Sada izaberite alatku Type i zatim ponovo izaberite tekst kao što ste to učinili u 
koracima 1 i 2.

7	 Pomerajte naniže sadržaj palete Swatches sve dok ne pronađete uzorak Darker 
Cyan; izaberite ovaj uzorak.

Odmah zatim, tekst dobija boju Darker Cyan. 

8	 Da biste poništili izbor teksta, izaberite alatku Hand ( ). Nakon toga pritisnite 
dugme Default Foreground And Background Color ( ) iz kutije sa alatima da biste 
za boju prednjeg plana postavili crnu.

Vraćanje podrazumevanih boja ne menja boju teksta, zato što on više nije izabran.

9	 Završili ste posao i možete da zatvorite ovu datoteku. Datoteku možete da saču-
vate, zatvorite je bez snimanja ili da je sačuvate pod drugim imenom ili na drugom 
mestu.

Eto koliko je sve lako – završili ste još jedan projekat. Lepo obavljen posao!

Poništavanje akcija u Photoshopu
U savršenom svetu nikada ne biste pravili greške. Na svom računaru nikada ne biste 
birali pogrešnu opciju. Uvek biste krajnje precizno predviđali krajnje rezultate svojih 
ideja i postupaka. U savršenom svetu nikada ne biste morali da se vraćate unazad na 
ono što ste već uradili.

U stvarnosti, Photoshop vam daje mogućnost da se vratite i poništite postupke kako 
biste mogli da isprobate i neke druge opcije. U našem sledećem projektu moći ćete 
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slobodno da eksperimentišete, znajući pri tom da u svakom trenutku možete da se 
vratite unazad i predomislite se.

Osim toga, u ovom projektu ćete se upoznati i sa slojevima, koji predstavljaju jednu 
od najosnovnijih i najmoćnijih karakteristika Photoshopa. U Photoshopu postoje 
razne vrste slojeva – na jednima se nalaze slike, tekst ili pune boje, a postoje i slo-
jevi koji su u interakciji sa slojevima ispod sebe. U datoteci za ovaj projekat postoje 
obe vrste slojeva. Za uspešno završavanje ovog projekta nije potrebno da razumete 
slojeve, tako da nemate razloga za brigu. O slojevima će biti govora u poglavljima 6 
„Osnove o slojevima“ i 10 „Napredne tehnike rada sa slojevima“.

Poništavanje jedne akcije
Čak i početnici u radu na računaru veoma brzo nauče da koriste i razumeju komandu 
Undo. Kao i kod svakog novog projekta, na samom početku ćemo pogledati kako 
izgleda konačni rezultat.

1	 Pritisnite dugme Go To Bridge ( ) i pronađite omotnicu Lessons/Lesson01.

2	 Izaberite datoteku 01C_End.psd da biste mogli da vidite kako izgleda krajnji 
ishod ovog vežbanja. Nakon što datoteku 01C_End.psd pregledate u oknu Preview, 
dvostrukim pritiskom na taster miša izaberite datoteku 01C_Start.psd kako biste je 
otvorili u Photoshopu.

3	 U paleti Layers izaberite sloj Tie Designs.

U paleti Layers obratite pažnju na spisak slojeva. Sloj Tie Designs predstavlja masku 
za isecanje koja, slično selekciji, ograničava površinu slike koja može da se menja. 
Postavljanje ove maske za isecanje omogućiće vam da obojite kravatu, ne razmišlja-
jući o tome da ćete četkicom zahvatiti i ostatak slike. Sloj Tie Designs je izabran zato 
što ćete najpre njega da menjate.
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4	 Iz kutije sa alatima izaberite alatku Brush ( ) ili to učinite pritiskom na taster B 
koji je njena prečica sa tastature.

5	 U paleti sa opcijama za alatke pritisnite strelicu za biranje veličine četkice kako 
biste privremeno otvorili paletu Brushes. Pomerite sadržaj liste četkica naniže da 
biste izabrali četkicu Soft Round od 65 piksela. (Naziv četkice pojaviće se u vidu 
saveta o alatu kada zadržite pokazivač iznad nje.)

Možete da isprobate i neku drugu četkicu, ali je najbolje da njena veličina bude blizu 
65 piksela – recimo, između 45 i 75.

6	 Kada pokazivač postavite iznad slike, on dobija oblik kruga čiji ste prečnik izabrali 
u prethodnom koraku. Nacrtajte prugu bilo gde na narandžastoj kravati. Prilikom 
crtanja ne morate da vodite računa o ivicama kravate zato što četkica ne može da 
ostavi nikakav trag izvan maske za isecanje.
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Greška! Iako pruga uopšte ne izgleda loše, vi ste zapravo želeli tufne. Dakle, iscrtana 
pruga mora da se ukloni.

7	 Izaberite  Edit > Undo Brush Tool, ili pritisnite Ctrl + Z (Windows) ili Command 
+ Z (Mac OS) kako biste poništili akciju alatke Brush.

Kao što vidite, pruga je nestala i kravata je ponovo narandžaste boje.

Napomena: Kada uradite projekte u lekcijama 6 „Maske i kanali“, 8 „Tipografski 
dizajn“ i 10 „Napredne tehnike rada sa slojevima“, steći ćete veće iskustvo u radu sa 
maskama za isecanje.

Poništavanje većeg broja akcija
Komanda Undo poništava samo jedan korak. Ovo je učinjeno iz praktičnih razloga 
zato što Photoshopove datoteke mogu biti veoma velike, tako da bi čuvanje većeg 
broja koraka za poništavanje moglo da zauzme dosta memorije i dovede do pada 
performansi. Ipak, veći broj koraka možete da poništite pomoću palete History.

1	 Korišćenjem istih parametara alatke Brush, jednim pritiskom na taster miša iscr-
tajte tačku na čistoj narandžastoj kravati.

2	 Zatim na isti način nacrtajte još nekoliko tačaka da biste dobili tufnasti dezen.
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3	 Pritisnite ikonu palete History (ikona) koja je pričvršćena za paletu na levoj strani 
prozora. Paleta History se otvara i vi možete da vidite njen sadržaj. Zatim povucite 
naniže ugao ove palete kako biste mogli da vidite veći broj koraka.

  Paletu History možete da proširite i pritiskom na dugme za minimizovanje/mak-
simizovanje u naslovnoj liniji glavne palete. Na ovaj način paleta se uvećava toliko da 
u njoj možete da vidite sva trenutna stanja.

Paleta History snima sve promene koje ste nedavno učinili na slici. Na dnu liste iza-
brano je trenutno stanje.
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4	 Izaberite neki od prethodnih koraka na paleti History i pogledajte kakve je to 
izmene napravilo u prozoru sa slikom. Kao što vidite, poništeno je nekoliko prethod-
nih poteza.

5	 U prozoru sa slikom alatkom Brush nacrtajte novu tačku na kravati.

Primetićete da su sa palete History uklonjene akcije ispisane bledim slovima koje su 
se nalazile iza izabranog stanja i da je dodata jedna nova.

6	 Da biste poništili tačku nacrtanu u koraku 5, izaberite Edit > Undo Brush Tool, ili 
pritisnite tastere Ctrl + Z (Windows) ili Command + Z (Mac OS).

Sada u spisku palete History ponovo možete da vidite nedostupne akcije.

7	 Na dnu palete History izaberite poslednje stanje na spisku.

Nakon toga, slika se vraća u stanje u kome je bila kada ste završili drugi korak ovog 
vežbanja.

Prema podrazumevanim parametrima u spisku Photoshopove palete History čuva 
se samo poslednjih 20 akcija. I ovde je u pitanju kompromis između fleksibilnosti i 
performansi. Ukoliko ipak želite da izmenite ovu vrednost, izaberite Edit > Preferen-
ces > Performance (Windows) ili Photoshop > Preferences > Performance (Mac OS) 
i potom u polje pored opcije History States upišite neku drugu vrednost.

Paletu History upoznaćete detaljnije u lekciji 3 „Retuširanje i popravljanje“. 
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Korišćenje kontekstnih menija
Kontekstni meniji su kratki meniji koji se odnose na određene elemente na radnoj 
površini. Nazivaju se još i meniji „desnog tastera“ ili „prečice“. Komande iz konteks-
tnih menija obično postoje i u nekim drugim delovima korisničkog interfejsa, s tim 
što korišćenjem ovih menija možete da uštedite na vremenu.

1	 Ukoliko alatka Brush ( ) više nije izabrana u kutiji sa alatima, sada je izaberite.

2	 Na bilo kom delu prozora slike pritisnite desni taster miša (Windows) ili taster 
Control (Mac OS) da biste otvorili kontekstni meni alatke Brush.

Kontekstni meniji imaju različite sadržaje, tako da u njima možete videti meni sa 
komandama, ali i skup opcija u obliku palete, kao u ovom primeru.

3	 Izaberite tanju četkicu – recimo, četkicu Hard Round od 9 piksela. Da biste pro-
našli željenu četkicu, možda ćete morati da pomerite naniže sadržaj kontekstnog 
menija.

4	 Izabranom četkicom nacrtajte manje tačke na kravati, u prozoru sa slikom.

Napomena: Kontekstni meni zatvara se pritiskom miša bilo gde iznad radne površine. 
Ako je površina kravate sakrivena iza kontekstnog menija alatke Brush, mišem izabe-
rite neku drugu oblast, ili dvostrukim pritiskom na taster miša izaberite vaš izbor u 
kontekstnom meniju, nakon čega će se on zatvoriti.



ADOBE PHOTOSHOP CS3
Učionica u knjizi

37

5	 Dodajte još nekoliko tačaka na kravatu.

6	 Ukoliko želite, upotrebite komandu Undo i paletu History kako biste se vratili 
nekoliko akcija unazad, ispravili greške ili načinili neki drugačiji izbor.

Kada završite sa izmenama na kravati, možete biti zadovoljni što ste završili još jedan 
projekat. Datoteku možete da zatvorite bez snimanja, a ako želite da sačuvate rezul-
tate, izaberite File > Save, ili File > Save As ukoliko to želite da učinite na drugom 
mestu ili pod drugim imenom. 

Nešto više o paletama i njihovom rasporedu
Palete programa Photoshop su moćne i raznolike. Retke su situacije u kojima će vam 
istovremeno biti potrebne sve palete. Upravo zato one se nalaze u grupama paleta, 
dok neke od njih, prema podrazumevanim parametrima, ostaju zatvorene.

Kompletnu listu svih paleta možete da vidite u meniju Window u kome pored naziva 
trenutno otvorenih paleta stoji znak za potvrdu. Izborom naziva palete u meniju 
Window možete da otvorite zatvorenu paletu ili da zatvorite onu koja je bila otvo-
rena.

Pritiskom na taster Tab možete istovremeno da sakrijete sve palete – uključujući i 
paletu sa opcijama za alatke i kutiju sa alatima. Kada ponovo pritisnete taster Tab, 
sve one će se ponovo otvoriti.

Napomena: Kada su palete sakrivene, uz levu i desnu ivicu radne površine pojavljuju 
se tanke, poluprovidne, trake. Kada pokazivač miša zadržite iznad njih, pojavljuju se 
odgovarajuće palete.
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Prostor za palete ste već koristili kada ste radeći na datoteci 01C_Start.psd otvorili 
paletu Brushes. Palete možete da povlačite u prostor za palete ili iz njega. Ovo je 
posebno korisno u radu sa glomaznim paletama ili onima koje koristite samo povre-
meno ali želite da vam budu pri ruci.

Evo šta još možete da učinite u pogledu preraspoređivanja paleta:

•	 Da biste premestili celu grupu sa paletama, povucite njenu naslovnu liniju na 
drugo mesto.

•	 Da biste jednu paletu premestili u neku drugu grupu, povucite njenu karticu u tu 
grupu tako da se u toj grupi pojavi njena crna kontura i zatim pustite taster miša.

 

•	 Da biste paletu pričvrstili u prostoru za palete na Photoshopovoj paleti sa opci-
jama za alatke, povucite njenu karticu u prostor za palete tako da se oko njega pojavi 
njen crni okvir.

Širenje i sužavanje paleta
Da biste prostor ekrana iskoristili na najefikasniji način, možete da menjate veličinu paleta 
i otkrijete manje ili više njenih opcija. Ovo možete da učinite ili povlačenjem ili pritiskom 
na dugme koje služi za prelazak iz jedne unapred definisane veličine na drugu.

•	 Da biste otvorene palete sveli na ikone, pritisnite dugme sa dvostrukom strelicom 
udesno koje se nalazi na sivoj traci iznad grupe palete. Za ponovno proširivanje 
palete pritisnite ponovo isto dugme ili njenu ikonu.
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•	 Visina palete menja se povlačenjem njenog donjeg desnog ugla.

•	 Da biste promenili širinu palete ili grupe paleta, postavite pokazivač iznad njiho-
vog levog gornjeg ugla i, kada se pojavi dvostruka strelica, povucite ulevo ako želite 
da ih proširite ili udesno ako želite da ih suzite.

•	 Da biste proširili paletu tako da se na njoj vidi što više sadržaja, pritisnite dugme 
za minimizovanje/ maksimizovanje (Windows) ili polje za promenu veličine (Mac 
OS). Drugim pritiskom istog dugmeta izvršićete sažimanje grupe paleta.

•	 Da biste grupu paleta sveli samo na naslovnu liniju i jezičke, dvostrukim priti-
skom na taster miša izaberite jezičak palete ili njenu naslovnu liniju. Kada to učinite 
ponovo, grupa paleta će se vratiti u prošireni prikaz. Meni palete možete da otvorite 
čak i kada je paleta sužena.

Skrećemo vam pažnju na to da kartice za različite palete u grupi paleta, kao i dugme 
za meni palete ostaju vidljivi i nakon sužavanja palete. 

Napomena: Palete Color, Character i Paragraph mogu da se suze, ali im ne možete 
menjati veličinu.

Posebne napomene o kutiji sa alatima i paleti sa opcijama za alatke
Kutija sa alatima i paleta sa opcijama za alatke imaju neke zajedničke osobine sa svim 
drugim paletama:
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•	 Kutiju sa alatima povlačenjem možete da premestite na drugo mesto. Paletu sa 
opcijama za alatke možete da premestite na drugo mesto povlačenjem linije za hva-
tanje koja se nalazi u levom uglu ove palete.

•	 Kutiju sa alatima i paletu sa opcijama za alatke možete da sakrijete.

Međutim, postoje i neka svojstva paleta koja nisu dostupna ili se ne odnose na kutiju 
sa alatima ili paletu sa opcijama za alatke.

•	 Kutiju sa alatima ili paletu sa opcijama za alatke ne možete da grupišete sa drugim 
paletama.

•	 Veličinu kutije sa alatima ili palete sa opcijama za alatke ne možete da menjate.

•	 Kutiju sa alatima ne možete da pričvrstite u prostoru za palete. (Očigledno je da 
isto važi i za paletu sa opcijama za alatke, pošto se prostor za palete nalazi u njoj.)

•	 Kutija sa alatima i paleta sa opcijama za alatke nemaju menije paleta.

Prilagođavanje radnog prostora
Zaista je dobro što u Photoshopu postoji toliko različitih načina za kontrolisanje prikaza 
i mesta na kojima se nalaze paleta sa opcijama za alatke i ostale palete. Ipak, premeštanje 
paleta po ekranu kako bi se u jednom projektu videle jedne palete, a u nekom drugom 
projektu neke druge, može da vam oduzme dosta vremena. Srećom Photoshop vam 
omogućava da prilagodite svoj radni prostor i sami odredite koje će vam palete, alatke 
i meniji stajati na raspolaganju u svakom trenutku. Štaviše, uz Photoshop se dobija 
nekoliko unapred podešenih radnih prostora koji su prilagođeni različitim zadacima. 
U tom smislu postoje podešavanja za popravljanje tona i boje, slikanje i retuširanje i sl. 
U nastavku teksta ćemo malo eksperimentisati sa radnim prostorom.

Napomena: Ako ste na kraju prethodnog vežbanja zatvorili datoteku 01C_Start.psd, 
ponovo je otvorite zato što će vam biti potrebna u ovom zadatku, a možete da otvorite 
i bilo koju drugu datoteku sa slikom.

1	 Izaberite Windows > Workspace > Color And Tonal Corrertion. Ukoliko se od vas 
zatraži da potvrdite izbor, pritisnite dugme Yes kako biste primenili izabrani radni prostor.

Ukoliko ste eksperimentirali sa otvaranjem, zatvaranjem i premeštanjem paleta, pri-
metićete da je Photoshop postrojio plutajuće palete uz desnu ivicu radnog prostora.

Možda vam izgleda da se, izuzev ove promene, u radnom prostoru ništa drugo nije 
izmenilo. Međutim, kao što ćete uskoro videti, Photoshop je u menijima obojio 
mnoge komande koje se obično koriste za korekcije tona i boje.
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2	 Otvorite meni Windows, a zatim prođite kroz ostale menije da biste videli da su 
komande koje se odnose na korekciju tona i boje sada narandžaste.

3	 Sada izaberite Window > Workspace > Web Design. Ukoliko se od vas zatraži da 
potvrdite izbor, pritisnite dugme Yes kako biste primenili izabrani radni prostor.

4	 Otvorite meni Windows, a zatim prođite kroz ostale menije. Komande koje se 
odnose na veb dizajn sada su ljubičaste.

Ukoliko vam ova pripremljena podešavanja ne odgovaraju, možete ih dodatno pri-
lagoditi svojim konkretnim potrebama. Pretpostavićemo da se često bavite veb diza-
jnom, a veoma retko digitalnim videom.

5	 Otvorite meni Image i spustite pokazivač naniže kako bi se otvorio podmeni Pixel 
Aspect Ratio.

U ovom podmeniju nalazi se nekoliko DV formata koji većini dizajnera za štampu i 
veb nisu potrebni.

6	 Izaberite Window > Workspace > Keyboard Shortcuts And Menus.

Pomoću okvira za dijalog Keyboard Shortcuts And Menus možete da kontrolišete 
dostupnost komandi iz menija aplikacije i paleta. Isto tako, ovde možete da napravite 
svoje prečice sa tastature za menije, palete i alatke. Primera radi, možete da sakrijete 
komande koje retko koristite, a istaknete one koje su vam često potrebne.
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7	 U kartici Menus okvira za dijalog Keyboard Shortcuts And Menus izaberite Menu 
For: > Application Menus.

8	 Pritiskom na trougao koji je okrenut udesno otvorite komande menija Image.

Kada se stavka Image otvori, videćete sve komande i podmenije menija Image, uklju-
čujući i Mode, Adjustments, and Duplicate.

9	 Spustite se do kategorije Pixel Aspect Ratio i pritiskom na ikonu oka isključite 
vidljivost svih DV i video formata – ima ih osam, počevši od formata D1/DV NTSC 
(0.9), pa sve do formata Anamorphic 2:1 (2).
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10	Sada idite naviše – do komande Image > Mode > RGB  – i u koloni Color izaberite 
reč None. Zatim iz pomoćnog menija izaberite opciju Red.

11	Pritiskom na dugme OK zatvorite okvir za dijalog Keyboard Shortcuts And 
Menus.

12	Otvorite meni Image. Videćete da je komanda Image > Mode > RGB Color sada 
istaknuta crvenom bojom, a da u podmeniju Pixel Aspect Ratio više ne postoje DV 
i video formati.
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Ovaj radni prostor možete da sačuvate biranjem komande Window > Workspace 
> Save Workspace. U okviru za dijalog Save As odredite ime za svoj radni prostor, 
obavezno proverite da li su polja za potvrdu Menus, Palette Locations i Keyboard 
Shortcuts izabrana i potom pritisnite dugme Save. Nakon toga, svoj namenski radni 
prostor moći ćete da vidite u podmeniju Window > Workspace. 

Ipak, za sada ćemo se držati podrazumevane konfiguracije radnog prostora.

13	Izaberite Window > Workspace > Default Workspace. Kada vas program upita da 
li želite da sačuvate promenjenu datoteku menija, pritisnite Don’t Save.

Korišćenje Photoshopovog programa Help
Detaljne informacije o načinima korišćenja paleta, alata i svih drugih funkcija Pho-
toshopa možete da potražite u okviru Photoshopovog programa Help. U okviru 
ovog programa obrađene su sve teme i informacije koje se mogu naći i u pratećoj 
dokumentaciji Adobe Photoshop CS3 User Guide. U program Help pronaći ćete još 
i kompletan spisak prečica sa tastature, praktične savete, uputstva, kao i objašnjenja 
koncepata i mogućnosti programa Photoshop i Adobe Bridge.

Program Help se jednostavno koristi jer temama može da se pristupi na više 
načina:

•	 čitanjem sadržaja;

•	 pretraživanjem na osnovu ključnih reči;

•	 korišćenjem indeksa; 

•	 prebacivanjem sa teme na temu korišćenjem veza između srodnih tema.
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Najpre ćete određenu temu potražiti korišćenjem palete Contents.

1	 Izaberite Help > Photoshop Help.

Napomena: Program Photoshop Help takođe možete da otvorite pritiskom na taster F1 
(Windows) ili Command+/ (Mac OS).

Odmah zatim, otvoriće se Adobe Help Viewer. Teme programa Help nalaze se u 
levom oknu pokretnog prozora.

2	 U okviru kategorije Contents levog okna prozora Help spustite se naniže da biste 
bacili pogled na sadržaj programa. Po uzoru na poglavlja neke knjige, sadržaj je hije-
rarhijski organizovan u teme.

3	 Pritiskom na znak plus (+) otvorite temu Workspace koja se nalazi pri vrhu liste 
i potom na isti način otvorite njenu temu Tools.

4	 Izaberite stavku „About Tools“ kako biste pogledali ovu temu, a zatim pritisnite 
„View full size graphic“ kako biste videli ilustraciju na kojoj je svaka alatka nazvana 
svojim punim imenom.

U okviru nekih tema prozora Help Center postoje i hiperveze ka srodnim temama. 
Hiperveze se pojavljuju kao podvučeni tekst plave boje. Kada se postavi iznad hiper-
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veze, pokazivač dobija oblik kažiprsta (ikona), a sâm tekst hiperveze u tom trenutku 
postaje crven. Izborom hiperveza prebacićete se u datu srodnu temu.

5	 U levom oknu prozora Help izaberite stavku Selection tools gallery.

6	 Jednom ili dva puta pritisnite dugme Next da biste videli i informacije o preosta-
lim alatkama.
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Korišćenje ključnih reči, hiperveza i indeksa prozora Help Viewer
Ukoliko pregledanjem sadržaja strane Contents ne možete da pronađete temu koja 
vas interesuje, možete da pokušate sa pretragom koja je zasnovana na nekoj ključnoj 
reči.

1	 Na vrhu prozora mišem izaberite polje Search.

2	 U polje za tekst komande Search upišite ključnu reč, na primer, lasso i potom 
pritisnite taster Enter ili Return. Odmah zatim, pojaviće se lista tema. Da biste videli 
neku od ovih tema, samo izaberite njen naziv.
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Željenu temu možete da pronađete i korišćenjem indeksa.

3	 U levom oknu izaberite stavku Index („i“) kako biste videli sadržaj indeksa. Nakon 
toga, u levom oknu pojaviće se lista sa slovima abecede. 

4	 Izaberite neko slovo – recimo „T“ – da biste videli sadržaj indeksa datog slova.

Kao i u knjigama, stavke indeksa poređane su abecednim redom po temama i podte-
mama. Spuštanjem trake za pomeranje sadržaja prozora naniže možete da vidite sve 
stavke indeksa koje počinju slovom „T“.

5	 Izaberite bilo koju stavku da biste otvorili njenu temu. Ukoliko za neku temu 
postoji više odrednica, pritiskom na znak plus ( ) možete da je otvorite, nakon čega 
ćete videti sve njene odrednice. Na ovaj način izaberite neku odrednicu koja vas 
posebno interesuje.

6	 Kada završite sa pretraživanjem, pritisnite dugme za zatvaranje koje se nalazi na 
vrhu prozora Adobe Help Viewer, ili Photoshop Help zatvorite izborom komandi 
Adobe Help Viewer > Quit Adobe Help Center (Mac OS).
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Korišćenje onlajn usluga kompanije Adobe
Jedan od načina da dobijete informacije o Adobe Photoshopu, ali i da budete u toku 
sa svim ažuriranjima ovog programa jeste korišćenje Adobeovih onlajn usluga. Ako 
ste povezani sa internetom i u svom računaru imate instaliran pretraživač veba, u sva-
kom trenutku možete da pristupite veb lokaciji Adobe Systems (www.adobe.com), na 
kojoj ćete pronaći informacije o Photoshopu i svim drugim Adobe proizvodima. Isto 
tako, postoji mogućnost da automatski dobijate obaveštenja o pojavljivanju novih 
ažuriranja.

1	 U programu Photoshop izaberite Help > Photoshop Online. 

Odmah zatim, pokrenuće se vaš podrazumevani pretraživač veba na kome će se 
pojaviti stranica programa Photoshop sa američke veb lokacije Adobe Systems. Pre-
gledajte ovu lokaciju, potražite na njoj informacije kao što su saveti i tehnike, pogle-
dajte galerije slika dizajnera firme Adobe i drugih umetnika iz celog sveta, saznajte 
novosti o raznim proizvodima i potražite tehničke informacije i pomoć u rešavanju 
problema. Pored svega toga, ovde možete da se informišete i o ostalim proizvodima 
i novostima u firmi Adobe.

Sada ćete se vratiti u Photoshop i podesiti ga tako da automatski prima ažuriranja 
softvera.

2	 Zatvorite svoj pretraživač veba.

3	 Vratite se u Photoshop i izaberite Help > Updates. U okviru za dijalog Adobe 
Updater, koji će se nakon toga pojaviti, pritisnite dugme Preferences.

4	 U okviru za dijalog Adobe Updater Preferences izaberite opciju „Automatically 
Check For Updates Every Month“. Potom precizirajte da li želite da se ažuriranja 
preuzimaju automatski, ili da vas pre toga program obavesti.

Ako ne želite da program automatski svakog meseca proverava ažuriranja, uvek 
možete da posetite Adobeovu veb lokaciju (kao u koraku 1) i sami to proverite.

5	 Pritiskom na dugme OK sačuvajte načinjene izmene.

Čestitamo još jednom – završili ste rad u lekciji 1.

Pošto ste se upoznali sa osnovama radne površine programa Photoshop, možete 
odmah početi da učite kako se prave i uređuju slike. Kada jednom savladate osnove, 
lekcije iz knjige Adobe Photoshop CS3 Učionica u knjizi možete da obrađujete redom 
ili prema svojim trenutnim interesovanjima.
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Pregled kutije sa alatima

Alatka Marquee služi za 
pravougaonu i eliptičnu 
selekciju, kao i selekciju 
pojedinačnog reda i 
kolone.

Alatka Move premešta 
selekcije, slojeve i vođice.

Alatke Lasso služe za 
selekciju slobodnim 
stilom, višeugaono (sa 
ravnim ivicama) i sa 
preciznim vezivanjem 
za ivicu.

Alatka Quick Selection 
omogućava brzo 
„bojenje“ selekcije 
pomoću podesive okrugle 
četkice.

Alatka Magic Wand 
služi za biranje područja 
sličnih boja.

Alatka Crop služi za 
odsecanje delova slike.

Alatka Slice služi za 
pravljenje isečaka.

Alatka Slice Select služi 
za izbor isečaka.

Alatka Spot Healing 
Brush brzo uklanja mrlje 
i nedostatke sa fotografija 
koje imaju jednoličnu 
pozadinu.

Alatka Healing Brush 
služi za bojenje uzorkom 
ili teksturom u cilju 
ispravljanja nedostataka 
na slici.

Alatka Patch ispravlja 
nedostatke u izabranom 
području slike koristeći 
uzorak ili teksturu.

Alatka Red Eye 
omogućava da se crvena 
boja očiju nastala nakon 
korišćenja blica ukloni 
jednim potezom.
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Alatka Color 
Replacement zamenjuje 
jednu boju drugom.

Alatka Brush služi 
za nanošenje poteza 
četkicom.

Alatka Pencil služi za 
nanošenje poteza čvrstih 
ivica.

Alatka Clone Stamp 
kopira izabrani uzorak 
slike.

Alatka Pattern Stamp 
služi za pojenje dela neke 
slike drugom slikom koja 
se koristi kao uzorak.

Alatka History Brush 
prenosi kopiju izabranog 
stanja ili trenutni snimak 
u aktivni prozor slike.

Alatka Art History Brush 
pomoću izabranog stanja 
ili trenutnog snimka, 
povlači stilizovane poteze 
koji simuliraju izgled 
različitih slikarskih 
stilova.

Alatka Eraser služi za 
brisanje piksela i vraćanje 
delova slike u prethodno 
sačuvano stanje.

Alatka Magic Eraser 
služi za pretvaranje 
obojenih površina 
u providne jednim 
pritiskom na taster miša.

Alatka Background 
Eraser služi za 
pretvaranje obojenih 
površina u providne 
povlačenjem.

Alatka Gradient stvara 
pravolinijske, radijalne, 
ugaone, reflektujuće i 
dijamantske prelive boja.

Alatka Paint Bucket 
služi za popunjavanje 
područja sličnih boja 
bojom prednjeg plana.
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Pregled kutije sa alatima (nastavak)

Alatka Blur zamagljuje 
oštre ivice na slici.

Alatka Sharpen 
izoštrava nejasne ivice 
na slici.

Alatka Smudge 
razmazuje sliku.

Alatka Dodge osvetljava 
izabrane delove slike.

Alatka Burn zatamnjuje 
izabrane delove slike.

Alatka Sponge menja 
zasićenost boja na 
izabranom delu slike.

Alatke za biranje 
putanje služe za selekciju 
oblika ili segmenata uz 
prikaz čvornih tačaka, 
linija i tačaka pravca.

Alatke Type služe za 
pisanje po slici.

Alatke Type Mask služe 
za pravljenje selekcija u 
obliku ispisanog teksta.

Alatke Pen služe za 
crtanje vektorskih 
putanja glatkih ivica.

Alatke Shape i Line 
koriste se za iscrtavanje 
oblika i linija na 
normalnom sloju ili sloju 
oblika.

Alatka Custom Shape 
služi za pravljenje 
namenskih oblika koji se 
biraju iz liste sa gotovim 
oblicima.
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Alatke za napomene 
služe za snimanje 
tekstualnih i zvučnih 
beleški koje se mogu 
vezati za sliku.

Alatka Ruler služi za 
merenje razdaljina, 
položaja i uglova.

1

Alatka Color Sampler 
koristi se za uzimanje 
uzoraka sa najviše četiri 
područja na slici.

Alatka Eyedropper služi 
za uzimanje uzorka boje 
sa slike.

Alatka Hand služi za 
pomeranje prikaza slike u 
okviru vlastitog prozora.

Alatka Zoom koristi 
se za uveličavanje i 
smanjivanje prikaza slike.

— Move (V)

— Rectangular Marquee (M)

— Lasso (L)

— Magic Wand (W)

—Crop (C)

—Slice (K)

—Spot Healing Brush (J)

—Brush (B)

—Clone Stamp (S)

—History Brush (Y)

—Eraser (E)

—Gradient (G)

—Blur (R)

—Dodge (O)

—Pen (P)

—Horizontal Type (T)

—Path Selection (A)

—Rectangle (U)

—Notes (N)

—Ruler (I)

—Hand (H)

—Zoom (Z)

Paleta alata programa 
Photoshop CS3



Pregled lekcije

Kontrolna pitanja
1	 Opišite dve vrste slika koje se mogu otvoriti u Photoshopu.

2	 Na koji način se datoteke slika otvaraju u programu Adobe Bridge?

3	 Kako se u programu Photoshop biraju alatke?

4	 Opišite dva načina za promenu prikaza slike.

5	 Na koja dva načina mogu da se dobiju dodatne informacije o programu Photoshop?

Odgovori na kontrolna pitanja
1	 Možete da skenirate fotografiju, slajd, negativ ili grafiku direktno u program; 
možete da sačuvate kadar iz video snimka ili da uvezete crtež iz nekog programa za 
crtanje. Naravno, u program možete da uvezete i digitalne fotografije.

2	 Pritisnite dugme Go To Bridge na Photoshopovoj paleti sa opcijama za alatke da 
biste prešli u Adobe Bridge; potražite datoteku koju želite da otvorite i izaberite njen 
minijaturni prikaz dvostrukim pritiskom na taster miša, nakon čega će se ona otvoriti 
u Photoshopu.

3	 Alatke se biraju mišem iz kutije sa alatima, ili tako što se na tastaturi pritisne taster 
koji predstavlja prečicu do odgovarajuće alatke. Izabrana alatka ostaje aktivna sve dok 
ne izaberete neku drugu. Da biste izabrali sakrivenu alatku, treba da pritisnete pre-
čicu sa tastature koja služi za prelazak iz jedne alatke u drugu, ili da prilikom izbora 
trenutno vidljive alatke date grupe, zadržite pritisnut taster miša kako bi se otvorio 
pomoćni meni sa sakrivenim alatkama.

4	 Komandama iz menija Zoom možete da uveličate sliku, umanjite je ili je prikažete 
celu na ekranu, odnosno možete da koristite alatke za zumiranje i mišem izaberete ili 
prevučete preko slike kako biste uveličali ili smanjili njen prikaz. Isto tako, za uveli-
čavanje i smanjivanje prikaza slike možete da koristite i prečice sa tastature ili paletu 
Navigator.

5	 U Photoshopovom sistemu Help postoje sve informacije iz dokumentacije Adobe 
Photoshop CS3 User Guide, kao i prečice sa tastature, praktične teme i ilustracije. 
Photoshop takođe poseduje vezu sa matičnom lokacijom na vebu na kojoj možete da 
dobijete dopunske informacije o uslugama i proizvodima, kao i savete koji se odnose 
na ovaj program.




