


Vrlo je važno da razumete radnu povr-
šinu programa InDesign CS3 da biste 
na najbolji mogući način iskoristili nje-
gove moćne pogodnosti u rasporedu i 
dizajnu. Radna površina se sastoji od 
prozora dokumenta, pomoćne radne 
površine, palete Tools i ostalih paleta.

Exploring the

LIBRARY
Everyone knows that the 
Library has books. Lots 
and lots of books. But we 
also have fun displays and 
hands-on experiments that 
are just for kids. Here is a 
floor by floor guide!



1 Upoznavanje radne 
površine

U ovoj lekciji naučićete kako da:

•	 Radite sa alatkama, prozorima dokumenta, pomoćnom radnom povr-
šinom i paletama.

•	 Povećate ili smanjite prikaz dokumenta.

•	 Krećete se po dokumentu.

•	 Upravljate paletama i sačuvate pomoćnu radnu površinu.

•	 Birate objekte.

•	 Koristite dodatne menije i InDesign Help.

Napomena: Ovde se obrađuju zadaci koji su uobičajeni za Adobe proi-
zvode, kao što su Photoshop, Illustrator i Acrobat. Ako znate da radite sa 
njima, preskočite ovu lekciju.

Početak rada
U ovoj lekciji vežbaćete korišćenje radne površine i kretanje po strani-
cama brošure Exploring the Library. Ovo je konačna verzija dokumenta 
– nećete menjati ili dodavati tekst ili slike, već samo proveravati da li je 
sve spremno za štampu.

Napomena: Ako još niste kopirali resursne fajlove za ovu lekciju na disk sa 
CD-a Adobe InDesign CS3 Classroom in a Book, uradite to sada. Pročitajte 
odeljak „Kopiranje fajlova Učionice u knjizi” na stranici 4.

1	 Da biste omogućili rad alatki i paleta na način koji u potpunosti 
odgovara postupku izloženom u ovoj lekciji, obrišite ili ponovo usposta-
vite podrazumevana svojstva programa InDesign CS3 sledeći proceduru 
koja je data u odeljku „Čuvanje, brisanje i vraćanje fajlova svojstva” na 
stranici 2. 
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2	 Pokrenite Adobe InDesign CS3.

Da biste počeli da radite, otvorite postojeći InDesign dokument. 

3	 Izaberite File > Open, a zatim otvorite fajl 01_a.indd u folderu Lesson_01, koji 
se nalazi na vašem hard disku.

4	 Izaberite View > Screen Mode > Normal da biste videli objekte smeštene na 
pomoćnoj radnoj površini, što predstavlja površinu oko dokumenta.

5	 Izaberite File > Save As, fajl nazovite 01_Library.indd i sačuvajte ga u folderu 
Lesson_01. 

Napomena: Ovaj dokument je sačuvan sa sakrivenim ivicama (granicama) okvira. 
Ako želite da prikažete ivice okvira, izaberite View > Show Frame Edges.

Razgledanje radne površine
InDesign radna površina obuhvata sve što vidite kada prvi put otvorite ili napra-
vite dokument: paletu Tools, prozor dokumenta, pomoćnu radnu površinu i palete. 
Radnu površinu možete sačuvati i prilagoditi vašem stilu. Na primer, možete prika-
zati samo palete koje često koristite, minimizirati i preurediti grupe paleta, promeniti 
veličinu prozora, dodati još prozora dokumenta itd.

A

C

D

B

A. Paleta Tools. B. Palete. C. Prozor dokumenta. D. Pomoćna radna površina.
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Nekoliko reči o paleti Tools
Paleta Tools programa InDesign sadrži alatke za biranje objekata, rad sa tekstom, 
crtežima, prikazivanje, kao i kontrole za primenjivanje i menjanje boje, popune, 
poteza i preliva. 

Scissors (C)

(W) View Mode

(Num /, /) Apply None

Formatting affects
container

(D) Default fill/stroke

(X) Fill

(B) Button 

Direct-selection (A)

Type (T)

Line (\)

Rectangle (M)

Scale (S)

Free transform (E)

Hand (H)

(V) Selection 

(P) Pen 

(N) Pencil 

(F) Rectangle frame 

(R) Rotate 

(G) Gradient

(I) Eyedropper 

(Z) Zoom

Swap fill/stroke (Shift + X)
Stroke (X)

Formatting affects text

Ako pažljivo pročitate lekciju, naučićete specifične funkcije svake alatke. Sada ćete se 
upoznati sa paletom Tools i samim alatkama. 
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1	 Postavite kursor na alatku Selection ( ) u paleti Tools. Skrećemo vam pažnju na 
to da su prikazani ime i prečica. 

  Možete izabrati alatku pritiskom na nju u kutiji sa alatkama ili pomoću prečice 
sa tastature. Pošto podrazumavane prečice sa tastature rade samo kada nemate tačku 
umetanja za tekst, možete takođe dodati druge ključne komande da biste izabrali alatke, 
čak i kada uređujete tekst. Da biste ovo uradili, koristite komandu Edit > Keyboard 
Shortcuts. Za više informacija izaberite Keyboard Shortcuts u InDesign Helpu. 

2	 Postavite kursor na ikonu alatke Pen ( ) i držite pritisnut taster miša – pojavljuju 
se dodatne alatke. Povucite nadole i nadesno i otpustite taster miša preko jedne od 
dodatnih alatki da biste je izabrali. Sve alatke koje prikazuju mali crni trougao na dnu 
desnog ugla sadrže dodatne alatke koje se mogu izabrati pritiskom i držanjem tastera 
miša na alatki.
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3	 Paleta Tools sastoji se od jedne kolone sa alatkama, ali se može promeniti u 
paletu koja sadrži dve kolone. Pritisnite duplu strelicu u gornjem levom uglu palete 
Tools da biste je proširili na 2 kolone. Ponovo pritisnite na istu duplu strelicu da biste 
suzili paletu na jednu kolonu. Na ovaj način se može sačuvati prostor na ekranu. 

4	 Paleta Tools se takođe može pomeriti sa svoje pozicije sa leve strane radnog pro-
stora. Da bi se paleta Tools pomerala i plutala (plivala) u radnom prostoru, pritisnite 
i povucite je sa sive linije iznad ID logoa u radni prostor. 

5	 Dok paleta Tools pluta, ona se može pretvoriti u vertikalnu paletu od dve kolone 
ili biti prikazana u jednom horizontalnom redu. Prilikom plutanja palete Tools, pri-
tisnite duplu strelicu u gornjem levom uglu na vrhu palete Tools. Na ovaj način ćete 
dobiti horizontalnu paletu Tools od jednog reda. Ponovo pritisnite da biste pretvorili 
paletu Tools u vertikalnu paletu od 2 kolone. Još jednom pritisnite da je vratite u 
njenu prvobitnu kolonu i položaj. 



LEKCIJA 1
Upoznavanje radne površine

52

6	 Da biste ponovo pričvrstili paletu Tools, pritisnite i povucite vrh palete Tools 
nalevo u prozoru aplikacije (Windows) ili u ekranu (Mac OS). Pojavljuje se prozračna 
površina sa plavom granicom na levoj strani. Otpustite paletu Tools i ona će se fino 
uklopiti na toj strani radnog prostora. 

Paleta Control
Paleta Control (Window > Control) nudi brz pristup opcijama, komandama i dru-
gim paletama koje se odnose na trenutnu stavku stranice ili objekte koje ste izabrali 
(ovaj pristup se naziva kontekstno osetljiv). Podrazumevano mesto usidrenja palete 
Control nalazi se na vrhu prozora dokumenta; međutim, možete je usidriti na dnu 
prozora, konvertovati je u plutajuću paletu ili je sakriti.

1	 Izaberite alatku Selection ( ), pa pritisnite na tekst „Exploring the Library”. 
Obratite pažnju na informacije u paleti Control. Ona pokazuje poziciju, veličinu, 
rotaciju tog objekta i drugo. Povećajte poziciju Y pritiskom na gornju strelicu. 
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2	 Zatim izaberite alatku Type ( ), pa odaberite tekst „Lots and lots...”. Primetićete 
da se paleta Control promenila. Alatke koje se sada pojavljuju pružaju kontrolu nad 
formatiranjem teksta. Pritisnite „A” sa leve strane palete Control da biste izabrali 
opcije formatiranja znaka. Podvucite tekst izborom opcije Underline. 

Paleta Control se takođe može pomeriti ako vam se ne sviđa da bude na vrhu radnog 
prostora. To je sledeće što treba da uradite. 

3	 Sa izabranom bilo kojom alatkom, pritisnite krajnju levu stranu palete Control, 
držite i prevucite u radni prostor. Trebalo bi da se vidi vertikalna ručica sa leve strane 
palete Control kako biste je povukli. Paleta Control se ponovo može usidriti na vrh 
ili dno radnog prostora. 

4	 Sa leve strane palete Control, prevucite paletu nazad na vrh radnog prostora 
ispod menija. Pojaviće se plava linija govoreći vam da je paleta usidrena u trenutku 
kada je pustite. 
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Prozor dokumenta
Prozor dokumenta sadrži stranice dokumenta. Svaka stranica, ili naspramne stranice 
u dokumentu, okružena je svojom pomoćnom radnom površinom, na kojoj možete 
skladištiti objekte za dokument dok pravite raspored (prelom). Pomoćna radna povr-
šina takođe obezbeđuje dodatni prostor duž ivica dokumenta za proširivanje obje-
kata preko ivice stranice, što se naziva margo. Margo se koristi kada se objekat mora 
odštampati do same ivice stranice. 

1	 Da biste videli celu radnu površinu (površinu za skiciranje) za stranice u doku-
mentu, izaberite View > Entire Pasteboard. 

Napomena: Ako ne vidite sliku dinosaurusa na pomoćnoj radnoj površini, možda je 
sakrivena iza jedne od paleta. Ako je neophodno, pomerite palete tako da možete videti 
objekte na pomoćnoj radnoj površini. 

D

E

C

B

G H I

A

F

A. Naslovna linija. B. Pomoćna radna površina. C. Vođice margine. D. Dokument.  
E. Vođice margoa. F. Mogućnosti XML-a. G. Okvir za zumiranje teksta. H. Kretanje  
po stranici. I. Statusna linija.

Obratite pažnju na sliku dinosaurusa na pomoćnoj radnoj površini na stranici 1. Ova 
slika je prvobitno postavljena u dokumentu, pa je pomerena na pomoćnu radnu povr-
šinu u očekivanju da će se koristiti negde drugde u dokumentu. Više nije potrebno da 
čuvate ovu sliku sa dokumentom pošto se neće koristiti u finalnom dokumentu.
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2	 Alatkom Selection ( ) odaberite sliku dinosaurusa na pomoćnoj radnoj površini 
i pritisnite taster Delete.

3	 Izaberite View > Fit Page in Window da biste vratili prozor u prethodnu veli-
činu.

4	 Izaberite File > Save. 

  Upotrebite pomoćnu radnu površinu kao proširenje radne površine. Možete da uve-
zete više slika ili tekstualnih fajlova i da ih držite na pomoćnoj radnoj površini dok ne 
počnete da ih koristite.

Više prozora dokumenta
Možete imati više otvorenih prozora dokumenta. Sada ćete otvoriti drugi prozor tako 
da, dok radite, možete videti različite prikaze dokumenta u isto vreme.

1	 Izaberite Window > Arrange > New Window. Otvara se novi prozor pod nazi-
vom 01_Library.indd:2. Originalni prozor sada se zove 01_Library.indd.1.

2	 Da biste istovremeno videli oba prozora, izaberite Window > Arrange > Tile 
Vertically. 
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3	 Uzmite alatku Zoom ( ) iz palete Tools i dvaput pritisnite na leptira u krajnjem 
desnom prozoru dokumenta. Originalni prozor dokumenta ostaje u originalnom 
uveličanju. Ovakav raspored vam omogućava da radite na detaljima i vidite rezultate 
na preostalom delu stranice. 

4. Zatvorite prozor dokumenta 01_Library.indd:2, pritiskom na dugme close na vrhu 
prozora dokumenta. Korisnici operativnog sistema Windows treba da vode računa 
da ne zatvore program pošto se dugmad za zatvaranje prozora i zatvaranje programa 
nalaze jedni do drugih. Originalni prozor dokumenta ostaje otvoren. Promenite veli-
činu i položaj preostalog prozora pritiskom na dugme Maximize na vrhu prozora 
dokumenta.

  Dugme Maximize (Windows) nalazi se u srednjem polju u gornjem desnom uglu 
bilo kog prozora. U Mac OS-u to je zeleno dugme u gornjem levom uglu prozora.

Prikazivanje i uređivanje paleta
Palete obezbeđuju brz pristup često korišćenim alatkama i svojstvima. InDesign CS3 
obezbeđuje potpuno nov način rada sa paletama, kao što ćete i videti. Palete se podra-
zumevano pojavljuju u grupama koje možete reorganizovati na različite načine. Sada 
ćete eksperimentisati sa sakrivanjem, zatvaranjem i otvaranjem paleta. 

1	 Izaberite Window > Workspace > Default Workspace da biste vratili palete na 
prvobitno mesto.

2	 Pritisnite duplu strelicu na vrhu okvira za usidrenje da biste ga proširili i prika-
zali palete. Pritisnite karticu Layers ili izaberite Window > Layers. 
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  Da biste pronašli sakrivenu paletu, izaberite ime palete iz menija Window. Ako ime 
palete već ima obeleženo polje za potvrdu, ta paleta je već otvorena i ispred je drugih 
paleta u svojoj grupi. Ako izaberete potvrđeno ime palete u meniju Window, ona će se 
zatvoriti. 

Usidravanje i otpuštanje paleta
Okvir za usidrenje predstavlja kolekciju paleta i grupa paleta prikazanih zajedno obično u 
vertikalnom položaju. Sidrite i otpuštate palete pomerajući ih u i van okvira za usidrenje. 
Napomena: Usidravanje nije isto što i slaganje jedne na drugu. Slaganje je kolekcija slobodno 
plutajućih paleta ili grupa paleta, naslaganih jedna na drugu od vrha do dna. 
• Da biste usidrili paletu, prevucite njenu karticu u okvir za usidrenje na vrh, dno ili između 
drugih paleta.
• Da biste usidrili grupu palete, prevucite njenu naslovnu liniju (čista prazna linija iznad 
kartica) u okvir za usidrenje. 
• Da biste uklonili paletu ili grupu paleta, prevucite njenu karticu ili naslovnu liniju van 
okvira za usidrenje. Možete je prevući u drugi okvir za usidrenje ili je napraviti da slobodno 
pluta.

– Iz Helpa programa InDesign

Sada ćemo razmotriti kako da smanjimo palete da bi se pojavile samo ikone paleta. 
Na ovaj način se može uštedeti prostor pri radu sa dokumentima. 
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3	 Pritisnite na duplu strelicu na vrhu okvira za usidrenje da biste smanjili palete 
tako da se pojavljuju samo ikone. Da biste ponovo proširili okvir za usidrenje, ponovo 
pritisnite na duplu strelicu. Još jedan način da ovo uradite je da pritisnete bilo gde 
na sivu liniju na vrhu okvira za usidrenje da biste ga proširili ili suzili. Takođe, ako 
želite, možete promeniti veličinu okvira za usidrenje (kada je sužen ili proširen) tako 
što ćete pritisnuti i prevući tri linije na vrhu okvira za usidrenje. 

Napomena: Da biste pristupili paletama kada je okvir za usidrenje sužen, pritisnite 
ikonu ili tekst da biste otkrili grupu paleta.

4	 Nakon što ste se uverili da je okvir za usidrenje raširen, promenićete veličinu 
grupa paleta. Na ovaj način se lakše vide važnije palete. Pritisnite i prevucite bilo koju 
od linija razdvajanja između grupa paleta i prevucite naviše ili naniže. Ovo se može 
postići ako je okvir za usidrenje proširen ili sužen. 

Sada ćete reorganizovati grupu paleta. 
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5	 Povucite karticu palete Layers izvan grupe da biste napravili novi prozor palete. 

Palete su grupisane. Prevucite karticu palete da biste razdvojili palete od grupe.

Takođe, možete pomeriti palete iz jedne u drugu grupu da biste napravili prilagođene 
grupe paleta koje često koristite.

6	 Povucite karticu palete Layers nazad u grupu paleta Pages. Ovo se može postići 
prevlačenjem kartice ili gornje linije palete Layers na kartice ili gornju liniju grupe 
paleta Pages. Videćete da se pojavljuje plavi osvetljeni okvir. 

Napomena: Da biste grupi dodali paletu, obavezno prevucite njenu karticu ili gornju liniju 
u vrh palete. Ako prevučete karticu palete na dno druge palete umesto da je dodate, usidri-
ćete paletu. Obratite pažnju na izdvojeni tekst „Slaganje paleta” na sledećoj stranici.

  Pritisnite Tab da biste sakrili ili otvorili palete i paletu Tools. Ponovo pritisnite Tab 
da biste ih sve ponovo prikazali. Možete sakriti ili prikazati samo palete (ne paletu 
Tools) pritiskom na Shift+Tab.

Sada ćete vežbati pravljenje prilagođenih grupa paleta kombinovanjem različitih 
paleta.
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7	 Ako se paleta Paragraph ne vidi, otvorite je biranjem Type > Paragraph. Potom 
povucite karticu palete Layers na centar grupe paleta Paragraph, pa karticu povucite 
nazad u grupu paleta Pages. 

Slaganje paleta koje slobodno plutaju
Kada prevlačite paletu izvan njenog okvira za usidrenje, ali je ne spuštate u ciljno polje, 
paleta slobodno pluta, omogućavajući vam da je postavite bilo gde u radnom prostoru. Palete 
takođe mogu plutati u radnom prostoru kada se prvo one izaberu iz menija Window. Možete 
slagati slobodno plutajuće palete ili grupe paleta tako da se one pomeraju kao celina kada 
prevučete krajnju gornju naslovnu karticu. (Palete koje su deo okvira za usidrenje ne mogu 
se na ovaj način naslagati ili pomeriti kao celina.)
• Da biste naslagali slobodno plutajuće palete, prevucite karticu palete u ciljno polje na dnu 
druge palete. 
• Da biste promenili redosled slaganja, prevlačite karticu palete naviše ili naniže. 
Napomena: Budite sigurni da ćete otpustiti karticu preko uskog ciljnog polja između paleta, 
a ne preko širokog ciljnog polja u naslovnoj liniji.
• Da biste uklonili paletu ili grupu paleta iz stoga, tako da ona sama pluta, povucite van njenu 
karticu ili naslovnu liniju. 

– Iz Helpa programa InDesign


