Najvaznije operacije -
na radnim listovima y 4
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Kada radite sa Excelom, uvek radite s radnim listovima. U ovom poglavlju
Stoga Cete Excel lakse i efikasnije koristiti kad savladate

osnove upotrebe i rad s radnim listovima. Eetloylaanilictor
Excelovi radni listovi Kontrola prikaza radnih

Svaka datoteka u Excelu naziva se radna sveska (engl. workbook), listova

a svaka radna sveska sadrzi jedan ili viSe radnih listova (engl.

worksheets). Kao i sa obiénom sveskom i listovima, moZete da Operacije s redovima

radite na odredenom listu, dodate nove listove, da ih uklonite, i kolonama

kopirate itd. ¢ ¢ * ¢

Excel u svakoj novoj radnoj svesci podrazumevano formira
tri radna lista. lako retko upotrebljavate viSe od jednog, ovaj
viSak moZe biti od koristi. U nastavku ovog odeljka govorimo
o operacijama koje moZete obavljati s radnim listovima.

Aktiviranje radnog lista

U svakom trenutku aktivna je samo jedna radna sveska i u njoj je
aktivan samo jedan radni list. Da biste aktivirali drugi list, pritis-
nite jezicak tog lista koji se nalazi na dnu prozora radne sveske,
ili upotrebite precicu:

0 Cul+PgUp Aktivira prethodni list, ako postoji.
0 Ctrl+PgDn Aktivira naredni list, ako ga ima.

Ako radna sveska ima nekoliko listova, mozda se nece videti
svi jezicci listova. U tom slucaju koristite dugmad za pomeranje
jezicaka listova (slika 2-1). Jezicci listova dele prostor sa hori-
zontalnom trakom za pomeranje sadrZzaja radnog lista. MoZete
da pomerate i razdelnik da biste prikazali viSe ili manje jezicaka.
Pomeranjem razdelnika istovremeno menjate broj prikazanih
jeziCaka i duzinu horizontalne trake.

Kada desnim tasterom mi3a pritisnete bilo koje dugme za pome-

ranje jezi¢aka listova, Excel pokazuje spisak svih listova te radne
sveske. List moZete brzo da aktivirate prostim odabirom sa spiska.

Savet

Dodavanje novog lista radnoj svesci

Radni listovi su odli¢na alatka za organizovanje podataka. Umesto
da sve smeState na jedan radni list, dodajte nove i odvojte razliCite
elemente u radnoj svesci. Na primer, ako pratite odvojeno prodaju
viSe proizvoda, svakom proizvodu moZete dodeliti jedan radni
list, a prednji u nizu radnih listova upotrebite za sredivanje
podataka.




54

Savet

Deo | ¢+ Pocetak rada u Excelu

= File [eh Wesw (e Fgpime Teod Daa iadew  Hep O

o I e LT E B Flaim iz -flE DT e = 1],
L BBy EERAR BERE ,CES EE LT

<. = &

& | B 0 [1] E F [ H 1 ] [T -
BT [FrrT - '
- — |
A
4
-}
B
?
1l
T
11
11
i
]
[
\[d
-]
4
|
-. =
ﬂ -
w0 b TR O AT TV 00 T Gy POy Pt P T T 1w
1 | &

Pritisnite ovde da Vucite levo ili desno da biste
vidite i druge jezicke videli viSe ili manje jezi¢aka

Pritisnite jezicak da

biste aktivirali radni list
Slika 2-1: Koristite kontrole za jezitke da biste aktivirali drugi list ili videli dodatne jezitke
listova.

Postoje tri nac¢ina za dodavanje novog radnog lista radnoj svesci:

O lIzaberite Insert => Worksheet.

O Pritisnite Shift+F11.

0 Desnim tasterom miSa pritisnite jeziCak lista, iz prirucnog menija izaberite
komandu Insert, a onda u istoimenom okviru za dijalog izaberite opciju
Worksheet.

Kada dodate nov radni list, Excel ¢e ga smestiti ispred aktivnog radnog lista;

novi list tada postaje aktivan.

Ako zelite da dodate vise listova odjednom, drzite pritisnut taster Shift i izaberite viSe jezi-

Caka listova. Kada zadate komandu za dodavanje radnog lista, Excel ¢e dodati onoliko lis-
tova koliko ste jezic¢aka izabrali pre komande.

Brisanje radnog lista
Kada vam radni list viSe ne treba ili Zelite da se oslobodite praznog lista, uradite to
na jedan od ova dva nacina:

0 lIzaberite Edit => Delete Sheet.
0 Desnim tasterom miSa pritisnite jezicak lista i iz prirucnog menija izaberite
komandu Delete.
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Excel ¢e zatraZziti potvrdu da Zelite da izbriSete list ako na njemu ima podataka;
ako nema nikakvih podataka, Excel ¢e odmah izbrisati list.

Jednom komandom moZete da izbriSete viSe listova ako prvo izaberete sve one koje Zelite

Savet i v .. - e ey
e da izbriSete. Samo treba da drZite pritisnut taster Ctrl dok pritiskate odgovarajuce jezitke
3 listova; zatim izabrane listove izbriSite na jedan od pomenutih nacina. Da biste izabrali
grupu uzastopnih listova, pritisnite jezicak prvog lista, zatim taster Shift, a onda jezicak pos-
lednjeg lista. Izabrane listove zatim izbridite na pomenute nacine.
Upozorenje Kada izbri3ete radni list, on zauvek nestaje. To je jedna od retkih operacija u Excelu koje se
ne mogu opozvati.
& vol Ako ste Cesto u situaciji da dodajete ili briSete listove nove radne sveske kada zapocinjete
rad s njom, podesite standardan broj listova koje Excel smesta u jednu radnu svesku.
3 Izaberite Tools <> Options, otvorite karticu General, i onda podesite broj radnih listova u
polju Sheets in new workbook. Na slici 2-2 prikazan je ovaj okvir za dijalog.
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Promena imena radnog lista
Excel za radne listove koristi standardna imena — Sheet1, Sheet2 itd. Sto naravno ne
govori nista o sadrzaju lista. Zbog toga je dobro da radnim listovima date smislenija
imena jer cete tako lakSe pronaci podatke kad imate viSe radnih listova.
Da biste promenili ime lista, upotrebite jedan od sledecih nacina:
0 lIzaberite Format => Sheet <> Rename.
0 Dvaput zaredom pritisnite jezicak lista.
0 Desnim tasterom miSa pritisnite jeziCak radnog lista i iz priru¢nog menija
izaberite komandu Rename.
U svakom od ova tri slucaja, Excel ce istac¢i ime na jeziCku lista tako da ga moZete
promeniti ili zameniti drugim.
- Ako ne Zelite da potpuno promenite ime nego da ga samo malo izmenite, najlakse je da

dvaput zaredom pritisnete jeziCak lista a onda namestite pokaziva¢ tamo gde Zelite da
napravite izmenu u imenu.

Nazivi listova mogu da sadrZe najviSe 31 znak, a dozvoljeni su i razmaci.
Medutim, sledeci znaci nisu dozvoljeni:



56 Deo | ¢ Pocetak rada u Excelu

dve tacke
/ kosa crta
\ obrnuta kosa crta
? upitnik
* zvezdica
Upozorenje lako Excel dopusta da u imenu radnog lista koristite uglaste zagrade, to moze izazvati

nevolje sa formulama koje koriste spoljne veze, pa ih treba izbegavati.

Savet Imajte na umu da duza imena radnih listova zahtevaju duzi jezicak, a time i viSe prostora
na ekranu. Tako ¢ete morati da pomerate jezicke jer mnoge necete modi da vidite.
Premestanje radnog lista
Ponekad cete Zeleti da promenite redosled radnih listova u radnoj svesci. Na
primer, imate posebne radne listove za svaki prodajni region i koristilo bi vam da ih
poredate po abecednom redu ili po ukupnoj prodaji. Zelecete i da premestite radni
list iz jedne radne sveske u drugu (da biste to uradili obe radne sveske moraju biti
otvorene). MoZete da pravite i kopije radnih listova. Listove moZete da premeState
ili kopirate na sledece nacine:

0 Izaberite komandu Edit => Move or Copy Sheet da prikaZete okvir za dijalog
Move or Copy.

0 Desnim tasterom miSa pritisnite jezicak lista i izaberite komandu Move or
Copy (tako ce se otvoriti istoimeni okvir za dijalog).

O Pritisnite jeziCak lista i prevucite ga na Zeljeno mesto (bilo u istoj, bilo u dru-
goj radnoj svesci). Dok prevlacite jezicak, pokaziva¢ miSa ima oblik malog
lista, a vodi vas strelica.

O Pritisnite jeziCak lista, zatim taster Ctrl, a onda prevucite jezicak na mesto
(u istoj, ili u drugoj radnoj svesci) gde Zelite da kopirate list. Dok prevlacite,
pokazivaC€ miSa ima oblik malog lista sa znakom plus.

Savet Vide radnih listova mozete premestiti ili kopirati odjednom, ali ih morate najpre izabrati
tako Sto cete drzati pritisnut taster Ctrl dok pritiskate jezicke listova.

o Prevlacenje je obi¢no najlaksi nacin, ali ako radna sveska ima viSe listova mozda

Cete radije koristiti okvir za dijalog Move or Copy. On je prikazan na slici 2-3, i omo-
gucava da izaberete radnu svesku i novo mesto.

Slika 2-3: Koristite okvir za dijalog Move or Copy da kopirate
ili premestate radne listove u istoj ili u razli¢itim radnim sveskama.
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Ukoliko premestite ili kopirate radni list u radnu svesku koja vec ima list sa istim
imenom, Excel ¢e promeniti ime novog lista da bi bilo jedinstveno. Na primer, Sheet1
postaje Sheetl (2).

Prilikom premestanja ili kopiranja radnog lista u drugu radnu svesku, kopiraju se i sva
definisana imena i namenski formati.

Skrivanje i otkrivanje radnog lista
Radni list moZete sakriti ako Zelite. To moZze biti korisno ako necete da ga drugi vide
ili vam smeta. Kada je list sakriven, ne vidi se ni njegov jezicak.

Sakrivanje listova sprecava slucajne korisnike da vide ili promene vazne informacije u rad-
noj svesci.

Da biste sakrili radni list, izaberite Format => Sheet <> Hide. Aktivan radni list (ili
izabrani radni listovi) nestace iz vidokruga. Svaka radna sveska mora da ima barem
jedan vidljiv radni list, pa vam Excel nece dozvoliti da ih sve sakrijete.

Da biste otkrili sakriven radni list, izaberite Format =© Sheet > Unhide. Excel
otvara okvir za dijalog sa spiskom svih sakrivenih listova. Izaberite odgovarajuci
radni list i pritisnite OK. Ovde ne moZete da izaberete viSe listova odjednom, pa
cete morati da ponavljate komandu za svaki list koji hocete da otkrijete.

Radi potpunije zastite radne sveske od neovlas¢ene promene podataka, koristite komande
menija Tools = Protection. Ove komande vam nude nekoliko moguénosti ogranic¢avanja
pristupa drugim korisnicima.

Kontrola prikaza radnih listova

Savet

Sto vise podataka budete unosili u radni list, bi¢e vam sve teze da se po njemu
krecete i pronalazite ono §to vam treba. Excel nudi nekoliko opcija za efikasnije pre-
gledanje lista, ponekad i viSe njih. U ovom odeljku govorimo o jos nekim opcijama
radnih listova koje su vam na raspolaganju.

Umnozeni prikazi
Ponekad cete hteti da istovremeno vidite dva razliCita dela radnog lista, recimo da
biste lakSe uneli referencu udaljene Celije u formulu, ili da pregledate viSe listova
jedne radne sveske istovremeno. I jedno i drugo moZete da uradite kada otvorite
nov prikaz radne sveske, koristec¢i dodatne prozore.

Da biste napravili nov prikaz aktivne radne sveske, izaberite Window => New
Window.

Ako je radna sveska maksimirana dok pravite nov prikaz, mozda necete ni primetiti da ga
je Excel napravio. Obratite paZnju na naslovnu traku i videcete da naslov radne sveske ima
dodatak : 2. Izaberite Window <> Arrange i odaberite neku od opcija u okviru za dijalog
Arrange Windows da biste prikazali sve prozore.

Excel ce prikazati nov prozor sa aktivhom radnom sveskom, kao na slici 2-4.
Obratite paznju na tekst na naslovnim trakama prozora: 01dRecords.x1s:1101d-
Records.x1s:2.Dabiste se lakSe snasli sa prozorima, Excel svakom prozoru dodaje
dve tacke i broj.

Radna sveska moZe imati onoliko prikaza (odnosno, posebnih prozora) koliko vi
Zelite. Svaki prozor je nezavisan i kretanje u jednom prozoru ne utice na druge. Ovo
omogucava da prikazete i razliCite radne listove u odvojenim prozorima. Dodatne
prozore moZete da zatvorite kada vam viSe nisu potrebni. Samo pritisnite dugme za
zatvaranje aktivnog prozora i on €e se zatvoriti (ostali prozori ostaju otvoreni).
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Umnozeni prikazi olakSavaju kopiranje informacija iz lista u list. Tada mozete da koristite
Excelov postupak ,povuci i spusti”.
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Slika 2-4: Koristite viSe prozora da biste istovremeno prikazali razli¢ite delove radne sveske.

Deljenje prozora na okna

Ako ne volite da pretrpavate ekran dodatnim prozorima, Excel nudi joS jedan nacin
za prikazivanje razliCitih delova istog radnog lista. Komanda Window => Split deli
radni list na dva ili Cetiri odvojena okna. Granica je tamo gde se nalazi pokazivac.
Granice mozZete da povlacite miSem i menjate im veliCinu.

Na slici 2-5 prikazan je radni list podeljen na dva okna. Primeticete da se brojevi
redova ne nastavljaju u drugom oknu. To znaci da podeljena okna omogucavaju
prikazivanje udaljenih delova radnog lista u istom prozoru. Da biste uklonili podelu
prozora na okna, izaberite Window => Remove Split.

Jos jedan nacin da podelite prozor na okna i da ih uklonite jeste da povucete bilo
vertikalni bilo horizontalni razdelnik. Razdelnici su predstavljeni malim pravouga-
onicima na vrhu vertikalne i na desnom kraju horizontalne trake za pomeranje
sadrZaja radnog lista. Kada na njih postavite pokaziva¢ misa, on se menja u par
paralelnih linija sa strelicama usmerenim od linija ka oknu. Da biste uklonili okna
pomocu miSa, povucite razdelnik sve do ivice prozora, ili ga samo pritisnite dvaput
zaredom.

Zamrzavanje okana

Ako je radni list podeSen tako da redovi ili kolone imaju zaglavlja, lako se moZete
izgubiti pri kretanju kroz sadrZaj lista kad ta zaglavlja izgubite iz vida. Excel ima
prakticno reSenje za ovaj problem: zamrzavanje okana. Na taj nacin zaglavlja ostaju
vidljiva dok pomerate sadrzaj lista.
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Slika 2-5: Podelite prozor radnog lista da biste istovremeno prikazali njegove razlicite delove.

Da biste zamrzli okna, prvo postavite pokazivac na celiju ispod reda i desno od
kolone koju hocete da zamrznete. Onda izaberite Window => Freeze Panes. Excel ce
u zamrznute redove i kolone umetnuti tamne linije. Videcete da zamrznuti red i
kolona ostaju vidljivi dok pomerate sadrzaj radnog lista. Da biste uklonili zamrznuta
okna, izaberite Window = Unfreeze Panes.

Na slici 2-6 prikazan je radni list sa slike 2-5 ali sa zamrznutim oknima. U ovom
sluaju zamrznuti su red 1 i kolona A, dok se pomeramo dole i desno da bismo
pronasli podatke.

Kad pritisnete taster Ctrl+Home dok su na prozoru zamrznuta okna, pokaziva¢ celija se
pomera na prvu celiju gore levo koja nije zamrznuta. Po zaledenim redovima i kolonama
mozete se kretati pomocu tastera sa strelicama ili misem.

Zumiranje radnih listova

Excel omogucava da menjate veli¢inu prikaza radnog lista. Na ekranu obic¢no se
sve prikazuje u veli¢ini od 100 posto. MoZete da promenite procenat zumiranja
u opsegu od 10 posto (sasvim si¢usno) do 400 posto (ogromno). Mali procenat
zumiranja omogucava pogled na list iz ,ptiCije perspektive®, kada proveravate
njegov raspored. Uvecanje je korisno kad vam vid popusti i ne moZete da Citate
sitno kucan tekst. Na slici 2-7 prikazan je prozor umanjen na 10 posto i prozor
uvecan 400 posto.

Faktor zumiranja aktivnhog radnog lista lako se menja pomocu alatke Zoom sa
standardne palete. Pritisnite strelicu i izaberite odgovarajuci faktor, kao §to je poka-
zano na slici, i vas ekran ce se istog trena promeniti. Procenat zumiranja mozete i
direktno da upiSete u okvir alatke Zoom. Ako sa liste izaberete Selection, Excel ¢e
zumirati radni list tako da budu prikazane samo izabrane ¢elije (ovo je korisno ako
Zelite da vidite samo odredeno podrucje).
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Slika 2-6: Kada se zamrznu, kolone i redovi ostaju vidljivi dok pomerate sadrzaj radnog lista.
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Slika 2-7: Umanijite ili uvecajte prikaz radnog lista radi boljeg pregleda.

Zumiranje uti¢e samo na aktivan radni list tako da za razli¢ite radne listove mozete da kori-

stite razlicite faktore zumiranja.
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EReforénca Ako radni list koristi imenovana podrucja (opisana u poglavlju 4), videcete da zumiranje
——*~ lista na 39 procenata ili manje dovodi do toga da se ime podru¢ja prikazuje preko celija.
Ova mogucénost je korisna kada hocete da vidite raspored radnog lista.

Procenat zumiranja moZete da podesite i pomocu komande View = Zoom.
Pojavice se okvir za dijalog Zoom u kome birate opciju ili unosite vrednost izmedu
10 i 400.

Excel ima posebne opcije za promenu veli¢ine odstampanih listova (komande File > Page
Setup). Detalje ¢ete pronaci u poglavlju 3.

"Referenca

Imenovanje prikaza

Kada napravite nekoliko razli¢itih prikaza radnih listova za razne svrhe, verovatno
Cete hteti da ih saCuvate tako da bez ponovnog podeSavanja moZete da koristite isti
prikaz. Napravite imenovani prikaz (engl. named view).

U imenovani prikaz spadaju veliCina i pozicija prozora, zamrznuta okna ili
naslovi, okviri, faktor zumiranja, aktivna €elija, povrsina koja se Stampa i mnogi
parametri okvira za dijalog Options. U prikaz se mogu, ali ne moraju, svrstati skriveni
parametri Stampanja ili skriveni redovi i kolone. Ako uvidite da stalno petljate sa
ovim parametrima, imenovani prikazi vam mogu ustedeti dosta vremena.

Da biste imenovali prikaz, najpre podesite parametre prikaza. Zatim izaberite
View <> Custom Views da bi se pojavio okvir za dijalog Custom Views prikazan na
slici 2-8.

Slika 2-8: U okviru za dijalog Custom Views
saCuvajte ili izaberite imenovani prikaz.

Ovaj okvir za dijalog sadrZi listu svih imenovanih prikaza. Da biste izabrali
prikaz, samo ga istaknite na listi i pritisnite dugme Show. Za dodavanje prikaza,
pritisnite dugme Add i upiSite ime. Dugme Delete sluZi za brisanje prikaza.

Rad sa redovima i kolonama
Redovi i kolone Cine Excelov radni list. Svaki radni list ima ta¢no 65536 redova i 256
kolona i ove vrednosti su nepromenljive. U ovom odeljku govoricemo o operaci-
jama koje se odnose na redove i kolone.

al lako Excelov radni list uvek ima 65536 redova i 256 kolona, pojavljuje se jedna zanimljiva
Napomena anomalija kada radni list sauvate kao Web stranu. Kada tako sac¢uvane strane otvorimo u
. Web ¢itacu, ¢ini se da imaju neogranic¢en broj redova i kolona. Medutim, posto nema
! nacina da bilo $ta upiS$emo u dodatne redove ili kolone (Excel ¢ak ne moze ni da ih ,vidi*),

ti dodatni redovi i kolone su, zapravo, beskorisni.

Umetanje redova i kolona

I pored toga §to je broj redova i kolona nepromenljiv, moZete ih umetati i brisati ako
vam je potreban prostor za dodatne podatke. Ove operacije ne menjaju broj redova
ili kolona, ali se umetanjem novog reda ostali pomeraju naniZe da bi se za novi red
napravilo mesto, a poslednji red se jednostavno uklanja sa lista, ako je prazan.
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Umetanjem kolone, ostale se pomeraju udesno, a poslednja se briSe — pod uslovom
da je prazna.

o Ako posledniji red (65536. red) nije prazan, ne mozete umetnuti novi. Slicno tome, ako
Napomena poslednja kolona (kolona IV) sadrZi podatke, Excel nece dozvoliti da ubacite novu. U tom
slucaju, pojavice se okvir za dijalog prikazan na slici 2-9.
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Da biste umetnuli nov red ili redove, upotrebite jednu od sledecih tehnika:

0 Izaberite jedan ili viSe redova pritiskajuci njihove brojeve na ivici radnog
lista; zatim, izaberite komandu Insert <> Rows.

0 Izaberite jedan ili viSe redova pritiskajuci njihove brojeve na ivici radnog
lista. Pritisnite desni taster miSa i iz priru¢nog menija izaberite Insert.

0 Pomerite pokazivac na red koji Zelite da umetnete pa izaberite komandu
Insert > Rows. Ako izaberete nekoliko ¢elija u koloni, Excel umece onoliko
dodatnih redova koliko ima celija u selekciji.

Postupci za umetanje kolona su isti, samo koristite komandu Insert <> Column.
Umesto redova i kolona moZete da umecete i Celije. Izaberite podrucje kome
hocete da dodate nove celije, a zatim komandu Insert => Cells (ili desnim tasterom

miSa pritisnite selekciju i iz priru€nog menija izaberite Insert). Da bi se napravilo
mesto za nove Celije, postojece moraju da se pomere nadesno ili nadole. Excel stoga
prikazuje okvir za dijalog kao na slici 2-10, kako bi saznao u kom pravcu Zelite da
pomerite Celije.

Slika 2-10: Pomocu okvira za dijalog Insert moZete umetnuti
i delove redova ili kolona.
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Brisanje redova i kolona

Ponekad cete morati da uklonite redove ili kolone. Recimo, pregledate radni list
pred Stampanje i otkrijete da ne moZete da odStampate celo aktivno podrucje na
jednom listu papira, osim ako ne smanjite sve toliko da jedva moZete procitati
sadrZaj. Brisanjem redova ili kolona moZete da Stampate izvestaj za koji vam ne
treba lupa da ga procitate.
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Sledi nekoliko metoda za brisanje reda ili redova:

0 lzaberite red ili redove pritiskajuci njihove brojeve na ivici radnog lista,
a zatim zadajte komandu Edit => Delete.

0 lzaberite red ili redove pritiskajuci njihove brojeve na ivici radnog lista, zatim
ih pritisnite desnim tasterom misa i iz priru¢nog menija izaberite Delete.

0 Pomerite pokazivac na red koji hocete da izbriSete i izaberite komandu Edit =
Delete. U okviru za dijalog koji ¢e se pojaviti, izaberite opciju Entire row. Ako
izaberete nekoliko €elija u koloni, Excel briSe sve izabrane redove.

Kolone se brisu na isti nacin. Ako otkrijete da ste sluCajno obrisali red ili kolonu,
komandom Edit <> Undo (ili Ctrl+Z) moZete da opozovete akciju.

Excel ne upozorava na to da li redovi ili kolone, koje nameravate da izbriSete, sadrze vaine
informacije niti da li sadrze referencu za neku formulu. Dobro je sa¢uvati radnu svesku pre
nego Sto izbriSete redove ili kolone.

Promena Sirine kolona i visine redova
Excel automatski prilagodava Sirinu kolona i visinu redova da bi na najbolji nacin
prikazao bilo koju informaciju koju unesete u celije. Ponekad, ipak morate da ru¢no
unesete promene. Na primer, umesto da dozvolite da se Sirina kolona prilagodi
najduZem podatku, mozda cete prikazati samo prvi deo unosa da biste kontrolisali
Sirinu Stampanog izvestaja, ili ete hteti da povecate visinu reda da bi zaglavlja
tabele bila uocljivija od podataka u njoj.

Excel pruza nekoliko moguénosti za promenu Sirina kolona i visina redova.

Promena Sirine kolona

Sirina kolone meri se brojem znakova fonta fiksne gustine koji staju u éeliju. Taj broj
podrazumevano iznosi 8,43, §to je prilicno besmislena mera jer je vecina fontova
koje koristite proporcionalna, sto znaci da Sirina pojedinacnih znakova varira; na
primer, slovo i je mnogo uze od slova W.

Ako se u celiji s brojnom vredno3c¢u pojavi znak (#), to znaci da kolona nije dovoljno Siroka
da primi ceo podatak. Problem resavate prosirenjem kolone. U vecini slucajeva, Excel
automatski podesava Sirinu kolone dok unosite podatke.

Ima nekoliko nacina da promenite Sirinu kolone ili kolona i oni su navedeni
u nastavku odeljka. Pre nego Sto promenite Sirinu, izaberite viSe kolona tako da
na kraju sve imaju istu Sirinu. Da biste to uradili, pritisnite i povucite ivicu kolone,
ili drZite taster Ctrl dok pojedinacno birate kolone. Ako hocete da izaberete sve
kolone, pritisnite dugme Select All u gornjem levom uglu okvira radnog lista
(ili pritisnite Ctrl+A).

0 MiSem vucite desnu ivicu kolone dok ne dobijete odgovarajucu Sirinu.

0 Izaberite Format O Column O Width i u okvir za dijalog upiSite Sirinu.

0 Izaberite Format 0 Column O AutoFit Selection. Na taj nac¢in podeSavate
Sirinu kolone tako da u nju staje najduzi podatak. To isto postiZete i ako
izaberete celije u koloni.

0 Dvaput pritisnite desnu ivicu zaglavlja kolone da biste automatski podesili
njenu Sirinu tako da u nju stane najduZi podatak.
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Ako hocete da promenite standardnu $irinu svih kolona, izaberite komandu Format (I Col-
umn [ Standard Width. Otvoricete okvir za dijalog u koji unosite novu standardnu 3irinu.
Sve kolone koje ranije nisu podesene, dobice novu Sirinu.

Kada sami podesite Sirinu kolone, Excel nadalje nec¢e automatski podesavati kolonu tako
da odgovara duzim unosima.

Promena visine redova
Visina reda se meri tackama (engl. point, standardna jedinica mere u Stamparstvu
— 72 tacke Cine 1 in€). Podrazumevana visina zavisi od fonta definisanog u stilu Nor-
mal. Excel automatski podeSava visinu reda tako da odgovara najviSem fontu upo-
trebljenom u tom redu. Shodno tome, ako veli¢inu fonta promenite na 20 tacaka, na
primer, Excel ¢e napraviti viSim red tako da ceo tekst bude vidljiv.

Visinu reda moZete da podesite i ru¢no, pomocu sledecih tehnika; kao i sa
kolonama, i ovde moZete izabrati viSe redova:

0 Vucite donju ivicu reda miSem sve dok ne dobijete odgovarajucu visinu.

0 Izaberite Format 0 Row O Height i unesite visinu (u tackama) u okvir za dija-
log Row Height.

0 Dvaput pritisnite donju ivicu reda da bi se visina automatski podesila po
najviSem unosu. Isti efekat postiZe se i sa komandom Format (0 Row [0 AutoFit.

Visinu reda je korisno promeniti kada hocete da napravite razmak izmedu
redova, a mnogo je bolje nego ubacivati prazne redove izmedu redova s podacima.

Skrivanje redova i kolona
Redove i kolone moZete sakriti, ako je potrebno. Ovo je korisno ukoliko ne Zelite da
korisnici vide odredene podatke, ili ako treba da odStampate izveStaj koji saZima
podatke u listu bez ulaZenja u detalje.
U poglavlju 25 predstavljen je drugi nac¢in sazimanja radnog lista bez prikazivanja suvinih
detalja — uokviravanje.
Izaberite redove ili kolone koje Zelite da sakrijete, a zatim izdajte komandu
Format O Row 0O Hide, odnosno Format 00 Column O Hide.

Red ili kolonu mozete sakriti i kada povucete ivicu reda ili kolone, i to donju ivicu reda
nagore, a desnu ivicu kolone nalevo.

Skriveni red je, zapravo, red Cija je visina smanjena na nulu; skrivena kolona je
ona Cija je Sirina nula. Kada pokaziva¢ pomerate tasterima sa strelicama, skriveni
redovi i kolone se preskacu. Drugim recima, tasterima sa strelicama ne moZzete
dopreti do skrivenih €elija.

Otkrivanje skrivenih redova ili kolona moZe biti malo nezgodno jer je tesko iza-
brati red ili kolonu koji su skriveni. ReSenje je da izaberete redove ili kolone koji se
graniCe sa skrivenim (najmanje po jednu kolonu ili red sa svake strane). Zatim
izaberite Format 0 Row O Unhide, ili Format O Column O Unhide. Postoji i drugi
nacin: izaberite komandu Edit O Go To (ili njen ekvivalent, F5) i izaberite celiju u
skrivenom redu ili koloni. Na primer, ako je kolona A skrivena, pritisnite F5 i zadajte
celiju Al (ili bilo koju iz kolone A), da bi se pokaziva¢ pomerio na skrivenu kolonu;
potom izaberite odgovarajucu komandu za otkrivanje kolone.



