
 

Ciàevi uåeça

 

Poglavàe 1

Crtaçe skica
za modele punih tela

 

Kada prouåite ovo poglavàe, moñi ñete da:

 

• Razumete zahteve okruæeça za skiciraçe.
• Otvorite nov dokument.
• Usvojite razliåite pojmove koji se koriste u okruæeçu za skiciraçe.
• Radite s raznim alatkama za skiciraçe.
• Koristite alatke za prikazivaçe crteæa.
• Obriãete skicirane objekte.
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Okruæeçe za skiciraçe

 

Veñina proizvoda projektovanih u programu SolidWorks predstavàa kombinaciju
skiciranih (engl. 

 

sketched

 

), postavàenih (engl. 

 

placed

 

) i izvedenih (engl. 

 

derived

 

) ele-
menata. Postavàeni i izvedeni elementi prave se bez crtaça skice, dok se za skici-
rane elemente – kao ãto im i ime govori – prvo mora nacrtati skica. Uopãteno
govoreñi, osnovni element (engl. 

 

base feature

 

) svakog projekta jeste skiciran ele-
ment, a on se pravi od skice. Prema tome, izrada svakog projekta poåiçe crtaçem
skice za osnovni element. Kada nacrtate skicu, moæete je konvertovati u osnovni
element, a zatim dodati druge skicirane, postavàene i izvedene elemente da biste
dovrãili projekat. U ovom poglavàu nauåiñete da pravite skicu za osnovni element
i za to ñete koristiti razliåite alatke za skiciraçe.

Uopãteno govoreñi, skica se definiãe kao osnovna kontura elementa. Na pri-
mer, razmotrite kàuå sa slike 1-1. 

Ovaj kàuå se sastoji od osnovnog elementa, izdubàenog elementa, preslikanog
elementa (izdubàenog elementa s druge strane) i elementa koji predstavàa izvu-
åen tekst. Osnovni element kàuåa prikazan je na slici 1-2. Napravàen je koriãñe-
çem samo jedne skice, nacrtane u predçoj ravni (engl. 

 

front plane

 

), kao ãto je
prikazano na slici 1-3. Ova skica je nacrtana u okruæeçu za skiciraçe (engl. 

 

sket-
ching environment

 

), pomoñu razliåitih alatki za skiciraçe. Prema tome, da biste
nacrtali skicu osnovnog elementa, prvo morate da aktivirate okruæeçe za skici-
raçe u kome ñete crtati skicu. 

 

Napomena

 

Kada dobro upoznate razliåite moguñnosti programa SolidWorks, kao osnovni
element moñi ñete da koristite i izvedeni element ili izvedeni deo.

 

U programu SolidWorks, okruæeçe za skiciraçe moæe se aktivirati u svakom
trenutku, u reæimu dela (

 

Part

 

) ili u reæimu sklopa (

 

Assembly

 

). Samo treba da
saopãtite programu da hoñete da crtate skicu elementa i zatim da izaberete ravan
na kojoj ñete crtati.

 

Slika 1-1   

 

Viàuãkasti kàuå – model punog tela
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Napomena

 

Kasnije u ovom poglavàu saznañete kako da aktivirate okruæeçe za skiciraçe
u programu SolidWorks 2006.

 

Zapoåiçaçe nove sesije u programu 
SolidWorks 2006

 

Da biste u programu SolidWorks 2006 zapoåeli novu radnu sesiju, izaberite 

 

Start >
Programs > SolidWorks 2006 SP0.0 > SolidWorks 2006 SP0.0

 

 iz menija 

 

Start

 

, ili
dvaput pritisnite ikonicu 

 

SolidWorks 2006 SP0.0

 

 na radnoj povrãini; prikazañe se
prozor programa SolidWorks 2006. Ako program SolidWorks pokreñete prvi put
nakon instaliraça, prikazañe se i okvir za dijalog 

 

Welcome to SolidWorks 

 

(slika 1-4),
koji vam æeli dobrodoãlicu u SolidWorks i pomaæe vam da instalaciju programa
prilagodite sopstvenim potrebama. Sledi pregled opcija iz ovog okvira za dijalog.

 

Slika 1-2   

 

Osnovni element kàuåa

 

Slika 1-3   

 

Skica za osnovni element kàuåa

 

Slika 1-4   

 

Okvir za dijalog 

 

Welcome to SolidWorks
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Odeàak Help customization

 

Opcije iz ovog odeàka koriste se za izbor vrste pomoñi koju æelite da aktivirate dok
radite u programu SolidWorks. Podrazumevano je izabrano radio-dugme 

 

I am
new user. Show Quick Tips to help me get started

 

 (Ja sam nov korisnik. Prikaæi
kratke savete koji ñe mi pomoñi da poånem). Dok je izabrano ovo dugme, program
vam prikazuje kratke savete koji vas vode kroz proces zapoåiçaça rada. Ostavite
ukàuåenu ovu opciju ako niste ranije koristili SolidWorks. 

Ukoliko veñ imate iskustva s programom SolidWorks, izaberite radio-dugme

 

I am new to this version of SolidWorks. Show me Interactive What’s New help

 

(Ne poznajem novu verziju SolidWorksa. Prikaæi interaktivnu pomoñ tipa “Ãta je
novo”). Time obezbeœujete da se – dok radite sa alatkama koje su nove ili poboàãa-
ne u ovoj verziji programa – na ekranu prikazuje interaktivna pomoñ.

Ako ne æelite da se aktivira nijedna vrsta pomoñi, izaberite radio-dugme 

 

Do not
show me any dynamic help 

 

(Ne prikazuj nikakvu dinamiåku pomoñ).

 

Odeàak Work flow customization

 

Opcije iz odeàka 

 

Work flow customization

 

 okvira za dijalog 

 

Welcome to Solid-
Works

 

 koriste se za biraçe paleta alatki (engl. 

 

toolbars

 

) i menija koji ñe se podra-
zumevano prikazivati na ekranu. Izbor paleta alatki i menija koji se prikazuju
zasniva se na uæoj oblasti za koju je korisnik struåan, i to: projektovaçe proizvoda
(opcija Consumer product design), projektovaçe maãina (opcija Machine design)
i projektovaçe kalupa (opcija Mold design). Potvrdite poàe pored opcije koja od-
govara vaãoj oblasti rada.

Ovaj priruånik je napisan sa aspekta poåetnika. Prema tome, u odeàku 

 

Help cu-
stomization 

 

ostavite izabrano podrazumevano radio-dugme, a u odeàku 

 

Work
flow customization

 

 nijedna opcija ne treba da bude potvrœena. Zatim u okviru za
dijalog 

 

Welcome to SolidWorks

 

 pritisnite dugme 

 

OK

 

. Okvir za dijalog ñe nestati
sa ekrana i videñete prozor programa 

 

SolidWorks 2006

 

 (slika 1-5).
Na desnoj strani prozora programa nalazi se okno poslova (engl. 

 

task pane

 

), sa
opcijama koje se koriste za zapoåiçaçe nove datoteke, otvaraçe postojeñe dato-
teke, pregledaçe tema  koje se odnose na SolidWorks itd. Sledi pregled opcija iz
okna poslova.

 

Okno poslova SolidWorks Resources

 

Kada pokrenete SolidWorks, podrazumevano se prikazuje okno poslova

 

SolidWorks Resources

 

, s grupama opcija opisanim u nastavku.

 

Getting Started

 

Opcije iz ove grupe koriste se za zapoåiçaçe novog dokumenta, otvaraçe posto-
jeñeg i prikazivaçe tema interaktivne pomoñi.
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Online Resources

 

Opcije iz ove grupe koriste se za pristupaçe Web lokacijama na kojima ñete nañi
diskusioni forum posveñen SolidWorksu (opcija Discussion Forum), usluge podr-
ãke korisnicima (opcija Subscription Service), partnerske kompanije koje nude go-
tova reãeça (opcija Partner Solutions), mreæu korisnika programa SolidWorks
(opcija Manufacturing Network), i lokacije o ãtampaçu 3D crteæa. Ova verzija So-
lidWorksa omoguñava i pretraæivaçe Weba. U poàe na vrhu grupe opcija 

 

Online
Resources

 

 upiãite pojam o kome traæite informacije, pa pritisnite dugme za pokre-
taçe pretrage; program ñe vas usmeriti na Web lokaciju pretraæivaåa GlobalSpec.

 

Tip of the Day

 

U okviru 

 

Tip of the Day 

 

prikazuju se – jedan po jedan – kratki saveti koji ñe vam
pomoñi da boàe i efikasnije koristite SolidWorks. Pritisnite stavku 

 

Next Tip

 

 u
doçem desnom uglu okvira 

 

Tip of the Day

 

 da bi se prikazao sledeñi savet.

 

Okno poslova Design Library

 

Okno poslova 

 

Design Library 

 

otvara se kada u oknu poslova pritisnete iko-
nicu s kçigama. Okno 

 

Design Library

 

 koristi se za pregledaçe podrazume-
vane biblioteke koju nudi SolidWorks i komponenata palete alatki, a omoguñava
i pristup Web lokaciji 

 

3D ContentCentral

 

. Da biste pristupili komponentama pa-
lete alatki, na vaãem raåunaru mora da bude instaliran dodatni modul Toolbox.
Da biste pristupili Web lokaciji  

 

3D ContentCentral

 

, morate da budete povezani
na Internet.

 

Slika 1-5   

 

Prozor programa 

 

SolidWorks 2006
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Okno poslova File Explorer

 

Okno poslova 

 

File Explorer

 

 koristi se za pretraæivaçe datoteka i direktoriju-
ma koji se nalaze na åvrstom disku vaãeg raåunara.

 

Zapoåiçaçe novog dokumenta u programu 
SolidWorks 2006

 

Da biste u programu SolidWorks 2006 zapoåeli nov dokument, izaberite opciju

 

New Document

 

 iz grupe 

 

Getting Started

 

 u

 

 

 

oknu poslova 

 

SolidWorks Resources

 

;
prikazañe se okvir za dijalog 

 

New SolidWorks Document 

 

(slika 1-6). Ovaj okvir za
dijalog otvara se i kada pritisnete dugme 

 

New 

 

na paleti alatki 

 

Standard

 

. Sledi
pregled opcija iz ovog okvira za dijalog.

 

Savet.

 

 Okno poslova premestiñete iz çegovog podrazumevanog poloæaja
tako ãto ñete prvo dvaput pritisnuti çegovu sivu naslovnu traku na vrhu,
a zatim ga prevuñi na proizvoàno mesto na ekranu. Da biste okno poslova
vratili u podrazumevani poloæaj, ponovo dvaput pritisnite çegovu naslov-
nu traku ili pritisnite dugme 

 

Task Pane

 

 u gorçem desnom uglu okna
(sliåica pribadaåe).

 

Slika 1-6   

 

Okvir za dijalog 

 

New SolidWorks Document
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Dugme Part

 

Dugme 

 

Part 

 

je podrazumevano izabrano u okviru za dijalog 

 

New SolidWorks Do-
cument

 

. Pritisnite dugme 

 

OK 

 

i otvoriñete nov dokument dela (engl. 

 

part document

 

)
u kome moæete projektovati pune modele (engl. 

 

solid models

 

) ili komponente od
lima (engl. 

 

sheet metal components

 

). Kada otvorite nov dokument dela, uñi ñete u
reæim 

 

Part

 

  koji sluæi za crtaçe delova.

 

Dugme Assembly

 

U okviru za dijalog 

 

New SolidWorks Document

 

, pritisnite dugme 

 

Assembly

 

 a za-
tim dugme 

 

OK

 

 da biste otvorili nov dokument sklopa (engl. 

 

assembly document

 

). U
çemu moæete da sklapate komponente koje ste napravili u dokumentima delova,
a i da pravite komponente.

 

Dugme Drawing

 

U okviru za dijalog 

 

New SolidWorks Document

 

, pritisnite dugme 

 

Drawing

 

 a za-
tim dugme 

 

OK

 

 da biste otvorili nov dokument crteæa (engl. drawing document). U
çemu moæete da generiãete ili pravite prikaze crteæa delova koje ste izradili u do-
kumentima delova, ili sklopova koje ste napravili u dokumentima sklopova.

Napomena

Kada u SolidWorksu zapoånete novu datoteku, prikazuje se prozor What would
you like to do? koji vam pomaæe dok radite u programu. Da biste zatvorili taj
prozor, pritisnite dugme (X) koje se nalazi blizu doçeg desnog ugla prozora pro-
grama SolidWorks. Dugme (X) se meça u dugme (?) koje moæete pritisnuti da
biste ponovo prikazali prozor What would you like to do?.

Okruæeçe za skiciraçe
Kad god zapoånete nov dokument dela, podrazumevano se nalazite u okruæeçu
za modelovaçe delova (engl. part modeling environment). Ali, projektovaçe morate
da poånete crtaçem skice osnovnog elementa u okruæeçu za skiciraçe (engl. sket-
ching environment). Okruæeçe za skiciraçe pokreñete pomoñu alatke Sketch s
palete Standard. Drugi naåin pristupa je da pritisnete dugme Sketch iz Comman-
dManagera (slika 1-7) da biste otvorili Sketch CommandManager.

Savet. Ako iz okna poslova otvorite okvir za dijalog New SolidWorks Do-
cument i zapoånete nov dokument, okno poslova ñe i daàe ostati prikazano
u svom raãirenom obliku. Ukoliko pak ovaj okvir za dijalog otvorite s pa-
lete alatki ili iz glavnog menija, okno poslova ñe se skupiti i ostañe takvo i
kada se otvori novi dokument. Viãe o proãirivaçu i saæimaçu okna poslo-
va saznañete kasnije u ovom poglavàu.



8 SolidWorks 2006

Kada na paleti Standard pritisnete dugme Sketch ili izaberete bilo koju alatku
iz Sketch CommandManagera, prikazuje se Edit Sketch PropertyManager, koji
vas poziva da izaberete ravan na kojoj ñe biti napravàena skica. Osim toga, na ekra-
nu se privremeno prikazuju tri podrazumevane ravni koje nudi SolidWorks 2006
– Front Plane (predça), Right Plane (desna) i Top Plane (gorça) (slika 1-8).

Zavisno od projekta, izabrañete odgovarajuñu ravan za crtaçe skice osnovnog
elementa. Izabrana ravan biñe automatski postavàena upravno na pravac pogleda,
pa ñete lako moñi da nacrtate skicu. Pored toga, CommandManager ñe tada pri-
kazati razne alatke koje ñete koristiti za crtaçe skice.

Izgled podrazumevanog prozora dokumenta dela u okruæeçu za skiciraçe
programa SolidWorks, prikazan je na slici 1-9.

Slika 1-7   Razliåiti naåini pristupa okruæeçu za skiciraçe u programu 
SolidWorks 2006

Savet. Desno od oblasti za crtaçe i daàe se vidi okno poslova, ãto smaçu-
je povrãinu za crtaçe. Da biste je poveñali, “skupite” okno poslova na je-
dan od sledeña tri naåina: pritisnite jednom unutar oblasti za crtaçe,
pritisnite bilo koju od dve strelice na traci desno od okna poslova, ili pri-
tisnite traku koja spaja te dve strelice.

Da biste u bilo kojoj fazi projektovaça ponovo prikazali okno poslova,
samo pritisnite jednu od tih strelica.

Pritisnite ovde da biste okruæeçe 
za skiciraçe aktivirali s palete alatki

Pritisnite ovde da biste okruæeçe  
za skiciraçe aktivirali pomoñu CommandManagera 
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Slika 1-8   Biraçe ravni za crtaçe skice osnovnog elementa

Slika 1-9   Podrazumevani prikaz dokumenta dela u okruæeçu za skiciraçe
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Podeãavaçe parametara dokumenta
Kada na raåunar instalirate SolidWorks, program ñe vas pozvati da zadate stan-
dard za kotiraçe (tj. za dodeàivaçe parametarskih mera) i jedinice za mereçe li-
nearnih rastojaça. Parametri koje zadate u tom trenutku, postañe podrazumevani
i vaæiñe kad god  zapoånete nov dokument u SolidWorksu. Ukoliko æelite da za
odreœeni dokument izmenite parametre, to ñete lako uraditi preko okvira za dija-
log Document Properties. Da biste mu pristupili, izaberite Tools > Options. Ot-
voriñe se okvir za dijalog System Options u kome treba da izaberete karticu
Document Properties; ime okvira za dijalog promeniñe se u Document Proper-
ties. Sledi pregled podeãavaça parametara i opcija tekuñeg dokumenta u ovom
okviru za dijalog.

Promena standarda za kotiraçe
Da biste promenili standarde za kotiraçe, otvorite okvir za dijalog System Opti-
ons pa izaberite karticu Document Properties. U oknu na desnoj strani, podrazu-
mevano ñe biti izabrana opcija Detailing da bi se prikazali detaài (slika 1-10).

Slika 1-10   Biraçe standarda za kotiraçe
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U padajuñoj listi u oblasti Dimensioning standard, biñe naveden podrazume-
vani standard za kotiraçe koji je izabran pri instaliraçu SolidWorksa. Za tekuñi
dokument moæete izabrati bilo koji od standarda ponuœenih u padajuñoj listi: AN-
SI, ISO, DIN, JIS, BSI, GOST i GB.

Meçaçe jedinica za mereçe linearnih rastojaça i uglova 
Da biste izmenili merne jedinice za duæine i uglove, otvorite okvir za dijalog Sy-
stem Options i izaberite karticu Document Properties. Na toj kartici odaberite
opciju Units iz okna na levoj strani (slika 1-11). U padajuñoj listi u oblasti Length
units biñe navedena podrazumevana jedinica za mereçe linearnih rastojaça, iza-
brana pri instaliraçu programa. Sistem jedinica meçate tako ãto izaberete jednu
od opcija u oblasti Unit system. Ako treba da zadate jedinice koje nisu ponuœene
u ovoj oblasti, izaberite radio-dugme Custom da bi postale dostupne raspoloæive
merne jedinice na padajuñoj listi Length units. To su: angstremi, nanometri, mi-
kroni, milimetri, centimetri, metri, mikroinåi, milovi (miliinåi), inåi, stope, i stope
& inåi. Jedinice za ugaone mere biraju se iz padajuñe liste u oblasti Angular units.
Na raspolagaçu su stepeni, stepeni/minuti, stepeni/minuti/sekunde i radijani.

Slika 1-11   Biraçe mernih jedinica
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Meçaçe parametara priaçaça i mreæe
Moæete podesiti da se u okruæeçu za skiciraçe kursor kreñe skokovito, unapred
zadatim koracima. Na taj naåin, duæina objekta åiju skicu crtate meçañe se za zada-
tu vrednost koraka (inkrementa). Na primer, ako ste podesili da je korak kursora 10
mm, linija koju crtate produæavañe se za po 10 mm kad god pomerite kursor. Da bi-
ste to postigli, morate da ukàuåite opciju priaçaça (engl. snap). Iz glavnog menija
izaberite Tools > Options; prikazañe se okvir za dijalog System Options. Izaberite
granu Relations/Snap stavke Sketch da bi se prikazale pripadajuñe opcije. Ukàuåite
opciju Grid i iskàuåite opciju Snap only when grid is displayed, ukoliko je bila
ukàuåena. Kada je ukàuåena ta opcija, kursor se pomera skokovito samo dok je na
ekranu prikazana pomoñna mreæa (engl. grid).

Sada izaberite karticu Document Properties; otvoriñe se istoimeni okvir za di-
jalog. Odaberite stavku Grid/Snap da bi se prikazale pripadajuñe opcije (slika
1-12). Korak kursora zavisi od odnosa izmeœu vrednosti zadatih u poàima Major
grid spacing (rastojaçe izmeœu glavnih linija mreæe) i Minor-lines per major (broj
sporednih linija po jednom glavnom podeoku mreæe) koja se nalaze u oblasti
Grid. Na primer, ako æelite da se koordinate meçaju u koracima od po 10 mm,
morate obezbediti da odnos izmeœu glavnih i sporednih linija bude 10. To ñete po-
stiñi ako, recimo, vrednost u poàu Major grid spacing postavite na 100 a vrednost
u poàu Minor-lines per major na 10. Sliåno tome, da bi se kursor pomerao za po
5 mm, vrednost u poàu Major grid spacing postavite na 50 a u poàu Minor-lines
per major na 10.

Napomena

Ne zaboravite da ñe ovi parametri vaæiti samo za tekuñe dokumente. Kada otvo-
rite nov dokument, çegovi parametri biñe oni koji su bili definisani pri instali-
raçu programa SolidWorks.

Terminologija skiciraça
Pre upoznavaça s razliåitim alatkama za skiciraçe, vaæno je da razumete neke po-
jmove koji se koriste u okruæeçu za skiciraçe. Slede objaãçeça tih pojmova.

Savet. Da biste prikazali mreæu u okruæeçu za skiciraçe, potvrdite opciju
Display grid u oblasti Grid okvira za dijalog Document Properties –
Grid/Snap.

Dok skicu objekta crtate sa ukàuåenim skokovitim kretaçem kursora od
jednog do drugog åvora mreæe, desno ispod kursora prikazuje se simbol åvo-
ra (engl. grips symbol).
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Koordinatni poåetak
Koordinatni poåetak (engl. origin, origin point) oznaåen je crvenom ikonicom, pri-
kazanom u srediãtu prozora okruæeça za skiciraçe. Ikonica se sastoji od dve stre-
lice koje pokazuju pravce osa X i Y na tekuñoj ravni za skiciraçe. Taåka preseka te
dve ose predstavàa koordinatni poåetak, s koordinatama 0,0.

Izvedene linije
Izvedene linije (engl. inferencing lines) jesu privremene linije koje se koriste za lakãe
prañeçe odreœene taåke na ekranu. Isprekidane su, prikazuju se automatski kada
u okruæeçu za skiciraçe izaberete neku alatku za skiciraçe i iscrtane su od krajçe
taåke skiciranog objekta (engl. sketched entity) ili od koordinatnog poåetka. Na pri-
mer, ako hoñete da nacrtate liniju iz taåke u kojoj se seku dve zamiãàene linije,
upotrebite izvedene linije da biste locirali tu taåku a zatim iz çe povucite liniju. Na
slici 1-13 prikazana je upotreba izvedenih linija za lociraçe taåke preseka dveju za-
miãàenih linija.

Slika 1-12   Podeãavaçe parametara mreæe i priaçaça
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Na slici 1-14 prikazana je upotreba izvedenih linija za lociraçe centra kruga.
Obratite paæçu na to da su na ovim dvema slikama izvedene linije iscrtane od kra-
jçih taåaka nacrtanih linija, odnosno od koordinatnog poåetka.

Napomena

Izvedene linije koje se prikazuju na ekranu biñe ili plave ili æute. Plave izvedene
linije ukazuju na to da skiciranom objektu nisu dodate relacije, dok æute linije
pokazuju da su relacije dodate. S razliåitim relacijama (logiåkim operacijama)
upoznañete se u kasnijim poglavàima.

Alatka za izbor (Select)

Alatka Select se koristi za biraçe skiciranog objekta ili za deaktiviraçe bilo
koje aktivne alatke za skiciraçe. Jedan skicirani objekat birate tako ãto ga
pritisnete levim tasterom miãa. Viãe objekata izabrañete ako, dræeñi pritisnut

Slika 1-13   Koriãñeçe izvedenih linija za lociraçe taåke

Slika 1-14   Koriãñeçe izvedenih linija za lociraçe centra kruga

Paleta alatki: Standard > Select

Nacrtane linije

Taåka koju treba nacrtati

Kursor
alatke LineAutomatski

izvedene linije

Postojeñi, nacrtan krug

Automatski izvedena
linija

Kursor alatke
Circle
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levi taster miãa, povuåete miãa tako da obuhvatite viãe skiciranih objekata. Postoje
dva naåina biraça objekata povlaåeçem: pomoñu sveobuhvatnog okvira (engl. box
selection) i pomoñu preseånog okvira (engl. cross selection). Viãe objekata moæete iza-
brati i uz koriãñeçe tastera SHIFT i CTRL. U ovoj verziji programa SolidWorks
postoji i nova alatka, koja omoguñava invertovaçe selekcije. Slede objaãçeça svih
pomenutih alatki za izbor.

Napomena

Ako pritisnete taster ESC, takoœe ñete izabrati alatku Select ili deaktivirati alat-
ku za skiciraçe.

Invertovaçe selekcije

U verziji SolidWorks 2006 moguñe je invertovati selekciju. Ako to uradite, poniãti-
ñete izbor prvobitno izabranih objekata i izabrati sve objekte koji nisu bili obu-
hvañeni prvobitnom selekcijom. Da biste invertovali selekciju, izaberite objekte
koji ne treba da budu u konaånoj selekciji, pa iz glavnog menija odaberite Tools >
Invert Selection. Drugi naåin je da prvobitnu selekciju pritisnete desnim tasterom
miãa, pa da iz priruånog menija (engl. shortcut menu) izaberete stavku Invert Selec-
tion. Svi objekti koji prvobitno nisu bili izabrani sada ñe biti izabrani i obratno.

Biraçe objekata pomoñu sveobuhvatnog okvira
Okvir za izbor se iscrtava kada pritisnete levi taster miãa i povuåete kursor sleva na-
desno u prostoru za crtaçe. Pomoñu sveobuhvatnog okvira biraju se svi objekti
koji su celi u okviru unutar okvira. Izabrani objekti se prikazuju zelenom bojom.

Biraçe objekata pomoñu preseånog okvira
Kada u prostoru za crtaçe pritisnete levi taster miãa i povuåete kursor zdesna na-
levo, dobiñete preseåni okvir za izbor, iscrtan isprekidanim linijama. Pomoñu pre-
seånog okvira biraju se svi objekti koji se u potpunosti nalaze unutar isprekidanog
okvira i oni koji ga dodiruju.

Biraçe objekata pomoñu tastera SHIFT i CTRL
Pri biraçu objekata moæete koristiti i tastere SHIFT i CTRL s tastature. Ako ste iza-
brali neke objekte ali treba da pomoñu sveobuhvatnog ili preseånog okvira izabere-
te joã neke, pritisnite i dræite taster SHIFT pa nacrtajte okvir za izbor. Svi objekti
koje obuhvati i/ili dodirne okvir za izbor, biñe izabrani. Tekuñu selekciju moæete da
invertujete i bez alatke Invert Selection. Da biste to uradili, izaberite objekte koji ne
treba da budu obuhvañeni selekcijom pa pritisnite taster CTRL. Zatim nacrtajte

Meni: Tools > Invert Selection
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sveobuhvatni ili preseåni okvir za izbor; svi objekti koji se nalaze u tom okviru i/ili
ga dodiruju, biñe izabrani, a izbor objekata koji su bili u prvobitnoj selekciji, biñe
poniãten.

Poãto ste upoznali vaæne pojmove, sledi opis alatki za skiciraçe koje nudi So-
lidWorks.

Crtaçe linija

Linije su jedan od osnovnih objekata skica u SolidWorksu. Uopãteno
govoreñi, linija (tj. duæ) definiãe se kao najkrañe rastojaçe izmeœu dve
taåke. Kao ãto je ranije pomenuto, SolidWorks je alatka za parametar-

sko modelovaçe. To svojstvo programa omoguñava da nacrtate liniju proizvoàne
duæine i pod bilo kojim uglom, i da joj naknadno dodelite odgovarajuñu duæinu i
nagib. Da biste u okruæeçu za skiciraçe nacrtali liniju, izaberite alatku Line s pa-
noa Sketch CommandManager. Isto ñete postiñi i ako pritisnete taster L na tasta-
turi. Kursor koji je imao oblik strelice, biñe zameçen kursorom alatke za crtaçe
linija (engl. line cursor). Taj kursor izgleda kao olovka ispod koje se nalazi kratka,
nagnuta linija. Istovremeno, prikazuje se pano za podeãavaçe svojstava nove linije
– Insert Line PropertyManager (slika 1-15).

CommandManager:

Meni:

Paleta alatki:

Sketch > Line

Tools > Sketch Entities > Line

Sketch > Line

Slika 1-15   Pano za podeãavaçe svojstava nove linije 
– Insert Line PropertyManager
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Na potpanou Message panoa Insert Line PropertyManager prikazuje se poru-
ka “Edit the settings of the next line or sketch a new line (Izmenite parametre na-
redne linije ili skicirajte novu liniju). Pomoñu opcija s panoa Insert Line
PropertyManager, åiji opis sledi, podeãavate orijentaciju i druge karakteristike
skice linije.

Potpano Orientation
Potpano Orientation koristi se za definisaçe orijentacije linije koju treba da nacr-
tate. Podrazumevano je izabrano radio-dugme As sketched pa moæete da crtate li-
niju u bilo kom pravcu. Ako izaberete radio-dugme Horizontal, moñi ñete da
crtate samo horizontalne linije; osim toga, prikazañe se potpano Parameters u åi-
jem poàu Length moæete zadati duæinu linije. Ukoliko na ovom potpanou potvr-
dite opciju Add dimension, uz nacrtanu liniju prikazañe se kota koja oznaåava
duæinu linije. Viãe detaàa o kotiraçu nañi ñete u poglavàima 3 i 4.

Ako izaberete radio-dugme Vertical, moñi ñete da crtate samo vertikalne linije.
I u ovom sluåaju prikazuje se potpano Parameters, na kome podeãavate parame-
tre za crtaçe vertikalne linije.

Radio-dugme Angle birate kada treba da crtate linije pod odreœenim uglom.
Kada izaberete ovo dugme, prikazuje se potpano Parameters na kome moæete da
zadate vrednosti za duæinu, ugao i orijentaciju linije.

Potpano Options
Poàe za potvrdu For construction s potpanoa Options, koristi se za crtaçe po-
moñne, konstrukcione linije (engl. construction line). O konstrukcionim linijama
saznañete viãe kasnije u ovom poglavàu. Poàe za potvrdu Infinite length koristi se
za crtaçe linije beskonaåne duæine.

Nakon podeãavaça opcija, treba da nacrtate liniju na jedan od dva naåina koje
nudi SolidWorks: crtaçe kontinualnih linija ili crtaçe pojedinaånih linija. Sledi
opis obe metode.

Crtaçe niza kontinualnih linija
Ovo je podrazumevana metoda crtaça linija. Samo treba da – levim tasterom miãa
– oznaåite poåetnu i krajçu taåku linije. Åim pritisnete poåetnu taåku, prikazuje
se pano Line Properties PropertyManager, ali çegove opcije neñe biti dostupne
u ovoj fazi rada.

Nakon zadavaça poåetne taåke, pomerite kursor i pritisnite levim tasterom
miãa krajçu taåku linije. Izmeœu oznaåenih taåaka biñe iscrtana linija. Zapaziñete
da je linija zelena (zato ãto je joã uvek izabrana) i da se na çenim krajevima nalaze
puni kruæiñi.

Ako pomerite kursor daàe od krajçe taåke linije, videñete da je za kursor pri-
kaåena joã jedna linija. Poåetna taåka te linije krajça je taåka prethodno nacrtane
linije, a duæina nove linije poveñava se i smaçuje kako pomerate kursor. Poãto se
ova linija rasteæe kao lastiã dok pomerate kursor, zove se elastiåna linija (engl. rub-
ber-band line). Sledeña taåka, treña koju pritisnete na ekranu, predstavàañe krajçu
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taåku druge linije, pa ñe se iscrtati druga linija. Iz krajçe taåke druge linije razvla-
åiñe se nova elastiåna linija i crtaçe ñe se nastaviti na isti naåin. Ovo je kontinualan
proces u kome moæete nacrtati niz (lanac) sastavàen od proizvoànog broja konti-
nualnih linija tako ãto ñete levim tasterom miãa oznaåavati taåke na povrãini za
crtaçe.

Iz procesa crtaça kontinualnih linija izañi ñete na jedan od åetiri naåina: priti-
snite taster ESC na tastaturi, izaberite alatku Select, dvaput pritisnite bilo gde na
povrãini za crtaçe, ili pritisnite desnim tasterom da bi se otvorio priruåni meni, pa
izaberite stavku End Chain.

Na slici 1-16 prikazana je skica nacrtana kontinualnim linijama. S crtaçem se
zapoåelo u doçem desnom uglu i prvo je nacrtana horizontalna linija. Åim pri-
maknete kursor poåetnoj taåki prve linije, u toj taåki ñe se pojaviti crveni kruæiñ.
Ako u toj fazi zadate krajçu taåku linije, kontura ñe se zatvoriti i neñe se pojaviti
elastiåna linija jer vam viãe ne treba. Ipak, alatka Line je i daàe aktivna, pa moæete
da crtate druge linije.

Crtaçe pojedinaånih linija
Ovo je druga metoda crtaça linija, u kojoj crtate pojedinaåne linije, a poåetna taå-
ka sledeñe linije ne mora da bude krajça taåka prethodne. Da biste nacrtali poje-
dinaånu liniju, dræite pritisnut levi taster miãa i povlaåite kursor od poåetne do
krajçe taåke linije. Kad stignete do krajçe taåke, otpustite taster miãa – izmeœu
dve taåke biñe iscrtana linija.

Da bi se olakãalo crtaçe skica u programu SolidWorks, postoji PropertyMana-
ger – tabela koja ñe se prikazati na levoj strani ekrana åim izaberete prvu taåku bilo
kog skiciranog objekta. U çoj su navedeni svi parametri skiciranog objekta, kao
ãto su poåetna taåka, krajça taåka, ugao, duæina itd. Åim poånete da povlaåite
miãa, levo od povrãine za crtaçe prikazuje se pano Line Properties PropertyMa-
nager koji sluæi za podeãavaçe svojstava linije. Sve opcije na ovom panou postañe
dostupne kada pustite taster miãa. Na slici 1-17 prikazan je deo ovog panoa.

Slika 1-16   Skica nacrtana kontinualnim linijama
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Napomena

Na panou Line Properties PropertyManager prikazuju se i dodatne opcije
koje se odnose na relacije (logiåke operacije). Viãe o relacijama saznañete u pogla-
vàu 3.

Kada nacrtate liniju, izmenite joj parametre na panou Line Properties Pro-
pertyManager kako bi dobila potrebnu duæinu i nagib. Liniju moæete meçati i di-
namiåki, tako ãto ñete povlaåiti çene krajeve.

Parametri kursora alatke Line
Kada u okruæeçu za skiciraçe crtate linije, iznad kursora alatke Line prikazuje se
numeriåka vrednost (slika 1-18), koja ukazuje na duæinu linije koje crtate. Ista ta
vrednost nalazi se i u poàu Length na panou Line Properties PropertyManager.
Jedina razlika je u tome ãto je vrednost prikazana na panou preciznija.

Tokom crtaça zapaziñete i to da se ponekad, kada crtate vertikalne ili horizon-
talne linije, ispod kursora pojavàuje simbol  ili . To su simboli relacija Ver-
tical i Horizontal. SolidWorks automatski primeçuje te relacije na linije. One

Slika 1-17   Deo panoa Line Properties PropertyManager

Slika 1-18   Duæina linije prikazuje se na ekranu dok crtate liniju

Duæina (Lenght)

Delta Y 

Delta X 

Koordinata Y krajçe taåke 

Koordinata X krajçe taåke 

Koordinata Y poåetne taåke

Koordinata X poåetne taåke

Ugao (Angle)

Kursor alatke Line

Linija koja se crta

Duæina linije
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obezbeœuju da linije koje crtate budu zaista vertikalne, odnosno horizontalne, a ne
nagnute. Na slici 1-19 prikazan je simbol relacije Vertical primeçene na liniju, a
na slici 1-20 – simbol relacije Horizontal.

Napomena

Pored relacija Horizontal i Vertical, moæete promeniti i brojne druge relacije,
kao ãto su Tangent, Concentric, Perpendicular, Parallel itd. Viãe o tome u
poglavàu 3.

Ostale opcije s panoa Line Properties PropertyManager biñe razmotrene u dru-
gim poglavàima.

Crtaçe tangencijalnih ili normalnih lukova 
pomoñu alatke Line
SolidWorks omoguñava da – dok crtate kontinualne linije – nacrtate tangencijalne
ili normalne (upravne) lukove koji polaze od krajçe taåke linije. Takvi lukovi se
mogu nacrtati samo ako ste nacrtali bar jednu liniju, lûk ili krivu. Da biste nacrtali
lûk, prvo nacrtajte liniju tako ãto ñete zadati çenu poåetnu i krajçu taåku. Pome-
rite kursor van krajçe taåke posledçe linije da bi se prikazala elastiåna linija. Kada
nakon toga vratite kursor u krajçu taåku posledçe linije, aktivira se reæim za cr-
taçe lukova i umesto kursora alatke Line pojavàuje se kursor lûka. Iznad kursora
prikazuju se ugao i polupreånik lûka. Reæim za crtaçe lukova aktivira se i kada pri-
tisnete desni taster miãa i iz priruånog menija izaberete stavku Switch to arc, ili
kada na tastaturi pritisnete slovo A.

Da biste nacrtali tangencijalni lûk, aktivirajte reæim za crtaçe lukova tako ãto
ñete vratiti kursor u krajçu taåku posledçe linije. Zatim malo pomerite kursor u
pravcu produæetka linije; iscrtañe se isprekidana linija i tangencijalni lûk. Levim ta-
sterom miãa oznaåite krajçu taåku lûka. Na slici 1-21 prikazano je dodavaçe tan-
gencijalnog lûka postojeñoj liniji. Da biste nacrtali normalan lûk, aktivirajte reæim
za crtaçe lukova. Pomerite kursor malo u pravcu koji je normalan na liniju, a za-
tim u pravcu krajçe taåke lûka; iscrtañe se normalan lûk (slika 1-22).

Slika 1-19   Simbol relacije Vertical Slika 1-20   Simbol relacije Horizontal

Kursor alatke Line

Ugao linije
Duæina linije

Simbol relacije
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Duæina linije

Simbol relacije Horizontal
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Åim se definiãe krajça taåka tangencijalnog ili normalnog lûka, ponovo se ak-
tivira reæim za crtaçe linija. Moæete nastaviti da crtate linije ili vratite kursor u kra-
jçu taåku lûka kako biste preãli u reæim za crtaçe lukova.

Napomena

Ako ste greãkom preãli u reæim za crtaçe lukova dok ste crtali linije, pritisnite
taster A ili upotrebite jednu od ostale dve pomenute tehnike da biste se vratili
linijama.

Crtaçe konstrukcionih linija

Konstrukcione ili pomoñne linije (engl. construction lines, centerlines)
sluæe samo kao pomoñ pri skiciraçu i ne uzimaju se u obzir pri konver-
tovaçu skica u elemente. Konstrukcionu liniju crtate sliåno kao liniju

skice, samo pomoñu alatke Centerline. Kada crtate konstrukcione linije, na panou

Slika 1-21   Crtaçe tangencijalnog lûka pomoñu alatke Line

Slika 1-22   Crtaçe normalnog lûka pomoñu alatke Line

CommandManager:

Meni:

Paleta alatki:

Sketch > Centerline

Tools > Sketch Entities > Centerline

Sketch > Centerline

Crtaçe
tangencijalnog lûka

Postojeñe linije

Crtaçe
normalnog lûka

Postojeñe linije
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Line Properties PropertyManager potvrœena je opcija For Construction. Kon-
strukcionu liniju moæete nacrtati i alatkom Line, s tim ãto nakon toga treba da
potvrdite opciju For Construction na panou Line Properties PropertyManager.
Kada ukàuåite ovu opciju, linija se pretvara u konstrukcionu liniju.

Crtaçe krugova

SolidWorks nudi dva naåina za crtaçe krugova: zadavaçe centra i po-
lupreånika ili definisaçe tri taåke koje leæe na kruænici. Oba naåina
opisana su u nastavku. Da biste nacrtali kruug, izaberite dugme Circle

na panou Sketch CommandManager; prikazañe se Circle PropertyManager
(slika 1-23).

Crtaçe kruga definisaçem centra
Kada otvorite Circle PropertyManager, na potpanou Parameters podrazumeva-
no je izabrano radio-dugme Center creation, ãto omoguñava crtaçe kruga zada-
vaçem çegovog centra. Umesto kursora strelice prikazuje se kursor kruga, koji
ima oblik olovke s dva koncentriåna kruga ispod çe. Zadajte centar kruga, a zatim
pomerite kursor da biste definisali polupreånik. Tekuñi polupreånik kruga prika-
zuje se iznad kursora i meça se kako pomerate kursor. Koordinate centra kruga
i polupreånik, åija se vrednost dinamiåki meça, prikazani su na panou Circle Pro-
pertyManager. Moæete definisati proizvoàan polupreånik kruga, a zatim ga – po
potrebi – izmeniti na panou Circle PropertyManager. Na slici 1-24 prikazano je cr-
taçe kruga uz koriãñeçe opcije Center creation alatke Circle.

CommandManager:

Meni:

Paleta alatki:

Sketch > Circle

Tools > Sketch Entities > Circle

Sketch > Circle

Slika 1-23   Pano Circle PropertyManager

Polupreånik (Radius)

X koordinata centra
Y koordinata centra
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Crtaçe kruga definisaçem tri taåke
Radio-dugme Perimeter creation koristi se za crtaçe kruga tako ãto se definiãu
çegove tri taåke. Da biste nacrtali krug uz koriãñeçe ove opcije, otvorite Circle
PropertyManager, pa na potpanou Parameters izaberite radio-dugme Perimeter
creation. Umesto kursora strelice prikazuje se kursor kruga definisanog s tri taåke.
Na povrãini za crtaçe zadajte prvu taåku, a zatim i druge dve. Iscrtani krug biñe ze-
lene boje (ãto znaåi da je izabran), pa mu moæete podesiti parametre na panou
Circle PropertyManager. Na slici 1-25 prikazano je crtaçe kruga kada se definiãu
çegove tri taåke.

Slika 1-24   Crtaçe kruga uz koriãñeçe opcije Center creation

Slika 1-25   Crtaçe kruga uz koriãñeçe opcije Perimeter creation

Kursor kruga

Krug koji se crta

Tekuñi polupreånik 
kruga

Treña taåka

Prva taåka

Druga taåka
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Crtaçe pomoñnih krugova
Ako hoñete da nacrtate pomoñni (konstrukcioni) krug, nacrtajte krug alatkom
Circle pa na panou Circle PropertyManager potvrdite opciju For construction.

Crtaçe lukova
SolidWorks nudi tri naåina za crtaçe lukova: Tangent/Normal Arc, Centerpoint
Arc i 3 Point Arc. Naåin crtaça, åiji opis sledi, odreœujete biraçem odgovarajuñeg
dugmeta na panou Sketch CommandManager.

Crtaçe tangencijalnih/normalnih lukova

Tangencijalni lukovi su oni koji se crtaju tangencijalno na postojeñi ski-
cirani objekat. Postojeñi skicirani objekti mogu da budu skicirane i kon-
strukcione linije, lukovi i krive (engl. splines). Normalni lukovi su oni

koji se crtaju normalno (upravno) na postojeñi objekat. Tangencijalni i normalni
lukovi crtaju se alatkom Tangent Arc. 

Da biste nacrtali tangencijalni lûk, aktivirajte alatku Tangent Arc; umesto kur-
sora strelice prikazuje se kursor lûka. Postavite kursor lûka u blizinu krajçe taåke
objekta kome hoñete da dodate tangencijalni lûk. U krajçoj taåki pojaviñe se crve-
ni kruæiñ, a ispod olovke – dva æuta koncentriåna kruga. Pritisnite levi taster miãa,
pomerite malo kursor u pravcu tangente, a zatim ga pomerite tako da definiãete
veliåinu lûka. Lûk ñe poåiçati u krajçoj taåki izabranog objekta, a veliåina ñe mu
se meçati kako povlaåite kursor. Iznad kursora prikazuju se ugao i polupreånik
tangencijalnog lûka (slika 1-26).

Da biste nacrtali normalni lûk, aktivirajte alatku Tangent Arc. Postavite kursor
lûka u blizinu krajçe taåke objekta kome hoñete da dodate normalni lûk. U kraj-
çoj taåki pojaviñe se crveni kruæiñ, a ispod olovke – dva æuta koncentriåna kruga.
Pritisnite levi taster miãa, pomerite malo kursor u pravcu normale na objekat, a za-
tim ga pomerite tako da definiãete veliåinu lûka (slika 1-27).

Savet. Da biste pomoñni (konstrukcioni) objekat pretvorili u skicirani ob-
jekat, aktivirajte alatku za izbor (Select), pa izaberite pomoñni objekat; on
ñe se obojiti u zeleno, a na levoj strani povrãine za crtaçe prikazañe se Pro-
pertyManager. Uklonite znak potvrde iz poàa For Construction; pomoñ-
ni objekat pretvoriñe se u skicirani objekat i biñe iscrtan punom linijom.

CommandManager:

Meni:

Paleta alatki:

Sketch > Tangent Arc

Tools > Sketch Entities > Tangent Arc

Sketch > Tangent Arc
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Kada crtate lûk, åim poånete da pomerate kursor nakon ãto ste zadali poåetnu
taåku, prikazañe se pano Arc PropertyManager. Meœutim, opcije sa ovog panoa
nisu dostupne u ovoj fazi rada – postaju dostupne tek kada zavrãite crtaçe tangen-
cijalnog ili normalnog lûka.

Slika 1-26   Crtaçe tangencijalnog lûka

Slika 1-27   Crtaçe normalnog lûka

Savet. Listu nedavno koriãñenih komandi dobijate tako ãto desnim taste-
rom miãa pritisnete povrãinu za crtaçe. U kaskadnom meniju koji se ot-
vara kada iz priruånog menija odaberete stavku Recent Command,
prikazuje se osam komandi koje su posledçe koriãñene.

Lûk koji se crta

Objekat kome
se dodaje

tangencijalni lûk

Poåetna
taåka

Ugao tangencijalnog lûka

Polupreånik 
tangencijalnog lûka

Kursor lûka

Lûk koji se crta 
upravno na objekat

Kursor lûka

Izabrana krajça taåka
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Moæete nacrtati proizvoàan lûk a zatim mu izmeniti parametre na panou Arc
PropertyManager. Na slici 1-28 prikazan je deo panoa Arc PropertyManager.

Napomena

Kada izaberete objekat kome hoñete da dodate tangencijalni lûk, izmeœu poåetne
taåke lûka i izabranog objekta primeçuje se relacija Tangent. Prema tome, ako
promenite koordinate poåetne taåke lûka, i objekat ñe se izmeniti na odgovarajuñi
naåin.

Crtaçe lukova alatkom Centerpoint Arc

Alatkom Centerpoint Arc lukovi se crtaju tako ãto im se definiãu sre-
diãça, poåetna i krajça taåka. Kada aktivirate ovu alatku, kursor stre-
lica biñe zameçen kursorom lûka. Kao ãto je reåeno, kursor lûka

izgleda kao olovka ispod koje se nalazi lûk.
Da biste nacrtali ovaj tip lûka, aktivirajte alatku Centerpoint Arc pa pomerite

kursor do taåke koja treba da bude centar lûka. Pritisnite tu taåku levim tasterom
miãa a zatim pomerite kursor do taåke u kojoj lûk treba da poåne. Na ekranu ñe se
prikazati isprekidan krug åija ñe se veliåina meçati kako pomerate miãa. Ovaj krug
vam sluæi kao pomoñ – çegov centar se nalazi u taåki koju ste zadali kao centar lû-
ka. Pritisnite levim tasterom miãa taåku u kojoj hoñete da lûk poåne, a zatim pome-
rite kursor da biste definisali krajçu taåku lûka. Pomoñni krug se viãe ne prikazuje,
a iscrtava se lûk koji poåiçe u taåki koju ste zadali nakon zadavaça centra. Na levoj
strani povrãine za crtaçe prikazuje se pano Arc PropertyManager, sliåan onome sa
slike 1-28. Opcije sa ovog panoa neñe biti dostupne u ovoj fazi rada. 

Slika 1-28   Deo panoa Arc PropertyManager

CommandManager:

Meni:

Paleta alatki:

Sketch > Centerpoint Arc

Tools > Sketch Entities > Centerpoint Arc

Sketch > Centerpoint Arc

Ugao (Angle)

Koordinata X centra luka

Koordinata Y centra luka

Koordinata X poåetne taåke

Koordinata Y poåetne taåke

Koordinata X krajçe taåke

Koordinata Y krajçe taåke

Polupreånik (Radius)
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Ako kursor pomerate u smeru kretaça kazaàke na satu, i lûk ñe se iscrtavati u
tom smeru. Isto vaæi i za suprotan smer. Zadajte krajçu taåku lûka tako ãto ñete je
pritisnuti levim tasterom miãa. Na slici 1-29 prikazan je pomoñni krug koji je nacr-
tan nakon ãto ste pomerili kursor posle zadavaça centra lûka, dok je na slici 1-30
prikazan lûk dobijen opisanom tehnikom.

Slika 1-29   Zadavaçe centra i poåetne taåke lûka pomoñu alatke Centerpoint Arc

Slika 1-30   Pomeraçe kursora radi zadavaça poåetne i krajçe taåke lûka

Pomeraçe kursora 
lûka da bi se zadala 
poåetna taåka lûka

Centar lûka

Pomoñni krug

Pomeraçe kursora 
lûka da bi se zadala 
krajça taåka lûka

Poåetna 
taåka lûka

Krajça
taåka lûka
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Crtaçe lukova alatkom 3 Point Arc

Alatkom 3 Point Arc lukovi se crtaju tako ãto im se definiãu poåetna
taåka, krajça taåka i joã jedna, proizvoàna taåka na lûku. Kada aktivi-
rate ovu alatku, umesto kursora strelice prikazuje se kursor lûka.

Da biste nacrtali ovaj tip lûka, aktivirajte alatku 3 Point Arc pa pomerite kursor
do taåke koja treba da bude poåetna taåka lûka. Pritisnite tu taåku levim tasterom
miãa a zatim pomerite kursor do taåke u kojoj lûk treba da se zavrãi. Åim poånete
da pomerate kursor nakon ãto ste zadali poåetnu taåku, na ekranu ñe se prikazati
isprekidan pomoñni lûk i pano Arc PropertyManager. Opcije sa ovog panoa neñe
biti dostupne u ovoj fazi rada. 

Zadajte krajçu taåku lûka tako ãto ñete je pritisnuti levim tasterom miãa. Ume-
sto pomoñnog lûka, prikazuje se lûk iscrtan punom linijom za koji je prikaåen kur-
sor. Kako pomerate kursor, tako se lûk dinamiåki modifikuje. Levim tasterom
miãa pritisnite taåku na ekranu da biste nacrtali lûk. Ta taåka, posledça koju ste
izabrali, odreœuje pravac prostiraça lûka. Åim nacrtate lûk, postañe dostupne
opcije s panoa Arc PropertyManager tako da moæete da izmenite parametre lûka.
Na slici 1-31 prikazan je pomoñni lûk koji je nacrtan nakon ãto ste zadali poåetnu
i krajçu taåku lûka, dok je na slici 1-32 prikazan lûk dobijen opisanom tehnikom.

CommandManager:

Meni:

Paleta alatki:

Sketch > 3 Point Arc

Tools > Sketch Entities > 3 Point Arc

Sketch > 3 Point Arc

Slika 1-31   Zadavaçe poåetne i krajçe taåke lûka pomoñu alatke 3 Point Arc

Pomeraçe kursora 
lûka da bi se zadale 
poåetna i krajça taåka lûka

Poåetna
taåka lûka

Krajça taåka lûka

Pomoñni lûk



Poglavlje 1: Crtaçe skica za modele punih tela 29

Crtaçe pravougaonika

U programu SolidWorks, pravougaonik se crta tako ãto se zadaju çe-
gova dva suprotna ugla. Da biste nacrtali pravougaonik, aktivirajte alat-
ku Rectangle; kursor strelica biñe zameçen kursorom pravougaonika.

Pomerite kursor do taåke koja treba da bude prvi ugao pravougaonika, pritisnite
je levim tasterom miãa, pomerite kursor dijagonalno do drugog ugla pravougao-
nika, pa pritisnite i tu taåku. Iznad kursora prikazuju se ãirina i visina nacrtanog
pravougaonika. Ãirina se meri duæ ose X a visina duæ ose Y. Na slici 1-33 prikazan
je pravougaonik koji je nacrtan zadavaçem dva suprotna ugla.

Slika 1-32   Zadavaçe proizvoàne taåke na lûku da bi se nacrtao lûk

CommandManager:

Meni:

Paleta alatki:

Sketch > Rectangle

Tools > Sketch Entities > Rectangle

Sketch > Rectangle

Slika 1-33   Crtaçe pravougaonika zadavaçem dva suprotna ugla

Pomeraçe kursora lûka 
da bi se definisao lûk

Rezultujuñi lûk

Kursor pravougaonika

Prvi ugao
pravougaonika

Drugi ugao
pravougaonika

Ãirina pravougaonika

Visina 
pravougaonika
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Napomena

Pri crtaçu pravougaonika ne prikazuje se pano PropertyManager zato ãto se
smatra da je pravougaonik kombinacija åetiri pojedinaåne linije. Prema tome,
kada nacrtate pravougaonik, izaberite pomoñu alatke Select jednu od çegovih
linija i prikazañe se pano Line Properties PropertyManager na kome moæete
da promenite parametre izabrane linije.

Poãto su na sva åetiri ugla pravougaonika primeçene relacije, a vi na panou
Line Properties PropertyManager izmenite parametre jedne linije, i ostale tri
linije izmeniñe se na odgovarajuñi naåin.

Nacrtani pravougaonik pretvoriñete u pomoñni (konstrukcioni) pravougaonik
ako pomoñu okvira za izbor odaberete sve linije, a zatim potvrdite opciju For
construction na panou PropertyManager.

Crtaçe paralelograma

U programu SolidWorks, alatka Parallelogram koristi se za crtaçe paralelograma
i za crtaçe pravougaonika nagnutog pod zadatim uglom. Sledi opis postupaka cr-
taça ovih objekata.

Crtaçe pravougaonika pod uglom
Da biste nacrtali pravougaonik pod uglom, izaberite alatku Parallelogram iz me-
nija. Kursor ñe biti zameçen kursorom paralelograma. Pomerite kursor do taåke
koju hoñete da zadate kao poåetnu taåku jedne od stranica pravougaonika, priti-
snite je levim tasterom miãa, pa pomerajte kursor da biste definisali duæinu strani-
ce (tj. ãirinu pravougaonika). Kako vuåete kursor, iscrtava se konstrukciona linija.
Zavisno od tekuñeg poloæaja kursora, konstrukciona linija ñe biti horizontalna, ver-
tikalna, ili nagnuta pod nekim uglom. Tekuña duæina stranice i çen ugao prikazu-
ju se iznad kursora paralelograma. Pomoñu levog tastera miãa zadajte krajçu
taåku stranice tako da rezultujuña konstrukciona linija bude pod uglom.

Zatim pomerite kursor da biste zadali visinu pravougaonika. Primetiñete da se
pomoñni pravougaonik iscrtava pod uglom. Osim toga, nezavisno od tekuñeg po-
loæaja kursora, druga stranica se iscrtava upravno na prvu – i to iznad ili ispod. Le-
vim tasterom miãa pritisnite taåku koja definiãe visinu pravougaonika. Pomoñni
pravougaonik pretvoriñe se u skicirani pravougaonik. Na slici 1-34 prikazan je pra-
vougaonik nacrtan pod uglom.

Crtaçe paralelograma
Da biste nacrtali paralelogram, izaberite alatku Parallelogram iz menija. Kursor ñe
biti zameçen kursorom paralelograma. Zadajte dve taåke koje definiãu jednu stra-
nicu paralelograma. Zatim pritisnite taster CTRL, pa pomerite miãa da biste

Meni: Tools > Sketch Entities > Parallelogram
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definisali drugu stranicu (visinu). Zapaziñete da se druga stranica ne iscrtava
upravno na prvu. Dok pomerate kursor, iscrtavañe se pomoñni paralelogram åija
ñe veliåina i oblik zavisiti od tekuñeg poloæaja kursora.

Pritisnite neku taåku na ekranu da biste definisali paralelogram. Na slici 1-35
prikazan je paralelogram nacrtan pod uglom.

Napomena

Isto kao kod pravougaonika, svaka stranica paralelograma smatra se zasebnom
linijom, a pano PropertyManager se ne prikazuje dok crtate paralelogram. 

Crtaçe poligona

Poligon ili mnogougao je viãestraniåna geometrijska figura åije su sve stranice jed-
nake i svi uglovi izmeœu çih isti. U programu SolidWorks, poligoni mogu da ima-
ju od 3 do 40 stranica. Mere poligona odreœene su prema preåniku pomoñnog
kruga upisanog u poligon ili opisanog oko çega. Ako je pomoñni krug upisan u
poligon, preånik pomoñnog kruga predstavàa rastojaçe izmeœu naspramnih stra-
nica poligona. Ako je pomoñni krug opisan oko poligona, preånik pomoñnog kru-
ga predstavàa rastojaçe izmeœu naspramnih temena poligona.

Da biste nacrtali poligon, izaberite alatku Polygon; prikazañe se pano Polygon
PropertyManager (slika 1-36).

Slika 1-34   Pravougaonik pod uglom Slika 1-35   Paralelogram pod uglom

Savet. Alatke za crtaçe linija, lukova, krugova i pravougaonika moæete
izabrati i iz priruånog menija koji se prikazuje kada desnim tasterom miãa
pritisnete povrãinu za crtaçe.

Meni: Tools > Sketch Entities > Polygon
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Na panou Polygon PropertyManager podesite parametre kao ãto su broj stra-
nica, upisan ili opisan krug itd. Parametre moæete izmeniti i nakon crtaça poligo-
na. Kada aktivirate ovu alatku, kursor strelica biñe zameçen kursorom poligona.
Levim tasterom miãa pritisnite taåku koja treba da bude centar poligona, a zatim
pomerajte kursor da biste podesili veliåinu poligona. Duæina svake stranice i ugao
poligona prikazuju se iznad kursora poligona dok ga povlaåite po ekranu. Kada
dobijete odgovarajuñu duæinu stranice i uglove poligona, pritisnite levi taster miãa.
Zavisno od toga da li ste na panou Polygon PropertyManager izabrali opciju Ins-
cribed circle (upisan krug) ili Circumscribed circle (opisan krug), program ñe
nacrtati pomoñni krug unutar ili oko poligona. Nakon ãto nacrtate poligon, na pa-
nou Polygon PropertyManager moæete da mu meçate parametre kao ãto su: cen-
tar poligona, preånik pomoñnog kruga, ugao rotacije itd. Ako æelite da nacrtate joã
jedan poligon, pritisnite dugme New polygon na dnu potpanoa Parameters.

Na slici 1-37 prikazan je ãestougao sa upisanim pomoñnim krugom, a na slici
1-38 – petougao sa opisanim pomoñnim krugom. Pomoñni krug ostaje s poligo-
nom, ali se neñe uzeti u obzir pri konvertovaçu poligona u element.

Slika 1-36   Pano Polygon PropertyManager

Pritisnite ovo dugme 
da biste nacrtali 
nov poligon

Izaberite ovu opciju
da biste upisali
krug u poligon

Izaberite ovu opciju
da biste opisali krug

oko poligona

Broj stranica

X koordinata centra

Y koordinata centra

Preånik kruga

Ugao
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Slika 1-37   Ãestougao sa upisanim pomoñnim krugom

Slika 1-38   Petougao sa opisanim pomoñnim krugom

Ãestougao

Pomoñni krug upisan 
u poligon

Pomoñni krug opisan 
oko poligona

Petougao
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Crtaçe krivih

U programu SolidWorks, krivu crtate tako ãto levim tasterom miãa
zadajete – kontinualno, jednu za drugom – krajçe taåke segmenata
krive. Ova metoda crtaça krivih sliåna je metodi crtaça kontinualnih

linija. Nakon zadavaça svih taåaka krive, pritisnite desni taster miãa i izaberite
stavku Select da biste napustili alatku Spline. Ako izaberete stavku End Spline,
prekinuñete crtaçe tekuñe krive ali ñe alatka Spline i daàe biti aktivna tako da
moæete da crtate drugu krivu. Na slici 1-39 prikazana je kriva sa svojom poåetnom
taåkom i koordinatnim poåetkom. 

Napomena

Taåke koje su oznaåene pri crtaçu krive imaju ruåice (engl. handles) koje se pri-
kazuju kada krivu izaberete alatkom Select. Viãe o ovim ruåicama saznañete u
narednim poglavàima, kada budemo obraœivali krive.

Sliåno kao pri crtaçu pojedinaånih linija, i pojedinaåne krivolinijske segmente
moæete nacrtati tako ãto zadate poåetnu taåku a zatim vuåete miãa da biste zadali
krajçu taåku.

CommandManager:

Meni:

Paleta alatki:

Sketch > Spline

Tools > Sketch Entities > Spline

Sketch > Spline

Slika 1-39   Nacrtana kriva sa svojom poåetnom taåkom i koordinatnim poåetkom

Savet. Kada nacrtanu krivu izaberete alatkom Select, prikazuje se pano
Spline PropertyManager. Tekuña ruåica je oznaåena kvadratiñem cijan
boje i svojim brojem, a na panou Spline PropertyManager prikazane su
odgovarajuñe X i Y koordinate koje moæete izmeniti da biste modifikovali
izabranu krivu. Uz ruåicu se prikazuje i dvostrana strelica, a o svemu tome
viãe ñete saznati u narednim poglavàima.
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Postavàaçe skiciranih taåaka

Da biste postavili skiciranu taåku (engl. sketched point), izaberite alatku
Point iz CommandManagera a zatim zadajte taåku na ekranu u koju
hoñete da postavite skiciranu taåku. Prikazañe se pano Point Property-

Manager, sa X i Y koordinatama tekuñe taåke. Poloæaj taåke meçete tako ãto pro-
menite çene X i Y koordinate na panou Point PropertyManager.

Crtaçe elipsa

U SolidWorksu, elipsa se crta tako ãto se zada çen centar a zatim se, pomeraçem
miãa, zadaju i çene dve ose. Da biste nacrtali elipsu, izaberite alatku Ellipse iz me-
nija; umesto kursora strelice prikazuje se kursor elipse. Pomerite kursor do taåke
koja treba da bude centar elipse, pritisnite je levim tasterom miãa, a zatim pome-
rite kursor da biste zadali jednu osu elipse. Iscrtava se pomoñni krug, a iznad kur-
sora elipse prikazuju se dve vrednosti (slika 1-40). Prva vrednost, R = *, predstavàa
polupreånik prve ose koju definiãete, a druga, r = *, polupreånik druge ose. Dok
definiãete prvu osu, uzima se da je druga osa jednaka çoj, pa se zato umesto po-
moñne elipse iscrtava pomoñni krug.

CommandManager:

Meni:

Paleta alatki:

Sketch > Point

Tools > Sketch Entities > Point

Sketch > Point

Meni: Tools > Sketch Entities > Ellipse

Slika 1-40   Povlaåeçem kursora definiãe se prva osa

Povlaåeçe kursora elipse radi 
definisaça prve ose

Pomoñni krug

Polupreånik prve ose

Polupreånik druge ose
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Pritisnite taåku na ekranu da biste definisali prvu osu. Zatim pomerajte kursor
dok ne dobijete zadovoàavajuñu drugu osu. Prikazañe se pano Ellipse Property-
Manager. Dok pomerate kursor po ekranu, druga vrednost prikazana iznad çega,
r = *, meça se dinamiåki. Pritisnite levim tasterom miãa taåku koja definiãe drugu
osu elipse (slika 1-41).

Crtaçe eliptiånih lukova

Crtaçe eliptiånog lûka sliåno je crtaçu elipse. Eliptiåni lûk definiãete kao elipsu.
Taåka koju ste oznaåili da biste zadali drugu osu elipse uzima se kao poåetna taåka
eliptiånog lûka. Krajçu taåku eliptiånog lûka zadajete tako ãto pritisnete neku taå-
ku na ekranu (slika 1-42).

Parametre eliptiånog lûka podeãavate na panou Ellipse PropertyManager
(slika 1-43).

Slika 1-41   Definisaçe druge ose elipse

Meni: Tools > Sketch Entities > Partial Ellipse

Slika 1-42   Crtaçe eliptiånog lûka

Polupreånik prve ose

Elipsa koja se crta

Pomeraçe kursora
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Polupreånik druge ose

Dobijeni eliptiåni lûk

Poåetna taåka

Krajça taåka

Polupreånik prve ose

Polupreånik druge ose

Pomeraçe kursora elipse radi 
definisaça krajçe taåke lûka
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Crtaçe paraboliånih krivih

U SolidWorksu, parabolu crtate tako ãto zadate çenu æiæu a zatim i dve taåke. Da
biste nacrtali parabolu, iz menija izaberite alatku Parabola; umesto kursora streli-
ce prikazuje se kursor parabole. Pomerite kursor do taåke koja treba da bude æiæa
parabole, pritisnite je levim tasterom miãa, a zatim pomerite kursor da biste defi-
nisali teme i podesili veliåinu parabole. Prikazañe se pomoñni lûk parabole. Kako
udaàavate kursor od æiæe, parabola postaje sve pliña. Kada dobijete potreban
osnovni oblik paraboliåne krive, pritisnite levi taster miãa. Zatim, imajuñi u vidu
pomoñnu parabolu, zadajte dve taåke na ekranu da biste definisali voœicu parabo-
liåne krive (slika 1-44).

Dok pomerate miãa nakon ãto ste zadali æiæu parabole, prikazañe se pano Para-
bola PropertyManager ali çegove opcije neñe biti dostupne. Moñi ñete da im pri-
stupite tek kada nacrtate parabolu. Na slici 1-45 prikazan je deo panoa Parabola
PropertyManager.

Alatke za prikazivaçe crteæa
Alatke za prikazivaçe crteæa spadaju u najvaænije alatke svakog programa za mo-
delovaçe punih tela. One omoguñavaju da izmenite prikaz crteæa tako ãto ñete ga
uveliåati ili pomeriti. Neke od ovih alatki razmatraju se u ovom poglavàu, a ostale
kasnije.

Slika 1-43   Deo panoa Ellipse PropertyManager

Meni: Tools > Sketch Entities > Parabola

Ugao

X koordinata centra

Y koordinata centra

X koordinata poåetka

Y koordinata poåetka

X koordinata kraja

Y koordinata kraja

Polupreånik 1

Polupreånik 2
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Alatka Zoom to Fit

Alatka Zoom to Fit koristi se za poveñavaçe ili smaçivaçe prikaza crteæa
kako bi se svi skicirani objekti ili kote videli u tekuñem prikazu.

Slika 1-44   Crtaçe parabole

Slika 1-45   Deo panoa Parabola PropertyManager

Meni:

Paleta alatki:

View > Modify > Zoom to Fit

View > Zoom to Fit

Y koordinata temena

X koordinata poåetka

Y koordinata poåetka

X koordinata kraja

Y koordinata kraja

X koordinata æiæe

Y koordinata æiæe

X koordinata temena
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Alatka Zoom to Area

Alatka Zoom to Area koristi se za uveliåavaçe zadate oblasti kako bi se onaj
deo crteæa koji se nalazi u izabranoj oblasti video u tekuñem prozoru. Ob-
last koju treba uveliåati oznaåavate miãem. Kada izaberete ovu alatku, ume-

sto kursora strelice prikazuje se kursor lupe. Dræite pritisnut levi taster miãa pa
povucite kursor dijagonalno tako da okvirom obuhvatite odgovarajuñi deo crteæa.
Taj deo biñe prikazan uveliåano.

Alatka Zoom In/Out

Alatka Zoom In/Out koristi se za dinamiåko uveliåavaçe i umaçivaçe pri-
kaza crteæa. Kada izaberete ovu alatku, umesto kursora strelice prikazuje se
kursor zumiraça. Ukoliko hoñete da umaçite prikaz, dræite pritisnut levi

taster miãa i povucite kursor nadole. Da biste uveliåali prikaz, dræite pritisnut levi
taster miãa i povucite kursor nagore. Dok povlaåite kursor, prikaz crteæa meçañe
se dinamiåki. Kada dobijete zadovoàavajuñi prikaz, deaktivirajte alatku za zumi-
raçe na jedan od sledeña tri naåina: tako ãto ñete s palete alatki Sketch izabrati
alatku Select, tako ãto ñete pritisnuti desni taster miãa i iz priruånog menija izabra-
ti stavku Select, ili tako ãto ñete pritisnuti taster ESC.

Alatka Zoom to Selection

Alatka Zoom to Selection meça prikaz crteæa tako da se u tekuñem prikazu
vidi samo izabrani objekat. Izaberite objekat pa pritisnite dugme Zoom to
Selection.

Meni:

Paleta alatki:

View > Modify > Zoom to Area

View > Zoom to Area

Meni:

Paleta alatki:

View > Modify > Zoom In/Out

View > Zoom In/Out

Savet. Da biste aktivirali neke alatki za prikaz crteæa, moæete koristiti i
preåice s tastature. Na primer, taster F poziva alatku Zoom to Fit, taster Z
sluæi za uveliåavaçe prikaza, a kombinacija SHIFT+Z – za umaçivaçe.

Meni:

Paleta alatki:

View > Modify > Zoom to Selection

View > Zoom to Selection
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Alatka Pan

Alatkom Pan pomerate prikazani deo crteæa tako ãto povlaåite crteæ mi-
ãem. Postupak je sliåan promeni prikaza pomoñu kliznih traka (engl. scroll
bars) koje se nalaze duæ doçe i desne ivice povrãine za crtaçe.

Alatka Redraw

Alatka Redraw se koristi za osveæavaçe ekrana. Kada crtate skicu, ponekad na
ekranu ostanu i suviãni elementi. Da biste ih ukonili, izaberite ovu alatku. Ekran ñe
biti osveæen i svi neæeàeni elementi biñe ukloçeni. Za pozivaçe ove alatke moæete
koristiti i preåicu s tastature, CTRL+R.

Brisaçe skiciranih objekata
Skicirane objekte briãete tako ãto ih izaberete alatkom Select pa pritisnete taster
DELETE na tastaturi. Objekte birate pojedinaåno ili tako ãto viãe objekata obu-
hvatite okvirom za izbor (sveobuhvatnim ili preseånim). Izabrani objekti prikazani
su zelenom bojom, a moæete ih obrisati i tako ãto ñete pritisnuti desni taster miãa
i iz priruånog menija izabrati stavku Delete.

Veæbe

U ovoj veæbi nacrtañete skicu modela sa slike 1-46. Skica je prikazana na slici 1-47.
Neñete kotirati skicu. Pun model i çegove mere dati su samo informativno.

    (Oåekivano vreme: 30 min)

Meni:

Paleta alatki:

View > Modify > Pan

View > Pan

Savet. Alatku Pan moæete aktivirati i pomoñu tastera CTRL i tastera sa
strelicama. Na primer, da biste pomerili crteæ tako da vidite çegov desni
deo, dræite pritisnut taster CTRL i nekoliko puta pritisnite taster sa streli-
com udesno. Sliåno tome, da biste pomerili crteæ tako da vidite çgov gorçi
deo, dræite pritisnut taster CTRL i nekoliko puta pritisnite taster sa streli-
com nagore.

Meni: View > Redraw

Veæba 1
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Da biste zavrãili ovu veæbu, pratiñete sledeñe korake:

a. Pokrenite SolidWorks i otvorite nov dokument dela.
b. Preœite u okruæeçe za skiciraçe.
c. Nacrtajte skicu modela alatkama Line i Circle, rukovodeñi se slikama 1-50,

1-51 i 1-52.
d. Snimite skicu i zatvorite dokument.

Slika 1-46   Model punog tela za veæbu 1

Slika 1-47   Skica modela
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Pokretaçe SolidWorksa i zapoåiçaçe novog dokumenta dela
1. Pokrenite SolidWorks tako ãto ñete izabrati Start > Programs > SolidWorks

2006 > SolidWorks 2006 ili tako ãto ñete dvaput pritisnuti ikonicu programa
SolidWorks 2006 na radnoj povrãini raåunara.

Prikazuje se prozor SolidWorks 2006, sa oknom poslova SolidWorks Re-
sources na desnoj strani. U oknu poslova prikazane su grupe  Getting Started,
Online Resources i Tip of the Day.

Saveti koji se prikazuju u okviru Tip of the Day pomoñi ñe vam da ãto boàe is-
koristite moguñnosti ovog CAD paketa.

2. Izaberite opciju New Document iz grupe Getting Started u oknu poslova Solid-
Works Resources; prikazañe se okvir za dijalog New SolidWorks Document.

3. Podrazumevano je odabrano dugme Part. Pritisnite dugme OK u okviru za di-
jalog New SolidWorks Document (slika 1-48); otvoriñe se nov dokument dela
i podrazumevano okruæeçe za modelovaçe delova.

Poãto prvo treba da nacrtate skicu elementa, morate da preœete u okruæeçe
za skiciraçe.

Savet. Ako ikonica programa nije pri instaliraçu automatski napravàe-
na na radnoj povrãini raåunara, moæete je napraviti ruåno. Izaberite Start
> Programs > SolidWorks 2006 da bi se prikazao kaskadni meni progra-
ma. Desnim tasterom pritisnite stavku SolidWorks 2006 u tom meniju, pa
iz priruånog menija izaberite Send To > Desktop (create shortcut).

Slika 1-48   Okvir za dijalog New SolidWorks Document
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4. Pritisnite dugme Sketch na paleti alatki Standard; prikazuje se pano
Edit Sketch PropertyManager pa treba da izaberete ravan na kojoj
ñete crtati skicu. 

5. U oblasti za crtaçe izaberite predçu ravan (Front Plane); aktivira se okruæe-
çe za crtaçe, a ravan je okrenuta prema korisniku. U srediãtu ekrana prika-
zana je crvena oznaka koordinatnog poåetka, kao dokaz da se nalazite u
okruæeçu za skiciraçe. Podrazumevan izgled okruæeça za skiciraçe u pro-
gramu SolidWorks prikazan je na slici 1-49.

Podeãavaçe mernih jedinica i mreæe
Pretpostavàa se da ste pri instaliraçu SolidWorksa izabrali milimetre kao je-
dinicu mere za duæinu, pa ñe se i u tekuñem dokumentu duæine meriti milime-
trima. Ukoliko ste izabrali neku drugu jedinicu, pre nego ãto nastavite crtaçe
skice morañete da izmenite neka poåetna podeãavaça jedinica za mereçe
duæina i uglova.

Napomena

Ako ste pri instaliraçu SolidWorksa izabrali Millimeters kao jedinicu mere,
preskoåite prva åetiri koraka.

Slika 1-49   Izgled ekrana u okruæeçu za skiciraçe
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1. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options – General.

2. Odaberite karticu Document Properties; ime okvira za dijalog meça se u Do-
cument Properties – Detailing.

3. Izaberite stavku Units u oknu s leve strane da bi se prikazale opcije koje se od-
nose na jedinice za mereçe duæina i uglova.

4. Pritisnite radio-dugme MMGS (millimeter, gram, second) u oblasti Unit sy-
stem ukoliko veñ nije izabrano. Osim toga, izaberite opciju Degrees iz pada-
juñe listi u oblasti Angular units. 

5. U oknu na levoj strani izaberite Grid/Snap. Vrednost Major grid spacing po-
stavite na 100, a vrednost Minor-lines per major na 20.

6. Pritisnite dugme Go To System Snaps; prikazuju se sistemske opcije koje se
odnose na relacije i priaçaçe. 

7. Potvrdite opciju Grid u oblasti Sketch Snaps ukoliko nije potvrœena. Obave-
zno iskàuåite opciju Snap only when grid is displayed ako je potvrœena. Priti-
snite OK da biste izaãli iz okvira za dijalog.

Crtaçe spoàne konture skice
Dobra je navika crtati skicu s jedne strane koordinatnog poåetka, po moguñ-
stvu u prvom kvadrantu, zato ãto ñe vam tako biti lakãe kad budete generisali
program za proizvodçu datog dela.

Skica modela sastoji se od spoàne konture, dva kruga unutar spoàne konture
i ãupàine. Prema tome, nacrtañete je alatkama Line i Circle. Prvo ñete nacrtati
spoànu konturu a zatim unutraãçe objekte. Obratite paæçu na to da se u
okruæeçu za skiciraçe, u doçem desnom uglu prozora programa, pokazuju
tri oblasti. U prvoj su prikazane X, Y i Z koordinate tekuñeg poloæaja kursora,
koje se meçaju kako pomerate kursor po povrãini za crtaçe. Prikaz koordi-
nata koristiñete pri crtaçu skice modela.

Skicu ñete poåeti da crtate iz levog doçeg ugla i spoànu konturu ñete nacrtati
pomoñu kontinualnih linija.

1. Pritisnite dugme Line na panou Sketch CommandManager da bi-
ste aktivirali alatku Line; umesto kursora strelice prikazuje se kur-
sor linije.

2. Pomerite kursor u prvi kvadrant, blizu koordinatnog poåetka; koordinate te
taåke prikazuju se u doçem desnom uglu prozora.

Savet. Ako je pri prvom otvaraçu okruæeça za skiciraçe na ekranu pri-
kazana mreæa, moæete je iskàuåiti. Pritisnite povrãinu za crtaçe desnim ta-
sterom miãa da bi se otvorio priruåni meni. Pored stavke Display Grid
nalazi se kvaåica, ãto znaåi da je ukàuåeno prikazivaçe mreæe. Pritisnite
ovu stavku da biste sakrili mreæu.
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3. Levim tasterom miãa pritisnite taåku åije su koordinate 10 mm, 10 mm, 0 mm,
pa pomerite kursor horizontalno udesno.

Ispod kursora linije prikazuje se simbol relacije Horizontal, a iznad kursora –
duæina linije.

Poãto je duæina prve horizontalne linije u doçem levom uglu skice 10 mm,
pomerajte miãa sve dok vrednost duæine linije, prikazana iznad kursora, ne
bude 10.

4. Kada se iznad kursora prikaæe vrednost 10, pritisnite levi taster miãa. Ispod
kursora obavezno mora da bude prikazan simbol relacije Horizontal.

Nacrtana je prva horizontalna linija. Poãto crtate kontinualne linije, krajça
taåka posledçe linije automatski je izabrana kao poåetna taåka sledeñe linije.

5. Pomerite kursor linije vertikalno nagore. Ispod kursora linije prikazuje se sim-
bol relacije Vertical, a iznad kursora – duæina linije.

6. Kada se iznad kursora prikaæe vrednost 10, pritisnite levi taster miãa. Ispod
kursora obavezno mora da bude prikazan simbol relacije Vertical.

Iscrtañe se vertikalna linija duæine 10 mm i biñe prikazana zelenom bojom.
Osim toga, poãto je ovo sada izabrana linija, prethodno nacrtana linija neñe
viãe biti istaknuta i biñe prikazana plavom bojom.

7. Pomerite kursor linije horizontalno udesno. Kada se iznad kursora prikaæe
vrednost 10, pritisnite levi taster miãa. Tako ñete nacrtati sledeñu horizontal-
nu liniju duæine 10 mm.

8. Pomerite kursor linije vertikalno nadole i pritisnite levi taster miãa kada se iz-
nad kursora prikaæe vrednost 10.

9. Pomerite kursor linije horizontalno udesno i pritisnite levi taster miãa kada se
iznad kursora prikaæe vrednost 30.

10. Pomerite kursor linije vertikalno nagore i pritisnite levi taster miãa kada se iz-
nad kursora prikaæe vrednost 10.

11. Pomerite kursor linije horizontalno udesno i pritisnite levi taster miãa kada se
iznad kursora prikaæe vrednost 10.

12. Pomerite kursor linije vertikalno nadole i pritisnite levi taster miãa kada se iz-
nad kursora prikaæe vrednost 10.

13. Pomerite kursor linije horizontalno udesno i pritisnite levi taster miãa kada se
iznad kursora prikaæe vrednost 10.

14. Pomerite kursor linije vertikalno nagore i pritisnite levi taster miãa kada se iz-
nad kursora prikaæe vrednost 40.

Sledeña linija koju treba da nacrtate nagnuta je pod uglom od 135 stepeni. Da
biste je nacrtali, morate da pomerite kursor u pravcu koji je pod uglom od 135
stepeni u odnosu na horizontalu.

Savet. Ako greãkom uœete u reæim crtaça lukova dok crtate linije, vratite
kursor u krajçu taåku prethodne linije i pritisnite levi taster miãa. Vra-
tiñete se u reæim za crtaçe linija.
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15. Pomerajte kursor linije tako da se linija iscrtava pod uglom od 135 stepeni, sve
dok se iznad kursora ne prikaæe vrednost 14.14.

16. Pritisnite tu taåku levim tasterom miãa da biste oznaåili krajçu taåku nagnute
linije. 

17. Pomerite kursor linije horizontalno ulevo i pritisnite levi taster miãa kada se
iznad kursora prikaæe vrednost 50.

Dok pomerate kursor, videñete i æute izvedene linije.

18. Pomerite kursor linije dijagonalno nadole, do taåke u kojoj se prikazuje vred-
nost ugla od 135 stepeni i duæina linije od 14.14.

19. Pritisnite tu taåku levim tasterom miãa.

20. Pomerite kursor vertikalno nadole, do poåetne taåke prve linije.

Kada kursor pribliæite poåetnoj taåki prve linije, pojavàuje se crveni kruæiñ.
Desno od kursora prikazuju se simboli relacija Vertical i Coincident. Kao
duæina linije, prikazana je vrednost 40.

21. Kada se pojavi crveni kruæiñ, pritisnite levi taster miãa. Pritisnite desni taster
miãa i iz priruånog menija odaberite stavku Select da biste deaktivirali alatku
Line.

Time ste zavrãili crtaçe spoàne konture. Poãto je prikaz skice mali, morate ga
promeniti kako bi skica zauzela sav raspoloæiv prostor na ekranu. To ñete po-
stiñi pomoñu alatke Zoom to Fit.

22. Pritisnite dugme Zoom to Fit na paleti alatki View da biste tekuñu skicu
prikazali preko celog ekrana. Spoàna kontura je zavrãena i prikazana
na slici 1-50. Prikaz mreæe je privremeno iskàuåen da bi se slika boàe vi-
dela. Da biste sakrili mreæu, iskàuåite opciju Display grid u oblasti Grid okvira
za dijalog Document Properties – Grid/Snap.

Slika 1-50   Spoàna kontura skice
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Crtaçe krugova
Krugove ñete nacrtati alatkom Circle. Za zadavaçe centara krugova koristiñe-
te izvedene linije koje polaze od poåetnih i krajçih taåaka linija pod nagibom.
Dok crtate skicu, ponekad ñete koristiti priaçaçe uz mreæu, a ponekad izve-
dene linije, pa zato morate da iskàuåite priaçaçe uz mreæu.

1. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options – General. U oknu na levoj strani odaberite stavku Relati-
ons/Snaps. Iskàuåite opciju Grid pa pritisnite dugme OK.

2. Pritisnite dugme Circle na panou Sketch CommandManager da
biste aktivirali alatku Circle. 

Umesto kursora strelice pojaviñe se kursor kruga.

3. Pomerite kursor kruga u blizinu doçe krajçe taåke desne nagnute linije, a za-
tim ga pomerajte ulevo. Ne treba da pritisnete levi taster miãa.

Prikazuje se izvedena linija koja polazi iz doçe krajçe taåke desne nagnute li-
nije. Dok pomerate kursor ulevo, primetiñete da se – u taåki u kojoj je kursor
vertikalno poravnat s gorçom krajçom taåkom desne nagnute linije – poja-
vàuje joã jedna izvedena linija, koja polazi iz gorçe krajçe taåke desne nagnu-
te linije. Ta izvedena linija preseca izvedenu liniju koja polazi iz doçe krajçe
taåke nagnute linije.

4. Levim tasterom miãa pritisnite taåku u kojoj se seku izvedene linije iz obe kraj-
çe taåke nagnute linije. Zatim pomerite kursor kruga ulevo da biste definisali
krug.

5. Kada vrednost polupreånika, prikazana iznad kursora kruga, bude blizu 5, pri-
tisnite levi taster miãa.

6. Prikazuje se pano Circle PropertyManager. Vrednost u poàu Radius podesite
na 5.

7. Na sliåan naåin nacrtajte i krug s leve strane, koriãñeçem izvedenih linija koje
polaze iz krajçih taåaka leve nagnute linije. Izgled skice nakon crtaça dva
kruga unutar spoàne konture, prikazan je na slici 1-51. I na ovoj slici je mreæa
sakrivena radi jasnoñe.

8. Desnim tasterom miãa pritisnite povrãinu za crtaçe i izaberite stavku Select
da biste deaktivirali alatku Circle.

Crtaçe skice unutraãçe ãupàine
Sada ñete nacrtati ãupàinu, poåevãi od doçe horizontalne linije. Pre nego ãto
nastavite, morate ukàuåiti opciju priaçaça uz mreæu.

1. Izaberite opciju Grid u okviru za dijalog System Options. Aktivirajte alatku
Line tako ãto ñete pritisnuti taster L na tastaturi; umesto kursora strelice pri-
kazañe se kursor linije.

2. Pomerite kursor do taåke åije su koordinate 30 mm, 25 mm, 0 mm.

3. Pritisnite tu taåku levim tasterom miãa, pa pomerite kursor horizontalno ude-
sno. Kada se iznad kursora prikaæe da je duæina linije 30, pritisnite levi taster
miãa.
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4. Pomerite kursor vertikalno nagore i pritisnite taster miãa kada se iznad kurso-
ra prikaæe da je duæina linije 10.

5. Pomerite kursor horizontalno ulevo i pritisnite taster miãa kada se iznad kur-
sora prikaæe da je duæina linije 10.

6. Pomerite kursor vertikalno nadole i pritisnite taster miãa kada se iznad kurso-
ra prikaæe da je duæina linije 5.

7. Pomerite kursor horizontalno ulevo i pritisnite taster miãa kada se iznad kur-
sora prikaæe da je duæina linije 10.

8. Pomerite kursor vertikalno nagore i pritisnite taster miãa kada se iznad kurso-
ra prikaæe da je duæina linije 5.

9. Pomerite kursor horizontalno ulevo i pritisnite taster miãa kada se iznad kur-
sora prikaæe da je duæina linije 10.

10. Pomerite kursor vertikalno nadole do poåetne taåke prve linije. Pritisnite levi
taster kada se pojavi crveni kruæiñ. Duæina linije u ovoj taåki biñe 10.

11. Pritisnite desni taster miãa i iz priruånog menija izaberite Select. Time ste
zavrãili skicu za veæbu 1. 

12. Pritisnite dugme Zoom to Fit na paleti alatki Standard da biste skicu prikazali
preko celog ekrana. Zavrãena skica iz veæbe 1 prikazana je na slici 1-52.

Snimaçe skice
Preporuåàivo je da napravite poseban direktorijum u kome ñete åuvati datote-
ke s veæbama iz ove kçige. Kada pozovete komandu za snimaçe dokumenta,
biñe prikazan podrazumevani direktorijum, \My Documents. U tom direktoriju-
mu napravite poddirektorijum SolidWorks a zatim u çemu napravite poddirek-
torijume za svako poglavàe kçige. Tako ñete moñi da saåuvate veæbe iz
odreœenog poglavàa u direktorijumu tog poglavàa.

Slika 1-51   Skica nakon crtaça dva unutraãça kruga
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1. Pritisnite dugme Save na paleti alatki Standard da bi se otvorio okvir
za dijalog Save As. U direktorijumu \My Documents napravite direkto-
rijum SolidWorks a u çemu direktorijum p01.

2. U poàe File name unesite ime dokumenta p01vezba1 i pritisnite dugme Save.
Dokument ñe biti snimàen u direktorijum \My Documents\SolidWorks\p01.

3. Iz menija izaberite File > Close da biste zatvorili dokument.

U ovoj veæbi nacrtañete osnovnu skicu modela obrtnog punog tela (engl. revolved
solid) sa slike 1-53. Skica tog tela prikazana je na slici 1-54. Nemojte kotirati skicu.
Pun model i çegove mere dati su samo informativno.

     (Oåekivano vreme: 30 min)

Da biste zavrãili ovu veæbu, pratiñete sledeñe korake:

a. Zapoånite nov dokument dela.
b. Preœite u okruæeçe za skiciraçe.
c. Izmenite parametre priaçaça i mreæe tako da korak kursora bude 5 mm

umesto 10 mm.
d. Nacrtajte skicu modela pomoñu alatke Line, prateñi sliku 1-55.
e. Snimite skicu i zatvorite dokument.

Slika 1-52   Zavrãena skica iz veæbe 1

Savet. Ako otvorite dokument koji je snimàen u okruæeçu za skiciraçe,
on ñe se i otvoriti u tom okruæeçu a ne u okruæeçu za modelovaçe delova.

Veæba 2
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Zapoåiçaçe novog dokumenta
1. Pritisnite dugme New na paleti alatki Standard; otvoriñe se okvir za di-

jalog New SolidWorks Document.

2. U tom okviru za dijalog, podrazumevano je izabrano dugme Part. Pritisnite
OK.

Otvoren je nov dokument dela. Kao ãto je reåeno, kada otvorite nov dokument
dela, podrazumevano se aktivira okruæeçe za modelovaçe delova. Poãto prvo
treba da nacrtate skicu obrtnog modela, morate da preœete u okruæeçe za
skiciraçe.

Slika 1-53   Model obrtnog punog tela za veæbu 2

Slika 1-54   Skica obrtnog modela
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3. Pritisnite dugme Sketch na paleti Standard da bi se prikazao pano Edit
Sketch PropertyManager. Izaberite Front Plane.

Prikazuje se crveni simbol koordinatnog poåetka i pano Sketch Command-
Manager. U gorçem desnom uglu povrãine za crtaçe prikazuje se ugaoni gra-
fiåki meni (engl. confirmation corner) sa opcijama Exit Sketch i Delete Sketch.
Po svim tim elementima znate da je aktivno okruæeçe za skiciraçe.

Meçaçe parametara priaçaça i mreæe, i mernih jedinica 
Pre nego ãto poånete da crtate skicu, morate promeniti parametre mreæe i
priaçaça da bi se kursor kretao u koracima od po 5 mm.

1. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options – General. Odaberite karticu Document Properties.

2. U oknu na levoj strani izaberite Grid/Snap da bi se prikazale opcije koje se od-
nose na jedinice za mereçe duæina i uglova. Vrednost Major grid spacing po-
stavite na 50, a vrednost Minor-lines per major na 10.

Kada zatvorite okvir za dijalog, po koordinatama prikazanim blizu doçeg le-
vog ugla prozora programa vidi se da je korak kursora sada 5 mm a ne podra-
zumevanih 25 mm.

Ako pri instaliraçu SolidWorksa niste izabrali milimetre nego neku drugu je-
dinicu, morate da je promenite za ovaj crteæ.

3. Izaberite stavku Units u oknu s leve strane okvira za dijalog Document Pro-
perties – Grid/Snap.

4. Pritisnite radio-dugme MMGS (millimeter, gram, second) u oblasti Unit
system.

5. Proverite da li je u okviru za dijalog System Options – Relation/Snaps potvr-
œena opciju Grid. Kada podesite parametre, pritisnite dugme OK.

Crtaçe skice
Kao ãto se vidi na slici 1-52, za crtaçe skice koristiñete alatku Line. Crtaçe
ñete zapoåeti iz levog doçeg ugla skice.

1. Pritisnite dugme Line na panou Sketch CommandManager; ume-
sto kursora strelica prikazuje se kursor linije.

2. Pomerite kursor u taåku åije su koordinate 40 mm, 0 mm, 0 mm.

3. U toj taåki pritisnite levi taster miãa i povlaåite kursor horizontalno udesno.
Pritisnite levi taster miãa kada se iznad kursora prikaæe da je duæina linije 20.

4. Pomerite kursor vertikalno nagore i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 20.

5. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

6. Pomerite kursor vertikalno nagore i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 25.
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7. Pomerite kursor horizontalno udesno i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 20.

8. Pomerite kursor vertikalno nagore i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

9. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 50.

10. Pomerite kursor vertikalno nadole i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

11. Pomerite kursor horizontalno udesno i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 20.

12. Pomerite kursor vertikalno nadole i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 25.

13. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

14. Pomerite kursor vertikalno nadole  do poåetne taåke prve linije. Kada se pojavi
crveni kruæiñ, pritisnite levi taster miãa. Duæina linije u ovoj taåki biñe 20 mm. 

15. Pritisnite desni taster miãa i iz priruånog menija izaberite stavku Select. 

Crteæ je zavrãen ali morate da promenite naåin prikaza da bi skica zauzela sav
raspoloæiv prostor. 

16. Pritisnite dugme Zoom to Fit na paleti View da biste namestili prikaz
skice. Zavrãena skica iz veæbe 2 prikazana je na slici 1-55. Mreæa je sakri-
vena (iskàuåena) da bi se skica boàe videla.

Slika 1-55   Zavrãena skica iz veæbe 2
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Snimaçe skice
1. Pritisnite dugme Save na paleti alatki Standard da bi se otvorio okvir

za dijalog Save As.

2. U poàe File name unesite ime dokumenta p01vezba2 i pritisnite dugme Save.

Dokument ñe biti snimàen u direktorijum \My Documents\SolidWorks\p02.

3. Iz menija izaberite File > Close da biste zatvorili dokument.

U ovoj veæbi nacrtañete osnovnu skicu modela prikazan na slici 1-56. Skica tog tela
prikazana je na slici 1-57. Nemojte kotirati skicu. Pun model i çegove mere dati su
samo informativno.

     (Oåekivano vreme: 30 min)

Savet. Obratite paæçu na to da je doça horizontalna linija na skici crna
dok su ostale plave. U sledeñem poglavàu saznañete zaãto su pojedini objek-
ti na skici drugaåije boje.

Veæba 3

Slika 1-56   Model punog tela za veæbu 3
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Da biste zavrãili ovu veæbu, pratiñete sledeñe korake:

a. Zapoånite nov dokument dela.
b. Preœite u okruæeçe za skiciraçe.
c. Izmenite parametre priaçaça i mreæe tako da korak kursora bude 5 mm

umesto 10 mm.
d. Nacrtajte spoànu konturu skice modela pomoñu alatke Line, prateñi sliku 1-58.
e. Nacrtajte unutraãçi krug pomoñu alatke Circle, prateñi sliku 1-59.
f. Snimite skicu i zatvorite dokument.

Zapoåiçaçe novog dokumenta
1. Pritisnite dugme New na paleti alatki Standard; otvoriñe se okvir za di-

jalog New SolidWorks Document.

2. U tom okviru za dijalog, podrazumevano je izabrano dugme Part. Pritisnite
OK.

Otvoren je nov dokument dela. Kao ãto je reåeno, kada otvorite nov doku-
ment dela, podrazumevano se aktivira okruæeçe za modelovaçe delova.
Poãto prvo treba da nacrtate skicu modela, morate da preœete u okruæeçe za
skiciraçe.

3. Pritisnite dugme Sketch na paleti Standard da bi se prikazao pano Edit
Sketch PropertyManager. Izaberite Front Plane.

Prikazuje se crveni simbol koordinatnog poåetka i pano Sketch CommandMa-
nager. U gorçem desnom uglu povrãine za crtaçe prikazuje se ugaoni grafiåki
meni sa opcijama Exit Sketch i Delete Sketch. Po svim tim elementima znate
da je aktivno okruæeçe za skiciraçe.

Meçaçe parametara priaçaça i mreæe, i mernih jedinica 
Poãto su mere na skici umnoãci broja 5, morate promeniti parametre mreæe i
priaçaça da bi se kursor kretao u koracima od po 5 mm.

Slika 1-57   Skica modela za veæbu 3
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1. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options – General. Odaberite karticu Document Properties.

2. U oknu na levoj strani izaberite Grid/Snap da bi se prikazale opcije koje se od-
nose na jedinice za mereçe duæina i uglova. Vrednost Major grid spacing po-
stavite na 50, a vrednost Minor-lines per major na 10.

Kada zatvorite okvir za dijalog, po koordinatama prikazanim blizu doçeg le-
vog ugla prozora programa vidi se da je korak kursora sada 5 mm a ne podra-
zumevanih 10 mm.

3. Pritisnite OK da biste zatvorili okvir za dijalog.

Crtaçe spoàne konture
Kao ãto se vidi na slici 1-57, skica se sastoji od spoàne konture i unutraãçeg
kruga, pa ñete za crtaçe koristiti alatke Line i Circle. Poåeñete iz doçeg levog
ugla skice. Poãto je doça horizontalna linija dugaåka 150 mm, podesiñete pri-
kaz pomoñu alatke Pan tako da se uveliåa deo crteæa koji se nalazi u prvom
kvadrantu.

1. Pritisnite dugme Pan na paleti View; umesto kursora strelice prikazañe
se kursor alatke Pan.

2. Dræeñi pritisnut levi taster miãa povucite kursor prema doçem levom uglu
ekrana.

Primetiñete da se i oznaka koordinatnog poåetka takoœe pomera u istom prav-
cu, tako da se uveliåava prikaz prvog kvadranta u kome treba da crtate.

3. Kada oznaka koordinatnog poåetka bude blizu levog doçeg ugla, otpustite ta-
ster miãa.

4. Pritisnite dugme Line na panou Sketch CommandManager; ume-
sto kursora alatke Pan pojaviñe se kursor linije.

5. Pomerite kursor do taåke åije su koordinate 40 mm, 0 mm, 0 mm.

6. Tu taåku pritisnite levim tasterom miãa i povlaåite kursor horizontalno udesno.
Pritisnite levi taster miãa kada se iznad kursora prikaæe da je duæina linije 150.

7. Pomerite kursor vertikalno nagore i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 40.

Zatim treba da nacrtate tangencijalni lûk. Kao ãto je ranije reåeno, i tangenci-
jalni lûk moæe da se nacrta alatkom Line. Koriãñeçe alatke Line za crtaçe lu-
kova preporuåuje se kada crtate skicu koja predstavàa kombinaciju linija i
lukova, poãto se ne gubi vreme na meçaçe alatki.

8. Pomerite kursor malo s krajçe taåke posledçe linije, a zatim ga vratite u tu
taåku. 

Aktivira se reæim za crtaçe lukova i umesto kursora linije pojavàuje se kursor
lûka, a umesto panoa Line Properties PropertyManager, prikazuje se Arc
PropertyManager.

9. Pomerite malo kursor lûka vertikalno naviãe.
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10. Kada se pojavi isprekidana linija, pomerite kursor ulevo.

Poåeñe da se iscrtava tangencijalni lûk. Ugao i polupreånik lûka prikazuju se
iznad kursora lûka.

11. Da biste zavrãili lûk, pritisnite levi taster miãa kada prikazana vrednost ugla
bude 180, a polupreånika 30.

Nacrtan je potreban tangencijalni lûk. Kao ãto je ranije reåeno, åim zavrãite cr-
taçe lûka pomoñu alatke Line, automatski se vrañate u reæim za crtaçe linija,
tako da ñe i pano Arc PropertyManager biti zameçen panoom Line Proper-
ties PropertyManager. 

12. Pomerite kursor vertikalno nadole i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 20.

13. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 30.

14. Pomerite kursor vertikalno nadole i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

15. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 25.

16. Pomerite kursor vertikalno nagore i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

17. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 35.

18. Pomerite kursor u poåetnu taåku prve linije. Kada se prikaæe crveni kruæiñ,
pritisnite levi taster miãa. 

Duæina linije u ovoj taåki biñe 20 mm

19. Pritisnite desni taster miãa i iz priruånog menija izaberite stavku Select. 

20. Pritisnite dugme Zoom to Fit na paleti View da biste namestili prikaz
skice. Time ste zavrãili crtaçe spoàne konture. Izgled skice sa zavrãe-
nom spoànom konturom prikazan je na slici 1-58.

Slika 1-58   Skica nakon crtaça spoàne konture
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Crtaçe kruga
Krug ñete nacrtati alatkom Circle. Kao centar kruga koristiñete center pret-
hodno nacrtanog luka, oznaåen krstiñem koji se automatski pojavàuje kada
crtate luk.

1. Pritisnite dugme Circle na panou Sketch CommandManager da
biste aktivirali alatku Circle; umesto kursora strelice pojavàuje se
kursor kruga.

2. Pomerite kursor kruga blizu centra luka i – kada se pojavi crveni krstiñ – pri-
tisnite levi taster miãa.

3. Pomerajte kursor ulevo i pritisnite levi taster miãa kada se iznad kursora pri-
kaæe da je polupreånik kruga 15. Biñe nacrtan krug polupreånika 15 mm.

4. Zavrãili ste skicu za veæbu 3. Pritisnite desni taster miãa i iz priruånog menija
izaberite stavku Select da biste deaktivirali alatku Circle. 

Zavrãena skica iz veæbe 3 prikazana je na slici 1-59.

Snimaçe skice
1. Pritisnite dugme Save na paleti alatki Standard da bi se otvorio okvir za dija-

log Save As.

2. U poàe File name unesite ime dokumenta p01vezba3 i pritisnite dugme Save.

3. Iz menija izaberite File > Close da biste zatvorili dokument.

U ovoj veæbi nacrtañete osnovnu skicu modela prikazanog na slici 1-60. Skica tog
modela prikazana je na slici 1-61. Nemojte kotirati skicu. Pun model i çegove
mere dati su samo informativno.

     (Oåekivano vreme: 30 min)

Slika 1-59   Zavrãena skica iz veæbe 3

Veæba 4
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Da biste zavrãili ovu veæbu, pratiñete sledeñe korake:

a. Zapoånite nov dokument dela.
b. Preœite u okruæeçe za skiciraçe.
c. Izmenite parametre priaçaça i mreæe tako da korak kursora bude 5 mm

umesto 10 mm.
d. Nacrtajte skicu pomoñu alatke Line, prateñi sliku 1-62.
e. Snimite skicu i zatvorite dokument.

Slika 1-60   Model punog tela za veæbu 4

Slika 1-61   Skica modela za veæbu 4
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Otvaraçe novog dokumenta
1. Pritisnite dugme New na paleti alatki Standard; otvoriñe se okvir za di-

jalog New SolidWorks Document.

2. U tom okviru za dijalog podrazumevano je izabrano dugme Part. Pritisnite
OK.

Poãto prvo treba da nacrtate skicu modela, morate da preœete u okruæeçe za
skiciraçe.

3. Pritisnite dugme Sketch na paleti Standard i izaberite Front Plane da
biste preãli u okruæeçe za skiciraçe.

Meçaçe parametara priaçaça i mreæe, i mernih jedinica 
Kao ãto se vidi sa slike 1-61, mere na skici su umnoãci broja 5, pa morate pro-
meniti parametre mreæe i priaçaça da bi se kursor kretao u koracima od po
5 mm a ne po 10 mm.

1. Izaberite Tools > Options iz glavnog menija da bi se otvorio okvir za dijalog
System Options - General. Odaberite karticu Document Properties.

2. U oknu na levoj strani izaberite Grid/Snap da bi se prikazale opcije koje se od-
nose na jedinice za mereçe duæina i uglova. Vrednost Major grid spacing po-
stavite na 50, a vrednost Minor-lines per major na 10.

Kada zatvorite okvir za dijalog, po koordinatama prikazanim blizu doçeg le-
vog ugla prozora programa vidi se da je korak kursora sada 5 mm a ne podra-
zumevanih 10 mm.

3. Pritisnite OK da biste zatvorili okvir za dijalog.

Crtaçe skice
Sve elemente skice, ukàuåujuñi i luk, crtañete alatkom Line. Crtaçe ñete zapo-
åeti iz levog doçeg ugla skice.

1. Pritisnite slovo L na tastaturi da biste aktivirali alatku Line; umesto kursora
strelice pojaviñe se kursor linije.

2. Pomerite kursor u taåku åije su koordinate 30 mm, 0 mm, 0 mm.

3. U toj taåki pritisnite levi taster miãa i povlaåite kursor horizontalno udesno.
Pritisnite levi taster miãa kada se iznad kursora prikaæe da je duæina linije 60.

Biñe nacrtana doça horizontalna linija duæine 60 mm.

4. Pritisnite dugme Zoom to Fit na paleti View da biste uveliåali prikaz li-
nije koju ste nacrtali. 

Kao ãto je ranije pomenuto, alatkama za promenu naåina prikaza moæete da
pristupite i kada je aktivna neka druga alatka. Kada izmenite naåin prikaza cr-
teæa, vratiñete se na alatku s kojom ste radili pre toga. Prema tome, nakon pro-
mene prikaza crteæa ponovo ñe se aktivirati alatka Line pa moæete nastaviti da
crtate linije.
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5. Pomerite kursor linije u pravcu koji zaklapa ugao od oko 98 stepeni s pozitiv-
nim smerom ose X. Veliåina ugla moæe se proveriti u poàu koje se nalazi ispod
poàa Length na panou Line Properties PropertyManager.

6. Pritisnite levi taster miãa kada se iznad kursora linije prikaæe vrednost 35.36.

7. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 10.

8. Pomerite kursor vertikalno nadole i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 10.

9. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

Sada treba da nacrtate luk koji je normalan (upravan) na posledçu liniju. 

10. Pomerite kursor malo s krajçe taåke posledçe linije, a zatim ga vratite u tu
taåku. 

Aktivira se reæim za crtaçe lukova i umesto kursora linije pojavàuje se kursor
luka, a umesto panoa Line Properties PropertyManager, prikazuje se Arc
PropertyManager.

11. Pomerite kursor luka vertikalno nadole do sledeñe taåke mreæe.

12. Pomerite kursor luka ulevo.

Poåeñe da se iscrtava normalni luk. Ugao i polupreånik luka prikazuju se iznad
kursora luka.

13. Pritisnite levi taster miãa kada prikazana veliåina ugla bude 180, a polupreåni-
ka 10. Iscrtava se luk normalan na posledçu liniju i aktivira reæim za crtaçe
linija.

14. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 5.

15. Pomerite kursor vertikalno nagore i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 10.

16. Pomerite kursor horizontalno ulevo i pritisnite levi taster miãa kada se iznad
kursora prikaæe da je duæina linije 10.

17. Pomerite kursor u poåetnu taåku prve linije. Kada se prikaæe crveni kruæiñ,
pritisnite levi taster miãa.

18. Pritisnite taster ESC da biste deaktivirali alatku Line. 

Zavrãili ste skicu ali morate da podesite prikaz tako da skica lepo stane na
ekran.

19. Pritisnite dugme Zoom to Fit na paleti View da biste namestili prikaz
skice. Zavrãena skica za veæbu 4 prikazana je na slici 1-62.
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Snimaçe skice
1. Pritisnite dugme Save na paleti alatki Standard da bi se otvorio okvir za dija-

log Save As.

2. U poàe File name unesite ime dokumenta p01vezba4 i pritisnite dugme Save.

3. Iz menija izaberite File > Close da biste zatvorili dokument.

Test za samostalnu proveru znaça
Odgovorite na sledeña pitaça i zatim uporedite svoje odgovore sa onima datim
na kraju poglavàa.

1. Osnovni element svakog projekta je skicirani element koji se dobija crtaçem
skice. (Da/Ne)

2. Alatku 3Pt Arc moæete aktivirati i dok radite sa alatkom Line. (Da/Ne)

3. Podrazumevani korak kretaça kursora iznosi 5 mm. (Da/Ne)

4. Kada datoteku snimite u okruæeçu za skiciraçe, ona ñe se sledeñi put otvoriti
u okruæeçu za modelovaçe delova. (Da/Ne)

5. Skicirani objekat pretvoriñete u konstrukcioni (pomoñni) ako potvrdite opciju
 na panou PropertyManager.

6. Da biste nacrtali pravougaonik pod uglom, morate da upotrebite alatku
.

7.  su privremene linije koje se koriste za prañeçe odreœene taåke
na ekranu.

8. Da biste aktivirali alatku  ili deaktivirali bilo koju alatku za skici-
raçe, pritisnite taster ESC.

Slika 1-62   Zavrãena skica za veæbu 4
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9. Kada izaberete objekat na kome ñete nacrtati tangencijalni luk, izmeœu poået-
ne taåke i tangencijalnog objekta primeçuje se relacija . 

10. Smatra se da je pravougaonik kombinacija pojedinaånih .

Pitaça
Odgovorite na sledeña pitaça.

1. Lukovi s tri taåke su oni koji se crtaju tako ãto se definiãe poåetna taåka luka,
krajça taåka luka i proizvoàna taåka na luku. (Da/Ne)

2. Skicirane objekte moæete obrisati tako ãto ñete ih izabrati i zatim odabrati stav-
ku Delete iz priruånog menija koji se otvara kada pritisnete desni taster miãa.
(Da/Ne)

3. Oznaka koordinatnog poåetka je plava ikonica koja se prikazuje na sredini
prozora za skiciraçe. (Da/Ne)

4. U programu SolidWorks, krugovi se crtaju tako ãto im se zada centar a zatim
unese polupreånik kruga u okvir za dijalog koji se pojavàuje. (Da/Ne)

5. Kada u SolidWorksu otvorite nov dokument, on se ne prikazuje preko celog
prozora programa. (Da/Ne)

6. U SolidWorksu, poligon je kombinacija kojih od sledeñih elemenata? 

7. Koja se od sledeñih opcija ne prikazuje u okviru za dijalog New SolidWorks
Document?

8. Koji se od sledeñih objekata ne uzima u obzir pri konvertovaçu skice u ele-
ment?

9. Kada izaberete liniju pravougaonika, koji ñe se PropertyManager prikazati?

10. Dok crtate eleptiåni luk, koji ñe se PropertyManager prikazati?

(a) Linija (b) Lukova

(c) Krivih (d) Nijednih

(a) Part (b) Assembly

(c) Drawing (d) Sketch

(a) Skicirani krugovi (b) Skicirane linije

(c) Konstrukcione linije (d) Nijedan

(a) Line Properties PropertyManager (b) Line/Rectangle Property
      Manager

(c) Rectangle PropertyManager (d) Nijedan

(a) Arc PropertyManager (b) Ellipse PropertyManager

(c) Elliptical Arc PropertyManager (d) Nijedan
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Zadaci

Nacrtajte skicu modela prikazanog na slici 1-63. Skica koju treba nacrtati prikaza-
na je na slici 1-64. Nemojte kotirati skicu. Puni modeli i mere dati su samo infor-
mativno.

    (Oåekivano vreme: 30 min)

Nacrtajte skicu modela prikazanog na slici 1-65. Skica koju treba nacrtati prikaza-
na je na slici 1-66. Nemojte kotirati skicu. Puni modeli i mere dati su samo infor-
mativno.

    (Oåekivano vreme: 30 min)

Zadatak 1

Slika 1-63   Model punog tela za zadatak 1 Slika 1-64   Skica modela za zadatak 1

Zadatak 2

Slika 1-65   Model punog tela za zadatak 2 Slika 1-66   Skica modela za zadatak 2



64 SolidWorks 2006

Reãeça testa za samostalnu proveru znaça

1. Da, 2. Da, 3. Ne, 4. Ne, 5. For Construction, 6. Parallelogram, 7. izvedene linije,
8. Select, 9. Tangent, 10. linija


