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Izrada slojeva
Ako otvorite digitalnu fotografiju iz modula Camera 
Raw u Photoshopu pomoću dugmeta Open Image, 
slika će se pojaviti kao stavka Background. Ukoliko 
napravite nov dokument preko okvira za dijalog 
File > New i izaberete opciju Background Contents: 
White or Background Color, novi dokument će 
imati Background; ako pak izaberete Background 
Contents: Transparent, dokument će sadržati jedan 
sloj ali ne i Background. Napomena: U ovoj knjizi, 
Background (kao element Photoshopovog doku-
menta) pišemo s velikim početnim slovom „B“ i ra-
zlikujemo ga od pozadine (engl. background) slike.

U koracima koji slede naučićete kako da napra-
vite nov, prazan sloj za sliku. Tom sloju možete do-
dati piksele na razne načine: povlačenjem poteza 
četkicom, kloniranjem grafičkih elemenata, preno-
šenjem kopiranog sadržaja u selekciju ili obavlja-
njem drugih postupaka obrade. Datoteci možete 
dodati proizvoljan broj slojeva, ali imajte na umu da 
velika slika s mnogo slojeva angažuje prilično mno-
go prostora na disku i sistemske memorije. 

B Iznad stavke Background, pojavio se 
nov prazan sloj (Layer 1).

A Pritisnuli smo Background, a zatim 
dugme New Layer.

Napomena: U drugim poglavljima pravićete slo-
jeve za podešavanje, tekst, pametne objekte i oblike.

Dokumentu dodajte nov, prazan sloj:
1.	 Prikažite pano Layers. 

2.	 Pritisnite neki sloj ili Background. Novi sloj će se 
pojaviti iznad onog koji ste izabrali.

3.	 Pritisnite dugme New Layer  na dnu pa-
noa.A Novi sloj će imati podrazumevani režim 
mešanja (Normal) i podrazumevane vrednosti 
parametara Opacity i Fill (100%).B

➤➤ Da biste birali opcije za sloj dok ga pravite, dr-
žite taster Alt/Option i pritisnite dugme New 
Layer  ili pritisnite Ctrl-Shift-N/Cmd-Shift-N. U 
okviru za dijalog New Layer, možete uneti ime 
sloja u polje Name i iz padajuće liste Color iza-
brati boju za oblast iza ikonice vidljivosti na pa-
nou Layers  (videti odeljak „Označite sloj bo-
jom“ na strani 161). 

➤➤ U izdvojenom odeljku na strani 154 opisano je 
kako da preimenujete sloj direktno na panou.
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A U ovom dokumentu, izabrali smo 
oblast na Backgroundu.

Drugi način izrade sloja jeste kopiranje ili ise-
canje grafičkih elemenata s postojećeg sloja ili 
Backgrounda i njihovo prenošenje na nov sloj. To se 
lako može obaviti jednostavnom komandom. 

Pretvorite selekciju piksela u sloj:
1.	 Na panou Layers,   pritisnite sloj za sliku ili 

Background, pa napravite selekciju u dokumen-
tu (ako ste početnik u Photoshopu, pogledajte 
korake na strani 170).A

2.	 Uradite jedno od sledećeg:

	 Da biste kopiju izabranih piksela postavili na 
nov sloj ostavljajući neizmenjen originalni sloj, 
desnim tasterom pritisnite unutar dokumen-
ta i izaberite Layer via Copy, ili pritisnite Ctrl-J/
Cmd-J.B

	 Da biste izabrane piksele postavili na nov sloj i 
uklonili ih s prvobitnog sloja, desnim tasterom 
pritisnite unutar dokumenta i izaberite Layer 
via Cut, ili pritisnite Ctrl-Shift-J/Cmd-Shift-J. Ako 
isečete piksele sa sloja, Photoshop će popuniti 
izloženu oblast originalnog sloja providnošću; 
ukoliko isečete piksele sa Backgrounda, izlože-
na oblast će biti popunjena tekućom bojom po-
zadine (videti strane 205 i 261).

B Kada smo pritisnuli Ctrl-J/Cmd-J, ko-
pija izabranih piksela pojavila se na no-
vom sloju (Layer 1).

Pratite sledeće korake da biste duplirali sloj ili gru-
pu slojeva, ili da biste kopiju Backgrounda pretvorili 
u sloj. (O grupama ćete učiti na stranama 156–157.)

Duplirajte sloj ili grupu slojeva:
	 Na panou Layers, uradite jedno od sledećeg:

	 Pritisnite sloj ili grupu slojeva, ili držite Ctrl/Cmd 
i pritisnite više slojeva, a zatim prečicu Ctrl-J/
Cmd-J.

 	 Prevucite sloj, grupu slojeva ili Background na 
dugme New Layer.   Duplikat će se pojaviti 
iznad stavke koju ste povukli.

	 Da biste imenovali novi sloj dok ga pravite, de-
snim tasterom pritisnite sloj, grupu slojeva ili 
Background i izaberite opciju Duplicate Layer 
odnosno Duplicate Group. U okviru za dijalog, 
promenite ime u polju „As“ (zanemarite polje 
Destination), pa pritisnite OK.

➤➤ Kako biste podesili da li da Photoshop automat-
ski dodaje reč „copy“ imenima dupliranih sloje-
va, izaberite stavku Panel Options iz menija pa-
noa Layers, pa uključite ili isključite opciju Add 
“Copy“ to Copied Layers and Groups. 

➤➤ Kada kopirate sloj, kopiraju se i sve maske i/ili 
efekti s tog sloja.
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Sa slojem se može uraditi mnogo toga što ne može 
s Backgroundom. Na primer, Background ne može-
te premestiti; ne možete mu promeniti režim meša-
nja, niti vrednosti za Opacity ili Fill; ne možete pri-
meniti masku na njega niti ga ulepšati efektima 
slojeva. Međutim, Background možete konvertova-
ti u sloj, nakon čega će i on imati sve osobine nor-
malnog sloja.

Konvertujte Background u sloj:
	 Na panou Layers, uradite jedno od sledećeg:

	 Da biste konvertovali Background u sloj ne bi-
rajući opcije, pritisnite ikonicu Lock  pored 
stavke Background na panou.

	 Dvaput pritisnite Background A da bi se otvo-
rio okvir za dijalog New Layer,B pa uradite ne-
što od sledećeg: promenite ime (Name), izabe-
rite boju oblasti ispod ikonice vidljivosti (Color), 
promenite režim mešanja (Mode) ili neprovid-
nost (Opacity). Pritisnite OK.C

A Na ovoj sli-
ci, dvaput 
smo pritisnuli 
Background.

B Uneli smo ime za sloj u okvir za dijalog New Layer.

C Bivši 
Background 
sada je potpu-
no funkciona-
lan sloj.

Preimenovanje slojeva i grupa 
slojeva

➤➤ Da biste preimenovali sloj ili grupu slojeva, dva-
put pritisnite ime sloja ili grupe, unesite novo ime, 
pa pritisnite Enter/Return ili pritisnite izvan po-
lja za ime. 

➤➤ Nakon što ste dvaput pritisnuli ime sloja, može-
te pritisnuti Tab da biste istakli ime sledećeg slo-
ja ispod njega, odnosno Shift-Tab da biste ista-
kli sloj iznad njega (u ciklus nemojte uključivati 
Background).

Savet: Da biste videli ime sloja koje nije celo prika-
zano (npr. ako je pano uzak), koristite Tool Tip.

Možete uraditi i obrnuto, tj. konvertovati bilo koji 
sloj u Background. To je zgodno, recimo, ako koristi-
te alatku Crop uz isključenu opciju Delete Cropped 
Pixels (što konvertuje Background u sloj), a zatim 
poželite da donji sloj ponovo bude Background.

Konvertujte sloj u Background:
1.	 Pritisnite sloj koji ćete konvertovati.

2.	 Izaberite Layer > New > Background from La
yer. Novi Background pojaviće se kao poslednja 
stavka na panou (na njegovom standardnom 
mestu). 



Osnove slojeva    155 

Biranje slojeva
Postoje dobre i loše navike. Evo jedne dobre: pre 
primene filtra, poteza četkicom ili druge izmene sli-
ke, izaberite sloj koji hoćete da Photoshop izmeni. 
To je lako uraditi, ali je lako i zaboraviti! Kada se iza-
bere sloj ili grupa slojeva na panou, on je istaknut 
plavom bojom a ime sloja ili grupe pojavljuje se na 
jezičku kartice dokumenta.

Izaberite slojeve preko panoa Layers:
	 Uradite jedno od sledećeg:

	 Da biste izabrali sloj ili grupu slojeva, pritisni-
te sličicu sloja ili praznu oblast desno od imena 
sloja odnosno grupe.A

	 Da biste izabrali više slojeva, pritisnite sloj, pa 
držeći Shift pritisnite poslednji u nizu susednih 
slojeva na listi, ili držite Ctrl/Cmd i pritiskajte po-
jedinačne slojeve (ne njihove sličice). Ako treba 
da poništite izbor pojedinačnog sloja, pritisnite 
ga držeći taster Ctrl/Cmd.

	 Da biste izabrali sve slojeve u dokumentu (ali 
ne i Background), izaberite Select > All Layers ili 
pritisnite Ctrl-Alt-A/Cmd-Option-A.

Izaberite sloj ili grupu slojeva alatkom 
Move: 
1.	 Izaberite alatku Move  ili držite pritisnut ta-

ster V.

2.	 Uradite jedno od sledećeg:

	 Da biste izabrali sloj koji sadrži neprovidne pik-
sele ispod pokazivača, desnim tasterom priti-
snite unutar prozora dokumenta i izaberite ime 
sloja ili grupe slojeva iz kontekstnog menija.B 
(U tom meniju mogu biti navedeni i slojevi za 
podešavanje; videti poglavlje 12.)

	 Na traci Options, potvrdite opciju Auto-Select i 
izaberite opciju Group ili Layer iz susednog me-
nija. Zatim, pritisnite oblast vidljivih piksela u 
dokumentu. Background se ne može izabrati na 
ovaj način.

➤➤ Kada je potvrđena opcija Auto-Select (traka 
Options), pritisnite platno ili oblast iza platna da 
biste brzo poništili izbor svih slojeva.

➤➤ Kada je izabrana alatka Move i potvrđena op-
cija Show Transform Controls na traci Options, 
granični okvir okružuje neprovidan sadržaj tre-
nutno izabranog sloja. Ako vam taj okvir smeta, 
isključite ovu opciju. Na stranama 358–359 opi-
sano je kako da transformišete sloj preko njego-
vog graničnog okvira (npr. da mu promenite ve-
ličinu ili da ga iskosite).

A Da biste izabrali sloj, samo ga pritisnite.

B Iz kontekstnog menija odaberite ime sloja koji 
hoćete da izaberete.
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Preraspoređivanje slojeva
Kada prerasporedite listu slojeva na panou, sa-
držaji slojeva se pomeraju unapred ili unazad u 
dokumentu.

Promenite raspored slojeva:
	 Povucite ime sloja ili grupe slojeva nagore ili na-

dole na panou Layers, i pustite taster miša kada 
se na željenom mestu u rasporedu pojavi dupla 
horizontalna linija.A–B

➤➤ Da biste pomerili Background nagore na listi, 
morate ga prvo konvertovati u sloj (strana 154). 
Slojevi se ne mogu smestiti ispod Backgrounda.

➤➤ Položaj izabranog sloja možete promeniti i po-
moću komandi na podmeniju Layer > Arrange 
(ili prečica navedenih na tom podmeniju).

B Sada je sloj 
„bottles“ iznad sloja 
„cows“.

A Pomeramo sloj 
„bottles“ nagore u 
rasporedu.

C Izabrali smo tri 
sloja.

D Koristili smo komandu New Group 
from Layers da bismo te slojeve sme-
stili u grupu.

Izrada grupa slojeva
Smeštanje slojeva u grupe nije samo pogodan na-
čin za uređivanje i organizovanje liste slojeva na 
panou Layers. Zahvaljujući grupisanju, sve sloje-
ve u grupi možete istovremeno pomerati, transfor-
misati, duplirati, preraspoređivati, sakrivati, prika-
zivati, zaključavati, ili im promeniti režim mešanja, 
te vrednosti Opacity i Fill. Kada grupi slojeva doda-
te masku sloja, ona se primenjuje na sve slojeve u 
grupi (videti stranu 192). Grupe možete i ugnežđi-
vati unutar drugih grupa.

Napravite grupu slojeva:
Metoda 1 (od postojećih slojeva)
1.	 Pritisnite sloj, pa držite Shift ili Ctrl/Cmd i priti-

snite jedan ili više dodatnih slojeva.C Ti slojevi 
mogu biti nesusedni, skriveni i različitih vrsta.

2.	 Uradite jedno od sledećeg:

	 Pritisnite Ctrl-G/Cmd-G.

	 Desnim tasterom pritisnite jedan od izabranih 
slojeva na panou i izaberite Group from Layers 
iz kontekstnog menija (ili odaberite opciju New 
Group iz menija panoa Layers). U okviru za dija-
log, u polje Name unesite ime za grupu, pa pri-
tisnite OK.D

3.	 Opciono: Da biste grupi dodali još slojeva, prati-
te korak 2 na sledećoj strani.

➤➤ S kreativnim tablama (engl. artboards) – druga-
čijom vrstom grupa slojeva – upoznaćete se na 
stranama 362–365.★
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Uklanjanje slojeva iz grupe
➤➤ Da biste izbacili sloj iz grupe, proširite listu gru-

pe, pa povucite sloj tako da se nađe iznad ili ispod 
grupe. 

➤➤ Da biste premestili sloj iz jedne grupe u drugu, 
proširite izvornu grupu pa prevucite sloj u odre-
dišnu grupu (oko nje se pojavljuje okvir); ili, ako je 
odredišna lista proširena, možete pustiti sloj na že-
ljenom mestu u rasporedu.

Metoda 2 (napravite grupu, pa joj dodajte 
slojeve)
1.	 Na panou Layers uradite jedno od sledećeg:

	 Da napravite grupu ne birajući parametre za 
nju, pritisnite sloj iznad kojeg želite da se pojavi 
grupa, pa pritisnite dugme New Group. 

	 Da biste odmah imenovali grupu, držite Alt/
Option i pritisnite dugme New Group ili izaberi-
te opciju New Group iz menija panoa. U okviru 
za dijalog, u polje Name unesite ime za grupu, 
pa pritisnite OK.

2.	 Uradite jedno od sledećeg:

	 Povucite slojeve u novu grupu na listi; pusti-
te taster miša kada se oko grupe pojavi granica 
zone spuštanja.

	 Pritisnite strelicu da biste proširili listu grupe, pa 
prevlačite slojeve u grupu, puštajući taster miša 
kada se na željenom mestu pojave duple linije.A

➤➤ Da biste proširili ili saželi grupu, uključujući i li-
ste nekih ili svih podgrupa, efekata i pametnih 
filtara unutar njih, držite Alt/Option i pritisni-
te strelicu.

➤➤ Da sažmete sve grupe slojeva, izaberite Collapse 
All Groups iz menija panoa Layers.★

Korišćenje kontekstnih menija na panou layers

Opcije u kontekstnom meniju menjaju 
se zavisno od toga gde ste pritisnuli de-
snim tasterom na panou Layers.

A Pomeramo 
sloj nagore 

u postojeću 
grupu.



158    Poglavlje 8

Brisanje slojeva i grupa
Obrišite sloj:
1.	 Ako u dokumentu postoji aktivna selekcija, po-

ništite je (pritisnite Ctrl-D/Cmd-D).

2.	 Pritisnite sloj koji hoćete da obrišete, a zatim ta-
ster Backspace/Delete.

➤➤ Predomislili ste se? Odmah izaberite Edit > Undo, 
ili pritisnite prethodno stanje na panou History.

➤➤ Da obrišete sloj na drugi način, pritisnite dugme 
Delete Layer,   pa pritisnite Yes u okviru s upo-
zorenjem; ili, da izbegnete upozorenje, držite 
Alt/Option i pritisnite dugme Delete Layer.

Grupu slojeva i njene slojeve možete obrisati ili 
samo rasformirati grupu zadržavajući slojeve.

Obrišite ili rasformirajte grupu slojeva:
	 Na panou Layers uradite jedno od sledećeg:

	 Da biste obrisali grupu i njen sadržaj, pritisnite 
grupu a zatim taster Backspace/Delete.

	 Desnim tasterom pritisnite grupu i izaberite 
Delete Group iz kontekstnog menija (ili priti-
snite grupu, a zatim dugme Delete Layer  ). U 
okviru s upozorenjem pritisnite Group Only ili 
Group and Contents. 

	 Da biste rasformirali grupu slojeva ne brišući 
njene slojeve, pritisnite grupu a zatim prečicu 
Ctrl-Shift-G/Cmd-Shift-G. Ikonica grupe nestaje 
s panoa a lista slojeva nije više uvučena.

Sakrivanje i prikazivanje slojeva
Svaki sloj s kojim trenutno ne radite možete sakri-
ti – zato što vam smeta u radu ili vizuelno. Sakriveni 
slojevi se ne štampaju. Uputstva koja slede odnose 
se i na slojeve i na Background.

Sakrijte ili prikažite slojeve:
	 Na panou Layers uradite jedno od sledećeg:

	 Da biste sakrili ili prikazali jedan sloj ili grupu 
slojeva, pritisnite u koloni s ikonicama vidljivo-
sti  A–B (drugi način je da izaberete sloj ili 
grupu slojeva i pritisnete Ctrl- , /Cmd- , ).★

	 Da biste sakrili ili prikazali više slojeva, povucite 
nagore ili nadole u koloni s ikonicama vidljivosti. 

	 Da biste sakrili sve slojeve i grupe slojeva osim 
jednog/jedne, držite Alt/Option i pritisnite ko-
lonu s ikonicom vidljivosti sloja ili grupe koja 
treba da ostane vidljiva. Ponovite postupak da 
biste prikazali sve slojeve (osim onih koji su bili 
sakriveni pre nego što ste upotrebili komandu).

A Pritiskamo u 
koloni s ikonicom 
vidljivosti da bismo 
sakrili sloj „Toy“.

B Ikonica vidljivosti 
nestaje i sloj „Toy“ je 
skriven.


